Kühlsystem Rostverschlammt - geeignetes Lösungsmittel?

Kühler, Wasserpumpe, Kühlflüssigkeit, Schläuche, Thermostat, Heizung...

Moderatoren: TR-Freunde-Team, TR-Freunde-Team

Benutzeravatar
Liberolix
schon länger dabei
schon länger dabei
Beiträge: 46
Registriert: 27.04.2020, 12:09
Wohnort: HH-West
Hat sich bedankt: 2 Mal
Danksagung erhalten: 4 Mal

Kühlsystem zu früh warm - Thermostat + Deckel

#31

Beitrag von Liberolix »

OK, danke - das hilft - mein Bellows72° war kombiniert mit 14PSI- Deckel - Wasserstand randvoll.
Diese Kombi könnte bei mir also Mist gebaut haben.

Zum Test nehm ich jetzt erstmal einen normalen WachsThermostat (82°) und kombiniere mit 7PSI Deckel.
Kleiner Kreislauf bleibt erstmal (wo klemmst denn die Scheibe hin?).
Entlüften bei geöffnetem Deckel durch normales Warmlaufen lassen bis Thermostat öffnet.
Wasserfüllstand etwas über die Rippen, aber nicht randvoll. :?

Hannes

P.S. Entwässerungsschraube hinten am Motor frei gespült- Wasser läuft dort wieder sauber ab. :-D
Benutzeravatar
MadMarx
Institution
Institution
Beiträge: 8164
Registriert: 05.06.2004, 23:00
Wohnort: Saarbrücken
Hat sich bedankt: 115 Mal
Danksagung erhalten: 158 Mal
Kontaktdaten:

Re: Kühlsystem zu früh warm - Thermostat + Deckel

#32

Beitrag von MadMarx »

Liberolix hat geschrieben: 08.11.2021, 20:45 ......
Kleiner Kreislauf bleibt erstmal (wo klemmst denn die Scheibe hin?).
.
direkt vor die wasserpumpe.

wasserstand ca. 1,5" unterhalb des deckels.
Benutzeravatar
redflitzer
gehört zum Inventar
gehört zum Inventar
Beiträge: 907
Registriert: 13.04.2009, 23:00
Wohnort: Lage
Hat sich bedankt: 155 Mal
Danksagung erhalten: 40 Mal

Re: Kühlsystem Rostverschlammt - geeignetes Lösungsmittel?

#33

Beitrag von redflitzer »

Moin zusammen.

. Den Bypass habe ich mit einem Deckel verschlossen, (vor der Wapu) Dafür habe ich ein 1/4 Zoll kupferendstopfen aus dem Baumarkt geholt. Vorher ein 5 mm Loch gebohrt. Als Thermostat habe ich einen 82° vom Golf genommen und hier auch ein 4,5mm Loch gebohrt um bei geschlossenem Thermostat einen Mindestdurchlauf zu erziehlen. Auf meinem Deckel steht 4 lbs.
Funktioniert sehr gut.
Gruß aus dem Lipperland
Damidduweisswasbescheidiss!
TR 4, 1962
Benutzeravatar
Liberolix
schon länger dabei
schon länger dabei
Beiträge: 46
Registriert: 27.04.2020, 12:09
Wohnort: HH-West
Hat sich bedankt: 2 Mal
Danksagung erhalten: 4 Mal

Repro Wasserpumpe - StahlFlügel nur 17mm tief - von welchem Anbieter ?

#34

Beitrag von Liberolix »

hab erstmal nur Thermostat und Deckel geändert, ordentlich freigespült (Motorablauf wieder frei) und den Rest so gelassen.
Motor wird immer noch schnell warm - ich finde das geht zu schnell
und hab immer noch die Pumpe im Verdacht:

Der StahlFlügel der verbauten Repro-Wasserpumpe greift nicht tief genug ins Gehäuse -
17mm gegenüber Gehäusetiefe von 23mm ist zu viel Spalt - selbst ohne Dichtung ergibt das schon 6mm :?
Meine originalen verbrauchten WaPus haben MessingFlügel mit 22mm Tiefe.

Was habt Ihr für Erfahrungen mit TR4-ReproPumpen (von welchem Lieferanten) ?

Hannes

P.S. eine Cu-Endkappe(5mm Loch) aus dem KlempnerBedarf am WaPuGehäuse fixieren - gute Idee (darf sich nur nicht davon machen).
Allerdings wurde der Durchmesser beim 4a ja schon vom Werk reduziert auf nur noch 8mm - hab das also erstmal so gelassen.
Benutzeravatar
Liberolix
schon länger dabei
schon länger dabei
Beiträge: 46
Registriert: 27.04.2020, 12:09
Wohnort: HH-West
Hat sich bedankt: 2 Mal
Danksagung erhalten: 4 Mal

TR4a Wasserpumpengehäuse 8mm

#35

Beitrag von Liberolix »

Wasserpumpengehäuse beim TR4a wurde 1965 vom Werk am ZylinderKopf-Ausgang auf 8mm verengt.
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Benutzeravatar
Liberolix
schon länger dabei
schon länger dabei
Beiträge: 46
Registriert: 27.04.2020, 12:09
Wohnort: HH-West
Hat sich bedankt: 2 Mal
Danksagung erhalten: 4 Mal

Vergleich TR4 + TR4a Pumpengehäuse

#36

Beitrag von Liberolix »

TR4a_Kühl-Pumpengehäuse.jpg
Gegenüberstellung :wave: : WaPuGehäuse TR4 und TR4a (danke fürs Foto an Z320)
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Benutzeravatar
Liberolix
schon länger dabei
schon länger dabei
Beiträge: 46
Registriert: 27.04.2020, 12:09
Wohnort: HH-West
Hat sich bedankt: 2 Mal
Danksagung erhalten: 4 Mal

Re: TR4-Kühlsystem - zu schnell heiß - schlechte Pumpenleistung

#37

Beitrag von Liberolix »

mein TR4-ImpellerFlügel scheint mit 17mm tatsächlich nicht tief genug ins Gehäuse (23mm) einzutauchen - siehe Abbildung.
Schätze die Pumpenleistung ist dadurch nur ein Bruchteil so effektiv wie bei den originalen mit Flügeln von 22mm.

Hannes
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Benutzeravatar
TR6-72
ist sehr oft hier
ist sehr oft hier
Beiträge: 373
Registriert: 21.05.2020, 17:41
Wohnort: Geseke
Hat sich bedankt: 85 Mal
Danksagung erhalten: 48 Mal
Kontaktdaten:

Re: TR4-Kühlsystem - zu schnell heiß - schlechte Pumpenleistung

#38

Beitrag von TR6-72 »

Liberolix hat geschrieben: 25.11.2021, 18:08 mein TR4-ImpellerFlügel scheint mit 17mm tatsächlich nicht tief genug ins Gehäuse (23mm) einzutauchen - siehe Abbildung.
Schätze die Pumpenleistung ist dadurch nur ein Bruchteil so effektiv wie bei den originalen mit Flügeln von 22mm.

Hannes
Wenn du über den Flügel Durchmesser reden, hast du sicherlich recht. Wenn es um die Flühelbreite geht, bin ich mir da nicht so sicher, ob das gravierende Einflüsse hat.

Grüße aus Westfalen
Dieter
Amelia
Benutzeravatar
Liberolix
schon länger dabei
schon länger dabei
Beiträge: 46
Registriert: 27.04.2020, 12:09
Wohnort: HH-West
Hat sich bedankt: 2 Mal
Danksagung erhalten: 4 Mal

TR4-Kühlsystem - zu schnell heiß - schlechte Pumpenleistung

#39

Beitrag von Liberolix »

nee - geht um die Tiefe - 0,5cm weniger als original - das verwirbelt doch ..........

Ist das ein TR6-Impeller auf meiner Pumpe?
seht selber :
die TR6 WaPu liegt rechts daneben -
der sieht doch genauso aus ......:?
WaPu TR4 vs TR6 (beide mit 17mm-Impeller).jpg
Abb. WaPu Gegenüberstellung: links TR4 (mit 17mm Impeller) - rechts TR6
WaPu TR4 vs TR6 (beide mit 17mm-Impeller)2.jpg
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Benutzeravatar
Liberolix
schon länger dabei
schon länger dabei
Beiträge: 46
Registriert: 27.04.2020, 12:09
Wohnort: HH-West
Hat sich bedankt: 2 Mal
Danksagung erhalten: 4 Mal

TR4-Kühlsystem - zu schnell heiß - schlechte Pumpenleistung

#40

Beitrag von Liberolix »

vgl. 22mm-Impeller an anderen Pumpen vom TR4:
- StahlImpeller (oben) an Repro-WaPu
- MessingImpeller (unten) aus OriginalPumpe
Bei genauem Hinsehen fällt der Unterschied zum flacheren Impeller (rechts) auch optisch auf.....
WaPu TR4 mit 22mm-Impeller(3).jpg
WaPu TR4 mit 22mm-Impeller.jpg
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
AndreasP
Profi
Profi
Beiträge: 1159
Registriert: 09.11.2011, 00:00
Wohnort: Nienburg
Hat sich bedankt: 37 Mal
Danksagung erhalten: 35 Mal

Re: Kühlsystem Rostverschlammt - geeignetes Lösungsmittel?

#41

Beitrag von AndreasP »

Hast du mal unabhängig von der Wasserpumpe den Kühler überprüft oder erneuert?
Selbst mit ordentlicher Pumpe kann ein schlechter Kühler die Hitze nicht loswerden.
VG Andreas
Benutzeravatar
Liberolix
schon länger dabei
schon länger dabei
Beiträge: 46
Registriert: 27.04.2020, 12:09
Wohnort: HH-West
Hat sich bedankt: 2 Mal
Danksagung erhalten: 4 Mal

Re: TR4-Kühlsystem - zu schnell heiß - schlechte Pumpenleistung

#42

Beitrag von Liberolix »

Klar, als erstes - daran liegt es nicht - wurde auch schon getauscht. :yes:
Benutzeravatar
Liberolix
schon länger dabei
schon länger dabei
Beiträge: 46
Registriert: 27.04.2020, 12:09
Wohnort: HH-West
Hat sich bedankt: 2 Mal
Danksagung erhalten: 4 Mal

Re: Kühlsystem Rostverschlammt - geeignetes Lösungsmittel?

#43

Beitrag von Liberolix »

schnelles auf-Temperatur-kommen kann doch garnicht am Kühler liegen, weil der ja zunächst noch nicht beteiligt ist ......

Hannes

P.S. kennt jemand diese Pumpe mit dem kurzen 17mm Impeller ?
icke03
schon länger dabei
schon länger dabei
Beiträge: 44
Registriert: 27.02.2018, 21:15
Wohnort: Gaggenau
Danksagung erhalten: 3 Mal

Re: Kühlsystem Rostverschlammt - geeignetes Lösungsmittel?

#44

Beitrag von icke03 »

Habe da mal noch ne Frage. Im Bild von Liberolix sind ja gut die Anschlüsse an der Wapu zu erkennen.
TR4a_Kühl-Pumpengehäuse.jpg
Hier wurde noch nicht über den Heizungsanschluss gesprochen.
Im ersten Moment wenn das Thermostat noch geschlossen ist strömt ja der gesammt mögliche Volumenstom über den Beipass. Wenn der nun auf 8mm verengt ist strömt Logischerweise weniger Wasser und der Motor wird schneller warm.
Wenn das Thermostat offen ist strömt mit dem 8mm Loch auch weniger heißes Wasser am Kühler vorbei wieder in den Motor. Ein Below Thermostat oder eines mit dieser Funktion reduziert den Volumenstrom im Beipass weiter wodurch die Temperatur am Motoreingang niedrieger wird.
Für mich soweit klar und verständlich.
Hat sich aber schon mal einer Gedanken über den Heizungsanschluss gemacht? Ich habe im Internet unterschiedlichste Bilder gesehen. Welche mit Heizung, welche mit Schlauchbeipass ohne Heizung und welche an dem der Anschluß zu war.
Wenn dieser Beipass ohne Heizung angeschlossen ist oder das Gebläse in er Heizung nicht läuft werden hier doch auch mengen an heisem Wasser am Kühler vorbei wieder in den Motor geschleust. Das ist bestimmt gut für die Wärmeabfur des 4 Zylinders aber die Temperatur steigt.
Sollte mann nicht den kleinen Beipass am Thermostat komplett verschließen und lieber immer einen kleinen Volumenstrom (z.B. 8mm) durch diesen Kreislauf sicher stellen? Dann hatt mann nur ein Beipass und dieser stömt auch einmal quer durch den Motor was dem 4. Zylinder zu gute kommt.
@Liberolix eventuell ist bei dir ja auch dieser Kreislauf ohne Heizung angeschlossen und du hast immer 2 Volumenstöme die nicht durch den Kühler gehen.
Bin mal auf eure Meinungen gespannt.
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Gruß Steffen
Benutzeravatar
Liberolix
schon länger dabei
schon länger dabei
Beiträge: 46
Registriert: 27.04.2020, 12:09
Wohnort: HH-West
Hat sich bedankt: 2 Mal
Danksagung erhalten: 4 Mal

Re: Kühlsystem Rostverschlammt - geeignetes Lösungsmittel?

#45

Beitrag von Liberolix »

icke03 hat geschrieben: 28.11.2021, 15:32 ...... auf 8mm verengt ...... weniger Wasser und der Motor wird schneller warm. .........

.......kleinen Beipass am Thermostat komplett verschließen ...........kleinen Volumenstrom durch HeizungsKreislauf sicher stellen?
Dann hatt mann nur ein Beipass und dieser stömt auch einmal quer durch den Motor was dem 4. Zylinder zu gute kommt.
Hallo Icke,

ich fahre und schraube TRs schon seit über 30 Jahren - meine Heizung ist noch orginal angeschlossen und funzt - Heizventil halte ich im Kalten geschlossen. Mit funktionierendem Heizungsventil und Wärmetauscher im Fahrgastraum hat man eine zusätzliche Möglichkeit den Kühlwasserkreislauf zu beeinflussen - also im Kalten Zustand geschlossen halten und im warmen (auf jeden Fall bei überhitztem Motor) öffnen und für zusätzliche AbKühlung sorgen.

Oben wurde ja schon vorgeschlagen den Beipass auf 4-5mm zu reduzieren - das kann man ja noch mal versuchen, aber ihn ganz zu verschließen, halte ich für zu riskant. Fürchte die gewünschte Motorerwärmung/ später Kühlung erfolgt dann viel zu ungleichmäßig, veränderter Wasserdruck und Kühlung im HeizRohr. Da sind viele Unbekannten im Spiel.

Im kalten Zustand hat man den größten Verschleiß am Motor, also versucht man ihn so schnell wir möglich auf Betriebstemperatur zu bringen - Wasser und Öl sollen schnell warm werden, aber später im heißen Zustand müssen sie gekühlt werden. Eine schnelle WasserErwärmung ist demnach wünschenswert, aber dass es so schnell geht, wie bei meiner neuen Diva, kannte ich bei TR bisher nicht und finde es immer noch beunruhigend.


Hannes
Antworten

Zurück zu „Kühlung“