Ruckeln/Aussetzer

Zündung, Anlasser, Lichtmaschine, Beleuchtung, Hupe, Blinker, Radio...
TR6-72
fängt gerade an
fängt gerade an
Beiträge: 9
Registriert: 21.05.2020, 17:41
Wohnort: Geseke
Hat sich bedankt: 6 Mal

Re: Ruckeln/Aussetzer

#16

Beitrag von TR6-72 » 22.05.2020, 20:30

Hallo Peter,

die Stellung meiner Verteilerplatte ist anders als auf deinen Bilder. Mein Verteiler hat eine Unterdruckdose, die nicht angeschlossen und mit Kappe verschlossen ist.
Sollte mich das stutzig machen. Ralf meinte die Stellung sei in Ordnung.

VG
Dieter
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

TR6-72
fängt gerade an
fängt gerade an
Beiträge: 9
Registriert: 21.05.2020, 17:41
Wohnort: Geseke
Hat sich bedankt: 6 Mal

Re: Ruckeln/Aussetzer

#17

Beitrag von TR6-72 » 23.05.2020, 17:07

:klatsch: Hallo zusammen,

ich habe eine Lösung gefunden. Wollte eigentlich die Pertronix zurückbauen. Da ist mir eingefallen, dass ich vor einiger Zeit kurz nach dem Fahrzeig erwerb auch schon Probleme mit der Zündung hatte. Ich meine mich zu erinnern, dass icxh damals die Zündkerzen gewechselt und dann auch noch den Kontaktabstand der Zündkerzen verkleinert hatte. Und das ist die Lösung.

Habe die Bosch WR78 rausgebaut und die alten NGK BP6S auf Kontaktabstand knirsch 0,6 gebracht. Und siehe da Motor läuft super. 4. Gang Overdrive bei knapp 40 Kmh rund 1.000 Upm und der Motor spricht ohne Ruckeln auf Gas an und zieht ab.

Mit den NGK Kerzen wird die Zündspule (Flame-Thr.) auch nicht mehr so heiß.

Und jetzt bitte einmal Analyse durch die Fachleute. Freue mich drauf und vielen vielen Dank.

VG
Dieter

Benutzeravatar
hneuland
TReam Team
TReam Team
Beiträge: 1751
Registriert: 19.04.2007, 23:00
Wohnort: Wuppertal
Hat sich bedankt: 231 Mal
Danksagung erhalten: 182 Mal
Kontaktdaten:

Re: Ruckeln/Aussetzer

#18

Beitrag von hneuland » 23.05.2020, 18:38

n'abend Dieter,
zunächst zur Frage nach dem Verteiler - irgendwie ist Dein Verteiler anders herum aufgebaut, die Dose müsste eigentlich links sitzen.
Bild
so sieht das bei meinem TR6Pi Cp (Bj. 1972)mit der Mikrometerschraube aus. Der Verteilertyp 22D ist aber offenbar identisch.

Nun zu den Zündkerzen, beide sind für den TR 6 verwendbar. Die Bosch WR78 gilt eigentlich als unverwüstlich, zumal es ja an den Elektrodenabständen nix zu verändern gibt. Man muss nur darauf achten, ob man die Version mit eingebautem Widerstand oder ohne verwendet. Zur Widerstandsversion passen dann natürlich keine Widerstandskabel oder -stecker...
Für die "klassischen" Kerzen, egal ob Champion N-9Y oder die NGK BP6S ist der empfohlenen Elektrodenabstand 0,63mm.
Wenn Dein Auto damit besser läuft, ist ja alles in Ordnung. Dann hatte wohl eine oder mehrere der Bosch ZK einen Defekt, soll vorkommen.

Gruß Horst

Benutzeravatar
altana
ist regelmäßig hier
ist regelmäßig hier
Beiträge: 149
Registriert: 01.12.2009, 00:00
Hat sich bedankt: 18 Mal
Danksagung erhalten: 16 Mal

Re: Ruckeln/Aussetzer

#19

Beitrag von altana » 23.05.2020, 21:13

Hallo Dieter, Bosch Super 4 Zündkerzen WR 78 werden im TR 6 gern gefahren, da diese sowohl die Wärmekennzahl 7 und 8 abdecken. Problematisch könnte evtl. der Elektrodenabstand sein, da dieser bei Super 4 Zündkerzen nicht eingestellt werden kann. Außerdem und möglicherweise ist das Zündspannungsangebot der Zündspule zu gering! Das sollte beim Einsatz der Super 4 immer abgeklärt werden. ZB die blaue Bosch 0221 119 027 ist mW ausreichend. Gruß Rainer

Benutzeravatar
peterq
ist sehr oft hier
ist sehr oft hier
Beiträge: 235
Registriert: 29.09.2007, 23:00
Hat sich bedankt: 15 Mal
Danksagung erhalten: 12 Mal

Re: Ruckeln/Aussetzer

#20

Beitrag von peterq » 23.05.2020, 21:40

Hallo Ralf, hallo Thomas,

Ich komme nochmal auf Beitrag 1 und 2 zurück.

Heute war ein TR Fahrer mit einem PI hier, passender Verteiler, ohne Dose, mit Pertronix. Ich habe den Verteiler auf meinem Testgerät aufgebaut, weil die Zentrifugalverstellung nicht richtig funktioniert hat. Dabei festgestellt was ihr auch festgestellt habt, je Zylinder ist der Zündzeitpunkt unterschiedlich, geschätzt 3 Grad, unabhängig vom Drehzahl. Rotor rechts und linksrum gesteckt, der Fehler lauft mit. Also sind passt die Position der Magneten nicht.

Dann meinen Ersatzverteiler genommen, mit Kontakten. Gleiche Abweichung, bei hoher Drehzahl erhöhte der Fehler sich auf geschätzten 5 Grad.

Dann der Verteiler aus meinem Motor. Ohne Dose, mit Pertronix. Bei niedrigem Drehzahl haben zwei Zylinder bis zu geschätzten 5 Grad Abweichung! Passt zum Leerlauf, habe ich immer auf einer Drosselklappe zurückgeführt, weil die nicht ganz schliesst. Dann bei 5000 Umdrehungen, Zündpunkte genau gleich, passt auch zum Motorlauf. Das verstehe ich nicht, kann mir nur vorstellen das eine radiale Abweichung bei anderen Drehzahlen eine andere Abweichung ergibt?

Ich werde mal schauen ob ich einen Pertronix Rotor bekomme, den zerlegen und die Magnete (?) in einen Dreh- Frästeil einkleben, das sollte genauer sein als diese zu umspritzen. Wie geht das überhaupt die Dinger axial und radial zu positionieren und dann bei hohem Druck zu umspritzen?

Gruß Peter.

Benutzeravatar
peterq
ist sehr oft hier
ist sehr oft hier
Beiträge: 235
Registriert: 29.09.2007, 23:00
Hat sich bedankt: 15 Mal
Danksagung erhalten: 12 Mal

Re: Ruckeln/Aussetzer

#21

Beitrag von peterq » 23.05.2020, 22:04

Hallo Dieter, hallo Horst,

Wie Ralf schon beschrieben hat, kann er den „Brennvorgang“ der Kerze auf dem Bosch Tester überprüfen. Da hat er keinen Fehler festgestellt.

Ich habe in Frage gestellt, bedingt durch den Messverfahren beim Bosch Tester, ob nur die Kerze überprüft wird, oder Kerze und Übergang Finger und Pole.

Wenn Dieter jetzt den Kontaktabstand beim Kerzen verkleinert hat, wird die verlorene Energie beim Finger kompensiert. Das ist dadurch zu erklären, dass die Energie vom Funken deutlich höher ist, als theoretisch notwendig um das Gemisch zu entzünden.

Gruß Peter.

Schnippel
Spezialist
Spezialist
Beiträge: 2997
Registriert: 15.06.2004, 23:00
Wohnort: Ralf Schnitker Schelenburger Str1. 49143 Bissendorf
Hat sich bedankt: 331 Mal
Danksagung erhalten: 254 Mal

Re: Ruckeln/Aussetzer

#22

Beitrag von Schnippel » 24.05.2020, 05:59

TR6-72 hat geschrieben:
23.05.2020, 17:07
:klatsch: Hallo zusammen,

ich habe eine Lösung gefunden. Wollte eigentlich die Pertronix zurückbauen. Da ist mir eingefallen, dass ich vor einiger Zeit kurz nach dem Fahrzeig erwerb auch schon Probleme mit der Zündung hatte. Ich meine mich zu erinnern, dass icxh damals die Zündkerzen gewechselt und dann auch noch den Kontaktabstand der Zündkerzen verkleinert hatte. Und das ist die Lösung.

Habe die Bosch WR78 rausgebaut und die alten NGK BP6S auf Kontaktabstand knirsch 0,6 gebracht. Und siehe da Motor läuft super. 4. Gang Overdrive bei knapp 40 Kmh rund 1.000 Upm und der Motor spricht ohne Ruckeln auf Gas an und zieht ab.

Mit den NGK Kerzen wird die Zündspule (Flame-Thr.) auch nicht mehr so heiß.

Und jetzt bitte einmal Analyse durch die Fachleute. Freue mich drauf und vielen vielen Dank.

VG
Dieter
Hallo Dieter

dein TR hatte von dir auch andere Zündkabel bekommen.
Ich habe die Werte jetzt nicht mehr im Kopf, was wir zusammen gemessen haben.
Jedenfalls waren die zu hoch.Das er jetzt mit NGK Kerzen besser läuft ist der Beweis das die 6 K Ohm in den Bosch WR 78
in der Kette Zündspule >Zündkerze zu viel waren.
Trotzdem solltest du nicht vergessen das die Pertronix Zündanlage nach Einstellen von unterschiedlichen Abständen zum Magnetgeber,
massiv das Ruckeln beeinflusste. Bis zur Fehlzündung im Auspuff !!
Ich würde jetzt so vorgehen:die Zündkabel gegen welche mit Kupferlitze (Meterware) und aufschraubbare Stecker 1K auszutauschen.
Bosch wieder rein. Testen.
Dein Beispiel zeigt wieder wie wichtig es ist , das gerade in diesem Übergang beim leichten Gas geben eine hohe und korrekte Zündspannung zur Verfügung steht.
Das evtl kurzzeitig magere Gemisch braucht viel Zündenergie um vollständig schnell durch zu brennen.


Bis denn
Ralf
Freundlichkeit ist wie ein Bumerang,sie kommt garantiert zurück !

Conrero
fängt gerade an
fängt gerade an
Beiträge: 12
Registriert: 05.05.2020, 10:05
Danksagung erhalten: 3 Mal

Re: Ruckeln/Aussetzer

#23

Beitrag von Conrero » 24.05.2020, 10:44

TR6-72 hat geschrieben:
22.05.2020, 20:30
Hallo Peter,

die Stellung meiner Verteilerplatte ist anders als auf deinen Bilder. Mein Verteiler hat eine Unterdruckdose, die nicht angeschlossen und mit Kappe verschlossen ist.
Sollte mich das stutzig machen. Ralf meinte die Stellung sei in Ordnung.

VG
Dieter
Die Verteilernummer 41558 passt eigentlich zu Vergaser TR6. Möglicherweise wurde der Verteiler aber auf deinen PI angepasst. Wurde aber bestimmt schon auf der Rolle mit dem Motortester überprüft. Die Einbaustellung erscheint mir deutlich gegen den Uhrzeigersinn verdreht, siehe auch das Foto von Horst zum Vergleich.

Schönen Sonntag
Conrero

TR6-72
fängt gerade an
fängt gerade an
Beiträge: 9
Registriert: 21.05.2020, 17:41
Wohnort: Geseke
Hat sich bedankt: 6 Mal

Re: Ruckeln/Aussetzer

#24

Beitrag von TR6-72 » 25.05.2020, 13:58

Hallo zusammen,

vielen vielen Dank für die Hinweise und Tipps. Ich fasse einmal zusammen.

Phänomen / Problem
CP TR6 PI "ruckelt" bei der Gasannahme im unteren Drehzahlbereich.
Mit zunehmender Fahrtdauer nimmt das zu bis hin, dass der Motor beim Anfahren abstirbt.
Linderung verschafft eine Gemischanreicherung über DV Hebel.

Prüfung
Ralf konnte mit seinem Tester einen deutlichen Versatz der übereinandergelegten Zündnadeln feststellen (sollte eigentlich "ein" Strich sein).
Zündkabel Zyl. 1 gemessen 7,5 KOhm Widerstand
Pertronix Magnetring / Geber Abstand verkleinert (schlechter) und vergrößert (besser)
An der Zündspule liegen 12 V an

Maßnahmen
1. Pertronix Abstand Magnetring / Geber auf 0,75 gebracht (Vorgabe von Pertronix)
2. Silikon Zündkabel inkl. geschirmter Stecker gegen Meterware Kupfer Kabel ohne geschirmte Stecker gewechselt
3. Flame-Througer Zündspule vom Motor auf Podest Scheibenwischer Motor verlagert (immer noch recht warm)
4. Verschiedene Verteilerfinger probiert (Schwarz, verstärkt Rot und Lucas Grün)

Keine signifikante Veränderung

5. Bosch WR78 Zündkerzen gegen NGK BP6S gewechselt und den Kontaktabstand der NGK Kerzen auf knapp 0,6 gebracht. (Die Boschkerzen sahen auch ein wenig "nass" aus)

Ruckeln ist weg und Zündspule wird nicht mehr heiß

Schlußfolgerung
Durch Eure Beiträge ist jetzt klar, dass nicht der originale Zündverteiler verbaut ist. Der Zündverteiler muss auf jeden Fall auf den PI Motor angepasst werden.
Es könnte eine nicht optimale Stellung des Verteilerfingers zu den Kabelanschlüssen der Kappe sein.
Die Pertronix Zündspule könnte zu wenig Leistung liefern (defekt/Qualitätsdefizit)
Der Pertronix Magnetring könnte nicht korrekt "auslösen" (defekt/Qualitätsdefizit) bzw. Verteileranpassung

Weiteres Vorgehen
Da der Motor jetzt super läuft, bin ich mir nicht wirklich sicher, wie ich weiter vorgehen werde.
Auf jeden Fall Rückbau Kabel und Zündspule (1/2 h), um zu testen wie hoch der Anteil dieser Maßnahme an der Lösung ist/war.
Vielleicht einen Originalverteiler suchen und mal testweise einbauen mit und ohne Pertronix oder vorhandenen Verteiler durch Profi prüfen und anpassen lassen.

Nochmal an alle für Eure Mühen vielen vielen Dank. Wenn es noch weitere Anregungen / Informationen von Euch zum Thema gibt, freue ich mich.

VG aus Westfalen
Dieter

Benutzeravatar
hneuland
TReam Team
TReam Team
Beiträge: 1751
Registriert: 19.04.2007, 23:00
Wohnort: Wuppertal
Hat sich bedankt: 231 Mal
Danksagung erhalten: 182 Mal
Kontaktdaten:

Re: Ruckeln/Aussetzer

#25

Beitrag von hneuland » 25.05.2020, 14:56

Dieter,

danke für die gute Zusammenfassung. So macht das auch den Ratgebern Freude (unabhängig davon ob ihr Rat jeweils zum Ziel führte).
Besorge Dir auf jeden Fall neue Zündkabel (nur Kupfer, ohne Widerstand). Dazu brauchst Du dann noch Widerstandsstecker für die Kerzen und ggf. die Verteilerkappe.
Der Widerstand sollte je Zylinder bei ca. 5kOhm liegen.
Du hast 'ne PN

Gruß Horst

TR6-72
fängt gerade an
fängt gerade an
Beiträge: 9
Registriert: 21.05.2020, 17:41
Wohnort: Geseke
Hat sich bedankt: 6 Mal

Re: Ruckeln/Aussetzer

#26

Beitrag von TR6-72 » 06.06.2020, 20:10

Hallo zusammen,

noch einmal möchte ich mich bei allen für Eure hilfreichen Tipps und Unterstützungen bedanken.

Ich denke, dass Thema kann ich heute zum Abschluß bringen.

Nachdem die Umrüstung auf Kupferkabel ohne Wiederstand (auch keine Zündkernzenstecker) und Verbauen der SZ auf das Scheibenwischerpodest erst mit den NGK BP6ES und 0,6 Kontaktabstand (vorher Bosch WR78X) das Ruckeln fast vollständig beseitigt hat, habe ich mir die Zündspule nochmal näher angesehen.

Pertronix 12 V 3 Ohm ZS hat nach Messung im kalten Zustand 3,2 Ohm und in warmen Zustand 4 Ohm Widerstand. Die Zündspule wurde vor ca. einen Jahr zusammen mit den "Magnetkontakten" von Pertronix eingebaut.
Die ursprünglich verbaute ZS mit der Aufschrift "12 V Standard" hat im warmen Zustand 2,6 Ohm.

Die alte Zündspule wieder eingebaut und siehe da mit den NGK Kerzen perfekt. Absolut überhaupt kein Ruckeln im unteren Drehzahlbereich. Allerdings so ab 4.500 U/min geht das Ruckeln wieder richtig los.

Die alten Bosch Kerzen wieder zurückgebaut. Jetzt auch im unteren Drehzahlbereich wieder schlechter.

Neue NGK Gleitfunkenkerzen eingebaut. Jetzt mit alter ZS mit 2,6 Ohm Widerstand auf Scheibwischerpodest, Kupferkabel ohne Widerstand, keine Kerzenstecker und Kerzen ohne Widerstand läuft der Motor in allen Drehzahlbereichen perfekt. Auch "oben rum" bis in den roten Bereich.

Es ist wie so oft doch immer mal eine Gemengelage, die die Probleme verursacht.

Ich für mich kann aus den Erfahrungen bestätigen, dass mein CP mit NGK Kerzen am besten läuft. Allerdings ist die Halbwertzeiot mit rund 3.000 Km auch bei NGK recht bescheiden. Ursache war sicherlich die Pertronix ZS, die definitiv defekt ist.

Die Bosch Kerzen liefen nicht einwandfrei. Ebenso die seinerzeit beim Kauf verbaut gewesenen Champion Kerzen auch schon, die wie neu aussehen.

Bin jetzt mal gespannt wie kulant Pertronix ob der defekten ZS sein wird.

Wie Ralf so treffend sagte ist die Ursache bei "schlechtem" Motorlauf oft gar nicht auf der rechten sondern auf der linken Seite des Motors zu suchen. :top:

Beste Grüße aus Westfalen
Dieter

Antworten

Zurück zu „Elektrik/ Instrumente“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste