Dauerhaftes problemloses Anmelden .. lange hat es nicht funktioniert

Antworten
Benutzeravatar
darock
TReam Team
TReam Team
Beiträge: 4058
Registriert: 10.05.2009, 23:00
Wohnort: Wien
Hat sich bedankt: 27 Mal
Danksagung erhalten: 46 Mal
Kontaktdaten:

Dauerhaftes problemloses Anmelden .. lange hat es nicht funktioniert

#1

Beitrag von darock » 28.11.2018, 22:05

Leider hat sich die dauerhafte Anmeldung ohne Probleme wieder erledigt.
Bildschirmfoto 2018-11-28 um 22.02.39.png
Am Handy das selbe Spiel. Immer wieder abgemeldet.

Es hat wirklich eine Zeit lang nun fast dauerhaft geklappt. Keine Ahnung was ihr geändert habt aber gut war es nicht.

Bernhard
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Kamphausen
Profi
Profi
Beiträge: 1883
Registriert: 26.10.2015, 22:05
Wohnort: Essen
Hat sich bedankt: 33 Mal
Danksagung erhalten: 102 Mal
Kontaktdaten:

Re: Dauerhaftes problemloses Anmelden .. lange hat es nicht funktioniert

#2

Beitrag von Kamphausen » 29.11.2018, 06:38

langsam nervt es...auch wenn ich ja gern des öfteren auf Berthold rumhacke, so liegen die Anmeldeprobleme einzelner User nicht an Ihm und seiner Programmierung...

Das Forum setzt 3 Cookies, die die User-ID, die Session-ID und den Session-Key enhalten...
Wenn einer der drei nicht mehr auf deinem Rechner vorhanden ist, kommst du nicht mehr rein....

Wenn Du also durch irgend ein tolles Sicherheitstool oder aus Sicherheitsparanoia die Cookies löscht, war´s das....
Manche Leute löschen auch alle Siztungsdaten beim schließen des Browsers, damit der böse Wolf sie nciht nachverfolgen kann...

oder warum auch immer...

Beim Firefox gibt´s unter Web Developer Tools nen Storage inspector....da kann man sogar in den Inhalt der Cookies gucken...
Evtl. hat euer Eliten-Browser ja sowas auch?

Peter
(Der Äpfel nur anfaßt, um sie auf den Pfannkuchen zu schneiden....)

PS: Das Forum ruft man über https://tr-freun.de auf...lösch mal alle anderen Links und Bookmarks....

PPS: Die von Dir gezeigte Fehlermeldung hat aber mit gespeicherten Logins nix zu tun...vermutlich lief nen Backup oder nen Angriff auf den Server und er hat temporär wegen Überlastung den Dienst eingestellt....

Benutzeravatar
Berthold
TReam Team
TReam Team
Beiträge: 787
Registriert: 12.06.2013, 23:00
Wohnort: Bergisch Gladbach
Hat sich bedankt: 11 Mal
Danksagung erhalten: 164 Mal
Kontaktdaten:

Re: Dauerhaftes problemloses Anmelden .. lange hat es nicht funktioniert

#3

Beitrag von Berthold » 29.11.2018, 08:39

darock hat geschrieben:
28.11.2018, 22:05
Keine Ahnung was ihr geändert habt aber gut war es nicht.
Es wurde nichts geändert.

Peter hat hat die Zusammenhänge ja schon sehr gut erklärt. Ich kann nur noch ergänzen, dass wenn bei mir der Fehler sporadisch auftritt die Cookies keinen Inhalt haben. Man kommt dann auf die TR-Freun.de Seite ist aber nicht angemeldet. Im von dir gezeigten Bild sieht man deutlich, dass erst gar keine Verbindung zum Server hergestellt werden kann. Das kann verschiedenste Ursachen haben. Deine Infrastruktur zu Hause oder aber auch der Internetprovider, ...

Ich habe zu Hause einen Switch der zwei dreimal im Jahr einfach keine Verbindung zum Router aufbauen will, dann habe ich genau die gleiche Meldung. Dann aber für jede Webseite. Ein Reset am Switch und alles geht wieder.

Falls jemand das Fehlverhalten mit der automatischen Anmeldung reproduzieren kann, bin ich daran sehr interessiert. Denn nur einen reproduzierbaren Fehler kann man wirklich beheben, da man die Lösung gegentesten kann. Alles andere ist wieder nur Zufall.

Gruß Berthold

Benutzeravatar
darock
TReam Team
TReam Team
Beiträge: 4058
Registriert: 10.05.2009, 23:00
Wohnort: Wien
Hat sich bedankt: 27 Mal
Danksagung erhalten: 46 Mal
Kontaktdaten:

Re: Dauerhaftes problemloses Anmelden .. lange hat es nicht funktioniert

#4

Beitrag von darock » 29.11.2018, 11:41

Ich will euch ja nichts böses. Gyula hat mir am Stammtisch gesagt, dass er auch wieder Probleme bei der dauerhaften Anmeldung hat.

Den Link den ich immer verwende um das Forum zu öffnen habe ich schon beim letzten mal aktualisiert. Auszuschließen, dass mein Kabelanbieter nicht auch seinen Teil dazu beiträgt kann ich nicht. Allerdings geht es am iPhone auch nicht und das hat mit meiner Internetverbindung daheim nichts zu tun.

Ich werde am Wochenende mal wieder alles auf 0 setzen. Favoriten löschen und neu machen. Alles noch einmal wie beim letzten Mal wo es dann eine Weile lang funktionierte. Mal sehen was passiert.

Ich habe zwischenzeitlich gar nichts geändert. Hat ja recht gut funktioniert. Ich lösche auch keine Cookies.

Bernhard

Benutzeravatar
Berthold
TReam Team
TReam Team
Beiträge: 787
Registriert: 12.06.2013, 23:00
Wohnort: Bergisch Gladbach
Hat sich bedankt: 11 Mal
Danksagung erhalten: 164 Mal
Kontaktdaten:

Re: Dauerhaftes problemloses Anmelden .. lange hat es nicht funktioniert

#5

Beitrag von Berthold » 29.11.2018, 12:15

darock hat geschrieben:
29.11.2018, 11:41
Ich habe zwischenzeitlich gar nichts geändert. Hat ja recht gut funktioniert. Ich lösche auch keine Cookies.
Kannst Du aber ausschließen, dass nicht das System ein Cookiemanager, Antivirensoftware oder was auch immer Veränderungen vornimmt????

Lösen kann man das Problem erst wenn es reproduzierbar ist. Wie willst Du die Wirksamkeit einer Korrektur testen, wenn das Problem nur alle paar Monate auftaucht? Wie ich schon an anderer Stelle geschrieben habe, halten die Entwickler von phpBB diese Funktion aus Sicherheitsgründen ohnehin für überflüssig. Da prüft niemand mehr etwas. Ich befürchte mit dem Thema werden wir leben müssen, bis jemand das Problem reproduzieren kann. Obwohl ich auch betroffen bin kann ich trotz einiger Versuche keine Regel erkennen.

Gruß Berthold

Benutzeravatar
hneuland
Profi
Profi
Beiträge: 1390
Registriert: 19.04.2007, 23:00
Wohnort: Wuppertal
Hat sich bedankt: 130 Mal
Danksagung erhalten: 81 Mal
Kontaktdaten:

Re: Dauerhaftes problemloses Anmelden .. lange hat es nicht funktioniert

#6

Beitrag von hneuland » 29.11.2018, 17:13

moijn,

kann aus meiner Praxis dem von Peter und Berthold Beschriebenen zustimmen. Auch bei mir hat der direkte Zugang zuletzt einige Male nicht geklappt. War nicht nachzuvollziehen warum es mal ging und mal nicht. Meine Vermutung: die auf auto eingestellte Virenüberwachung (ich hab sogar nur den Defender) fummelt hin und wieder auch in den Cookies rum. Danach klappt kein Zugang mehr. Ebenfalls hatte ich Probleme nach Updates bei Firefox, manchmal auch Windows bemerkt. Dann wurde wohl gleichfalls an der Cookie-Verwaltung manipuliert. Auch Handys haben sowas.
Das kann man m.E. nur ausschalten, wenn man auf alle Programmautomatiken verzichtet, Updates und Bereinigungen manuell macht. Dies wäre aber eine deutliche Konforteinbuße und kostet viel Zeit. Demgegenüber ist das gelegentlich Neueingeben von Zugang und Pw keine Belastung. Nach meiner Erfahrung klappte es nach 2- oder 3maligem Aufruf wieder, bis wieder ein Update dazwischenfunkte....

@ Berthold - glaub gern, dass Du ohne konkret reproduzierbare Hinweise machtlos bist. Vielleicht hilft meine Vermutung mit dem Virenwächter oder Update weiter....

LG
Horst

Antworten

Zurück zu „Rund um den Internetauftritt“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast