Spaghetti electrics

Pleiten, Pech und Pannen sowie deren Bewältigung. Jährlicher "Bordsteinschrauber-Award"!
Antworten
Benutzeravatar
Jochen
ist sehr oft hier
ist sehr oft hier
Beiträge: 335
Registriert: 02.12.2004, 00:00
Wohnort: Dortmund
Danksagung erhalten: 1 Mal
Kontaktdaten:

Spaghetti electrics

#1

Beitrag von Jochen » 25.07.2014, 22:15

Hallo Freun.de

wir sind ja nach dem treffen in viktorsberg weiter richtung zugspitze und dann über das timmelsjoch und meran zum gardasee gefahren.auf der monte-baldo höhenstrasse in einer rechtskehre bergauf dann plötzlich rauchentwicklung unterm armaturenbrett und unter der haube direkt vor der windschutzscheibe.der motor ging sofort aus.. 8O na super dachte ich,das wars dann wohl...und keinen feuerlöscher dabei..gottseidank hörte es aber schnell auf zu qualmen.
also erstmal die karre von der straße geschoben und geguckt.das pluskabel vom zündschloss zum benzinpumpenrelais war komplett weggeschmort.(ich habe eine elektrische pierburg).ich konnte dann aber mit bordmitteln das verschmorte kabel samt relais komplett entfernen und die pumpe direkt an die zündspule anschließen und die fahrt fortsetzen.am nächsten tag habe ich dann noch den overdrive schalter genauso verdrahtet,der hing nämlich auch an dem geschalteten plus vom zündschloss.
warum diese strippe nach 30000 meilen und auf einmal wegbrutzelt :? keine ahnung..jedenfalls sind wir mit dieser verdrahtung wieder nach hause (1000km) gekommen.

gruß jochen
je älter ich werde,desto schneller war ich früher.

Benutzeravatar
V8
Profi
Profi
Beiträge: 1416
Registriert: 02.11.2011, 00:00
Danksagung erhalten: 2 Mal

Re: Spaghetti electrics

#2

Beitrag von V8 » 26.07.2014, 07:58

Jochen hat geschrieben:dann über das timmelsjoch und meran zum gardasee gefahren.auf der monte-baldo höhenstrasse in einer rechtskehre bergauf.....
Geniale Tour, die wir im Rahmen der Mille Miglia auch immer so
ähnlich machen, wenn die Straßen offen sind.
Die Monte Baldo Höhenstrasse ist Pflicht, aber offiziell
dann meist noch gesperrt und hier

https://www.albergorifugiograziani.it/fotografie.html

sitzt man dann deswegen schon Mal ganz allein.
Aber auch ohne Verabredung haben wir dort schon 2x Freunde zufällig getroffen,
Vorher oder nachher je nach Fahrttrichtung noch in Ferrara einen Espresso...



Zu dem Defekt: Ich würd das Relais untersuchen, dann kann man schon
vermuten, was schief gelaufen ist. Wenn Du Fragen hast => PN

Benutzeravatar
hneuland
Profi
Profi
Beiträge: 1262
Registriert: 19.04.2007, 23:00
Wohnort: Wuppertal
Hat sich bedankt: 103 Mal
Danksagung erhalten: 62 Mal
Kontaktdaten:

Re: Spaghetti electrics

#3

Beitrag von hneuland » 26.07.2014, 12:55

Jochen hat geschrieben: warum diese strippe nach 30000 meilen und auf einmal wegbrutzelt :? keine ahnung..jedenfalls sind wir mit dieser verdrahtung wieder nach hause (1000km) gekommen.
Jede Konstruktion von Lucas, dem Erfinder der elektrischen Dunkelheit, endet früher oder später in der von Jochen beschriebenen Weise. Das Gemeine dabei ist, dass es einen dann trifft, wenn man es am wenigsten brauchen kann (die Regeln dafür sind bei Murphy beschrieben.....).

Ich würde auch zuerst das Relais austauschen und dabei gleich alle umliegenden Kabel erneuern. Hatte bei unserer Tour vor dem Treffen (ebenfalls am Gardasee) auch ein Relaisproblem - scheint wohl an der Luft dort zu liegen. Nach Austausch in einer Werkstatt in Limone war dann wieder alles ok. Zum Glück hatte ich schon bei der Resta alle Relais auf handelsübliche Typen umgerüstet.

Das wäre auch meine Empfehlung - alle erreichbaren Schaltungen im TR (vor allem auch für das Licht) auf Standardrelais umzurüsten und diese im passenden Sockel zu montieren. Dann ist man im Fall der Fälle schnell handlungsfähig. Bei künftigen Fahrten hab' ich also auch immer ein Ersatzrelais dabei.

Weitere Empfehlung für die TR6 Bj. bis 1972 mit dem Lichtschalter am Lenkrad (der hat auch Feuerwerkpotential): diesen für den Scheibenwischer benutzen (der sitzt normalerweise links im Armaturenbrett). An die Position des Wischerschalters kommt dann der neue Lichtschalter (Bj. ab 1972) alle Lichtkabel auf Relais. Macht ein wenig Arbeit, ist aber viel komfortabler zu bedienen. Ein Schaltbild kann ich auf Wunsch zur Verfügung stellen.

Gruß Horst

Benutzeravatar
V8
Profi
Profi
Beiträge: 1416
Registriert: 02.11.2011, 00:00
Danksagung erhalten: 2 Mal

Re: Spaghetti electrics

#4

Beitrag von V8 » 26.07.2014, 13:39

hneuland hat geschrieben: Ich würde auch zuerst das Relais austauschen und dabei gleich alle umliegenden Kabel erneuern.

Weitere Empfehlung für die TR6 Bj. bis 1972 mit dem Lichtschalter am Lenkrad (der hat auch Feuerwerkpotential): diesen für den Scheibenwischer benutzen (der sitzt normalerweise links im Armaturenbrett).
Das Relais wollte ich untersuchen um zu testen, ob es kaputt ist, oder vielleicht
ein +Kabel an Masse kam. Wenn das Relais iO ist, müßte man weiter suchen.

Die Lichtklamotte hab ich so umgerüstet, dass der Lichtschalter nur die Relais
für Abblend- und Fernlicht schaltet. Damit muss er keine Last mehr schalten,
an den Lampen kommen volle 12V an und er hält damit auch länger.

Gardasee hat schon was, beide Seiten, der Monte Baldo wie auch die
Berge hinter Limone hoch zu den Seen und zurück am Stausee vorbei.
Wundert mich nicht mehr, dass man oft TRs trifft.

Benutzeravatar
crislor
TReam Team
TReam Team
Beiträge: 2248
Registriert: 19.09.2004, 23:00
Wohnort: Rastatt (Ottersdorf)
Hat sich bedankt: 76 Mal
Danksagung erhalten: 24 Mal

#5

Beitrag von crislor » 26.07.2014, 14:21

Das letzte mal, als wir Anfang Mai zur Mille gefahren sind lag auf dem Monte Baldo Neuschnee und wir hatten Nebel mit vielleicht 2m Sicht. Sowas habe ich noch nie erlebt 😢😉
Gruss CRISLOR Koenig der Fahrfreude

Benutzeravatar
kawedo
TReam Team
TReam Team
Beiträge: 1871
Registriert: 02.12.2004, 00:00
Wohnort: 44319 Dortmund-Wickede
Hat sich bedankt: 31 Mal
Danksagung erhalten: 22 Mal

#6

Beitrag von kawedo » 26.07.2014, 16:33

hallo Jochen,
wenn du Hilfe oder eine Crimpzange brauchst - melde dich bei mir :D

Gruß Charly

Benutzeravatar
Jochen
ist sehr oft hier
ist sehr oft hier
Beiträge: 335
Registriert: 02.12.2004, 00:00
Wohnort: Dortmund
Danksagung erhalten: 1 Mal
Kontaktdaten:

#7

Beitrag von Jochen » 26.07.2014, 17:10

..ich muß zu ehrenrettung von herrn lucas allerdings anmerken,dass die schaltung mit dem sicherheitsrelais für die pierburg pumpe nicht von ihm ist,sondern der einbauanleitung von pierburg entnommen ist.
genau diese schaltung wurde auch in einer der letzten "oldtimer-praxis"ausgaben im zusammenhang mit der umrüstung auf elektr.benzinpumpen empfohlen.
warum diese leitung,die ja eigentlich nur den schaltstrom für das relais führt, geradezu durchbrennt verstehe ich nicht so ganz.ich vermute einen kurzschluss irgendwo.
ich habe allerdings noch ein ersatzrelais und werde das jetzt mal in ruhe erneuern.
@ charly : danke für das angebot,nehme ich gerne an!

gruß jochen

p.s. monte-baldo kannte ich auch noch von früher vom moppedfahren.damals (mitte der 80er) konnte man u.a. noch mit der xt auf den monte altissimo di nago,das waren noch zeiten...
je älter ich werde,desto schneller war ich früher.

Benutzeravatar
DrVaupel
Orga-Team Ruhrpott
Beiträge: 132
Registriert: 21.08.2007, 23:00
Wohnort: Essen
Hat sich bedankt: 1 Mal
Danksagung erhalten: 2 Mal

#8

Beitrag von DrVaupel » 27.07.2014, 20:46

Hi Jochen,

dann hattet Ihr auch einen keinen Zwischenfall! Wir haben die letzen 350km per Trailer zurückgelegt!

Der Strom der von der Relaisspule verbraucht wird, bringt kein Kabel zum Durchbrennen! Es muss also ein Schluss vorliegen. Oder das Relais selbst hat einen Windungschluss! Mess mal den Widerstand der Arbeitspule des Relais.

Grüße aus Essen

Thomas

Benutzeravatar
Uriah
TReam Team
TReam Team
Beiträge: 1060
Registriert: 04.01.2005, 00:00
Wohnort: Roetgen. TR6.Vergaser.Bj.1968
Hat sich bedankt: 35 Mal
Danksagung erhalten: 30 Mal
Kontaktdaten:

#9

Beitrag von Uriah » 27.07.2014, 21:09

wozu braucht ein TR6 Vergaser eine elektrische Benzinpumpe? :? :weg

Grüße
Uwe

Antworten

Zurück zu „Heroic Failures“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast