Pertronix

Zündung, Anlasser, Lichtmaschine, Beleuchtung, Hupe, Blinker, Radio...

Moderator: TR-Freunde-Team

Benutzeravatar
Z320
Profi
Profi
Beiträge: 1629
Registriert: 06.01.2012, 00:00
Wohnort: Kernen im Remstal
Hat sich bedankt: 16 Mal
Danksagung erhalten: 92 Mal

Re: Pertronix

#16

Beitrag von Z320 »

Bild
Benutzeravatar
Triumphator
Spezialist
Spezialist
Beiträge: 4295
Registriert: 19.02.2005, 00:00
Wohnort: Bretten
Hat sich bedankt: 679 Mal
Danksagung erhalten: 458 Mal
Kontaktdaten:

Re: Pertronix

#17

Beitrag von Triumphator »

Ignitor I: Zündung nicht länger als eine Minute ohne Motorlauf eingeschaltet lassen. Polarität beachten, sonst sofort kaputt!
Ignitor II: Keine Probleme mit Zündung ein im Stand und nicht polaritätssensibel.
s.a. https://pertronix.de/Ignitorkits.php

Grüße

Wolfgang
Triumph ist wenn man trotzdem lacht...
Benutzeravatar
Z320
Profi
Profi
Beiträge: 1629
Registriert: 06.01.2012, 00:00
Wohnort: Kernen im Remstal
Hat sich bedankt: 16 Mal
Danksagung erhalten: 92 Mal

Re: Pertronix

#18

Beitrag von Z320 »

Hallo Wolfgang,

leider stimmt „kaputt“ nicht immer,
bei mir waren es unerklärliche Störungen.

Grüße, Marco
Benutzeravatar
redflitzer
Profi
Profi
Beiträge: 1011
Registriert: 13.04.2009, 23:00
Wohnort: Lage
Hat sich bedankt: 222 Mal
Danksagung erhalten: 69 Mal

Re: Pertronix

#19

Beitrag von redflitzer »

Da bei mir nun alles wieder läuft mal eine Frage an die Elektroniker. Da die Pertronix nur 2 Kabel hat, sollte es doch egal sein ob Plus oder Minus an Masse liegt. Man muss doch nur richtig anschließen, oder?

Gruß aus dem Lipperland Peter
Gruß aus dem Lipperland
Damidduweisswasbescheidiss!
TR 4, 1962
Benutzeravatar
MadMarx
Institution
Institution
Beiträge: 8527
Registriert: 05.06.2004, 23:00
Wohnort: Saarbrücken
Hat sich bedankt: 181 Mal
Danksagung erhalten: 290 Mal
Kontaktdaten:

Re: Pertronix

#20

Beitrag von MadMarx »

2 kabel + masse zum verteiler über die verschraubung
Benutzeravatar
Triumphator
Spezialist
Spezialist
Beiträge: 4295
Registriert: 19.02.2005, 00:00
Wohnort: Bretten
Hat sich bedankt: 679 Mal
Danksagung erhalten: 458 Mal
Kontaktdaten:

Re: Pertronix

#21

Beitrag von Triumphator »

…ich würde es nicht probieren….
Triumph ist wenn man trotzdem lacht...
Ralf-TR6
ist regelmäßig hier
ist regelmäßig hier
Beiträge: 159
Registriert: 09.10.2021, 14:43
Wohnort: Hamburg
Hat sich bedankt: 5 Mal
Danksagung erhalten: 55 Mal

Re: Pertronix

#22

Beitrag von Ralf-TR6 »

Hallo,
Ich habe sehr selten beim Beschleunigen Aussetzer. Fühlt sich nach Zündung an. Sind das die beschriebenen Zicken der Pertronix? Zündspule, Kabel, roter Verteilerfinger, alles neu, nur die Pertronix nicht.
Gruss
Ralf
'74 TR6 PI OD RHD
Benutzeravatar
TR6-72
gehört zum Inventar
gehört zum Inventar
Beiträge: 830
Registriert: 21.05.2020, 17:41
Wohnort: Geseke
Hat sich bedankt: 277 Mal
Danksagung erhalten: 141 Mal

Re: Pertronix

#23

Beitrag von TR6-72 »

Meine Probleme traten mit zunehmender Fahrzeit also Temperatur auf und begannen bei höheren Drehzahlen mit Stottern bis zum Totalausfall.
Fahre jetzt keine Pertonix mehr sondern
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Grüße aus Westfalen
Dieter
Amelia
Benutzeravatar
Triumphator
Spezialist
Spezialist
Beiträge: 4295
Registriert: 19.02.2005, 00:00
Wohnort: Bretten
Hat sich bedankt: 679 Mal
Danksagung erhalten: 458 Mal
Kontaktdaten:

Re: Pertronix

#24

Beitrag von Triumphator »

…was für eine Zündung nun?


Grüße
Wolfgang



ps. wenn man einen Unterbrecher und Kondensator greifbar hat, ist der Verteiler in 10 Minuten zurück gerüstet.
Bei vielen anderen Zündungen ist das nicht mehr möglich….
Triumph ist wenn man trotzdem lacht...
Benutzeravatar
TR6-72
gehört zum Inventar
gehört zum Inventar
Beiträge: 830
Registriert: 21.05.2020, 17:41
Wohnort: Geseke
Hat sich bedankt: 277 Mal
Danksagung erhalten: 141 Mal

Re: Pertronix

#25

Beitrag von TR6-72 »

Mit der Helotronik Lösung muss ich nur den Kondensator wieder anschließen.
Kontakte werden bei dieser Lösung weiterhin benutzt.
Ich bin mir allerdings recht sicher, dass das nicht vorkommen wird.

Grüße aus Westfalen
Dieter
Amelia
Benutzeravatar
Triumphator
Spezialist
Spezialist
Beiträge: 4295
Registriert: 19.02.2005, 00:00
Wohnort: Bretten
Hat sich bedankt: 679 Mal
Danksagung erhalten: 458 Mal
Kontaktdaten:

Re: Pertronix

#26

Beitrag von Triumphator »

…dann immer schön den Unterbrecher mit Heisslagerfett schmieren…

Grüße

Wolfgang
Triumph ist wenn man trotzdem lacht...
Benutzeravatar
PerseusDO
Profi
Profi
Beiträge: 1284
Registriert: 04.01.2010, 00:00
Wohnort: Dortmund
Hat sich bedankt: 54 Mal
Danksagung erhalten: 110 Mal

Re: Pertronix

#27

Beitrag von PerseusDO »

Moin Gents,

hier macht die 2. Pertronix gerade die Grätsche.
Nr.1 (2008-2012) hat vermutlich den Geist im Zusammenhang mit überhitzter ZS (am Block montiert) aufgegeben, unregelmäßige Zündaussetzer, Motor lief wie nen Sack Nüsse.
Mittlerweile sitzen die ZSn am Radhaus (Reservespule gleich daneben montiert).
Nr.2 (2012-jetzt) produziert bei stop&go und/oder Langsamfahrt prima Fehlzündungen. Abgekühlt läuft dann wieder alles wie es soll.
(Liegt NICHT an ZS (hab ich auf die 2. umgesteckt, keine Änderung). Roter Finger, Kappe/Kabel/Stecker ok)

Bin mir nicht sicher, ob ich wieder eine einbauen will. - Auf keinen Fall will ich irgendwas mit Kontakt und Kondensator.
Und was mir ebf. gefällt, ist, daß alles im Verteiler verschwindet. Und in 20 Min. auf Kontakte zurückgerüstet werden kann.

Wie steht's mit "Plagiaten"? Accu Spark u.ä.? Jemand Erfahrungen?


Grüße, Klaus
Vorsitzender des Vereins gegen den inflationären Gebrauch des Reflexivum.
peter
ist regelmäßig hier
ist regelmäßig hier
Beiträge: 153
Registriert: 07.05.2016, 21:26
Hat sich bedankt: 35 Mal
Danksagung erhalten: 22 Mal

Re: Pertronix

#28

Beitrag von peter »

Hallo Klaus,

nachdem meine Pertronix gezickt hat habe jetzt eine Accu Spark verbaut und bin bis jetzt zufrieden.
Habe 2 gekauft, 1 im Kofferraum ais Reserve.

Gruß
Peter
Benutzeravatar
TR6-72
gehört zum Inventar
gehört zum Inventar
Beiträge: 830
Registriert: 21.05.2020, 17:41
Wohnort: Geseke
Hat sich bedankt: 277 Mal
Danksagung erhalten: 141 Mal

Re: Pertronix

#29

Beitrag von TR6-72 »

Ich hab mal e-spark ausprobiert. Katastrophe.

Grüße aus Westfalen
Dieter
Amelia
JochemsTR
TReam Team
TReam Team
Beiträge: 2477
Registriert: 15.12.2014, 00:00
Wohnort: 88069 Tettnang
Hat sich bedankt: 127 Mal
Danksagung erhalten: 603 Mal

Re: Pertronix

#30

Beitrag von JochemsTR »

Mit der Helotronik Lösung muss ich nur den Kondensator wieder anschließen.
Kontakte werden bei dieser Lösung weiterhin benutzt.
Dieter, bei der Helotronik Lösung braucht man doch keine Kondensator mehr? und die Variante mit Geber braucht es auch keine Kontakte mehr.
Wieso nimmst du das den nicht?
Man will doch weg von Kontakte und Kondensator?
Grüße Jochem
Fliegender Holländer am Bodensee fuhr:
TR6 - 1973 - 56/11 - CF1xxxxUO - 2,7L mit Kent 290° - LT77 5-Gang - Phoenix - EFI EMU Black - 205/60 auf 7x16
Antworten

Zurück zu „Elektrik/ Instrumente“