123-Ignition... Abschließendes...

Zündung, Anlasser, Lichtmaschine, Beleuchtung, Hupe, Blinker, Radio...
Benutzeravatar
Gyula
Spezialist
Spezialist
Beiträge: 3046
Registriert: 23.02.2006, 00:00
Wohnort: Wien, Harmannsdorf
Hat sich bedankt: 14 Mal
Danksagung erhalten: 16 Mal
Kontaktdaten:

#196

Beitrag von Gyula » 07.03.2010, 10:16

Hi!

Ist jetzt alles klar mit den Bildern, oder hast du noch Fragen dazu?
So wie du jetzt eine serie für "Vergaser" angelegt hast, kannst du neue Bilderserien für andere Themen anlegen...
ps: Die Bilder werden groß, wenn du ein kleines Bild in deiner Galerie einfach doppelklickst...
In deinen Beitrag einfügen kannst du ein Bild indem du es zuerst groß machst, dann rechte Maustaste und dann wie von win beschrieben....

Die Dreifachanlage ist ja echt toll, wo sind denn die Verbindungsteile her?

....Und was ist jetzt mit dem Nachdieseln???????????


Gyula
US -TR6 -Bj. 74 - 9,5:1 - 280° NW - Triple Su HS6 - orig. Zündverteiler mit Bosch Elektronik
Diff Aufhängung verstärkt - Farbe carmin red - Dayton Speichen - Autoradio Blaupunkt Köln

Benutzeravatar
wiesel
schon länger dabei
schon länger dabei
Beiträge: 48
Registriert: 28.02.2010, 00:00

#197

Beitrag von wiesel » 07.03.2010, 18:02

[/img]

Hi zusammen

nun ich habe bei dem Zylinderkopf die Ein und Auslaßkanäle angepaßt und einwenig poliert.
Die Vergaserbrücke habe ich innen nicht bearbeitet.
Die Verdichtung ist 9,5
Ich habe die originalen Kipphebel verwendet und die originalen Ventile.
Die Vergaser sind HS6 mit roten Federn.
Die Nadeln habe ich von Herrn Zeller bekommen und auch den 3. Vergaser, sowie die Nockenwelle.

Die Nockenwelle hat nun ca. 10tausend Kilometer runter und bis jetzt ist alles ok!

Die Gasannahme ist schon digital, ich meine ziemlich extrem!

Und der Spritverbrauch ist nicht viel mehr geworden als vorher!

Ausprobieren mit dem nachdieseln konnte ich leider nicht! Batterie ist zusammen gebrochen (ist nur 4 Jahre alt) und nach dem laden macht sie auch kein Zucker mehr. Werde die kommende Woche eine neue holen und probiere es dann gleich aus.--> Ergebnis sag ich euch natürlich

Verbindungsteile? meinst du die Aluhebel vom Vergasergestänge?
Die habe ich aus Aluminieum zurecht gefeilt!!! Kein Witz. Bin einige Stunden im Keller gestanden und habe gefeilt wie ein Weltmeister.

Die Gelenkköpfe habe ich auch von Herrn Zeller bekommen. Es sind die von Norelem aus Edelstahl. Alles andere habe ich wieder selber gebastelt.

Mit den Bildern klappt es mittlerweile, aber wollte hier zu dem Text noch ein Bild anhängen hat aber leider nicht geklappt.

Grüße
Wiesel

Benutzeravatar
wiesel
schon länger dabei
schon länger dabei
Beiträge: 48
Registriert: 28.02.2010, 00:00

#198

Beitrag von wiesel » 13.03.2010, 18:00

Hi,

nun hab ich eine neue Batterie eingebaut und mal ausprobiert.

Leider ohne Erfolg, warmer Motor einwenig den Choke gezogen für etwa eine Minute und trotzdem ein "nachdieseln" beim abstellen des Morors.

2. Versuch mit Zündung Aus und dabei gas geben auch ohne Erfolg. :-(

Schade!!

Wiesel

Benutzeravatar
Gyula
Spezialist
Spezialist
Beiträge: 3046
Registriert: 23.02.2006, 00:00
Wohnort: Wien, Harmannsdorf
Hat sich bedankt: 14 Mal
Danksagung erhalten: 16 Mal
Kontaktdaten:

#199

Beitrag von Gyula » 14.03.2010, 08:33

Hi!

Wenn du den Motor abstellst, vorher kurz auf etwa 3000 rpm bringen (ein Gasstoß), Zündung aus und dabei Vollgas geben, hast du das so gemacht?

Je nachdem, welche Verdichtung du jetzt wirklich hast, solltest du ggf. Kerzen mit einem höheren Wärmewert versuchen.
Probeweise auch mal 100 Oktan versuchen, ggf. ein Fläschchen Oktanbooster in den Tank.

Es ist aber möglich, dass du das so nicht wegbekommst. Dann solltest du doch den Einbau des Magnetventils ins Auge fassen. Es ist keine große Sache und verscheidene US-Ausführungen hatten ja so ein Ding in Serie.

Ein Relais (besser den passenden Öldruckschalter), das original Magnetventil und ein paar dünne Schläuche.....fertig!


Gyula
Zuletzt geändert von Gyula am 14.03.2010, 12:04, insgesamt 1-mal geändert.
US -TR6 -Bj. 74 - 9,5:1 - 280° NW - Triple Su HS6 - orig. Zündverteiler mit Bosch Elektronik
Diff Aufhängung verstärkt - Farbe carmin red - Dayton Speichen - Autoradio Blaupunkt Köln

Benutzeravatar
Uriah
TReam Team
TReam Team
Beiträge: 1053
Registriert: 04.01.2005, 00:00
Wohnort: Roetgen. TR6.Vergaser.Bj.1968
Hat sich bedankt: 35 Mal
Danksagung erhalten: 28 Mal
Kontaktdaten:

#200

Beitrag von Uriah » 14.03.2010, 10:34

Hi,

die Ursache könnte auch darin bestehen, dass in den Brennräumen Deines Motors starke Ablagerungen sind. Diese führen dann nach abstellen des Motors zu Glühzündungen. Kannst Du Dir ein Endoskop ausleihen?

Grüße
Uwe

Benutzeravatar
MadMarx
Institution
Institution
Beiträge: 7391
Registriert: 05.06.2004, 23:00
Wohnort: Saarbrücken
Hat sich bedankt: 16 Mal
Danksagung erhalten: 16 Mal
Kontaktdaten:

#201

Beitrag von MadMarx » 15.03.2010, 00:28

in den meisten fällen entsteht nachdieseln durch spätzündung. dabei passiert folgendes:

die zündung erfolgt zu spät. das gemisch brennt nicht vollständig durch. das auslassventil öffnet und entlässt das teilverbrannte gas.
das einlassventil öffnet, frischgas dring ein und mischt sich mit dem immer noch brennenden gas aus dem auspufftakt.
die folge ist eine frühzündung mit dem entsprechenden klopfgeräusch.

abhilfe:

verteilervestellung prüfen. verstellweg der fliekraftverstellung anpassen, ggf. federn verändern um den ZZP im leerlauf etwas früher zu bekommen.
2-4° reichen meist schon.

gruß
chris
To boldly go where no man has gone before

Benutzeravatar
wiesel
schon länger dabei
schon länger dabei
Beiträge: 48
Registriert: 28.02.2010, 00:00

#202

Beitrag von wiesel » 16.03.2010, 14:35

Hi Zusammen

So heute konnte ich einwenig eure Tipps umsetzen mit folgendem Ergebnis:

Zündzeitpunkt war 13 Grad, habe ich auf 10 Grad eingestellt aber ohne Erfolg.

Habe den alten Sprit abgesaugt (war extrem lecker der eine Schluck) und habe Markensprit 98 Oktan eingefüllt. --> ohne Erfolg.

Letzte Möglichkeit: Kurzes gasgeben (ohne leicht gezogenen Choke) Zündung aus und dann dabei vollgas geben- MIT ERFOLG!!! kein nachdieseln.

Was ist jetzt die eigentliche Ursache?

Grüße
Wiesel

Benutzeravatar
Gyula
Spezialist
Spezialist
Beiträge: 3046
Registriert: 23.02.2006, 00:00
Wohnort: Wien, Harmannsdorf
Hat sich bedankt: 14 Mal
Danksagung erhalten: 16 Mal
Kontaktdaten:

#203

Beitrag von Gyula » 16.03.2010, 21:12

Hi!

Wiesel, abgesehen davon, dass die TR's ein konstruktives Erbe bzgl nachdieseln haben gibt es noch einige Punkte die beachtet werden können:

* Fährst du ständig untertourig, versaust du die Brennräume. Die Folge sind rasche Ablagerungen die zu Glühzündungen führen können. Also, ab und zu den Motor auch richtig drehen, das befreit...

* Zu wenig Vorzündung führt zu einer "heissen" Verbrennung. Das wiederum zum Nachdieseln. Abhilfe kann sein, wenn du die Zündung (Zündkurve schon kontrolliert?) an die obere Toleranz legst. Das geht bei Leerlauf bis zu 15° voT.

* Zu hohe Leerlaufdrehzahl begünstigt das "Nachdieseln". Also 750 -800 rpm nicht überschreiten.

* Gemisch zu mager eingestellt führt auch zu einer Heissen Verbrennung und zum Nachdieseln.

* Ein falsches oder defektes Wasserthermostat kann zu einer zu hohen Temperatur führen und damit das Nachdieseln wieder begünstigen.
Wenn der Wasserkreislauf verlegt ist, ist die Motortemperatur auch zu hoch. Ein E-Lüfter hilft da wenig. Da müssen Kühler und Kanäle gereinigt werden.

* Kerzen mit falschem Wärmewert (versuche mal NGK BP7ES)

* Zu geringe Oktanzahl, mindestens 98, probier mal 100 Oktan, wenn es das bei dir gibt.


Mehr fällt mir auf die Schnelle nicht ein.


Gyula
US -TR6 -Bj. 74 - 9,5:1 - 280° NW - Triple Su HS6 - orig. Zündverteiler mit Bosch Elektronik
Diff Aufhängung verstärkt - Farbe carmin red - Dayton Speichen - Autoradio Blaupunkt Köln

Benutzeravatar
wiesel
schon länger dabei
schon länger dabei
Beiträge: 48
Registriert: 28.02.2010, 00:00

#204

Beitrag von wiesel » 16.03.2010, 21:58

Hi,


eigentlich fahre ich nicht untertourig. Auch wenn ich Autobahn (zwischen 120-140 km/h) fahre und nach 300 km tanke, dann hatte ich das schöne nachdieseln an der Tanke.

Zündung war bis jetzt immer 13Grad voT

Die Leerlaufdrehzahl ist so bei 750 rpm gemessen mit externen Drehzahlmesser.

eingestellt habe ich jeden Vergaser mit der Colortune Kerze.

Thermostat ist auch ganz neu mit 82 Grad.

Ok die Kerzen kann ich mir noch kaufen.

100 Oktan hat denke ich nur Shell? Das mach ich dann auch noch


Wiesel

Benutzeravatar
Ferdi
ist regelmäßig hier
ist regelmäßig hier
Beiträge: 99
Registriert: 07.04.2009, 23:00
Wohnort: 49477 Ibbenbüren

#205

Beitrag von Ferdi » 18.08.2013, 11:51

Hallo Forum,

ich habe gerade mit großem Interesse die Beiträge gelesen, da ich auch eine 123 in meinen TR6 einbauen möchte.
Meine Hauptfrage hat sich allerdings noch nicht beantwortet:
Welche Kennlinie soll ich für meinen TR6 aus 12/73, US-Vergasermodell ohne Tuning, auswählen?

Kann jemand helfen?

Beste Grüße,
Ferdi.

Benutzeravatar
Gyula
Spezialist
Spezialist
Beiträge: 3046
Registriert: 23.02.2006, 00:00
Wohnort: Wien, Harmannsdorf
Hat sich bedankt: 14 Mal
Danksagung erhalten: 16 Mal
Kontaktdaten:

#206

Beitrag von Gyula » 18.08.2013, 12:04

Hi!

Die Kurve "F" wäre die richtige.

Allerdings auch hier der Tip, wähle lieber die USB- Variante.
Damit lässt sich auch ein Serien TR6 optimieren.

Gyula
US -TR6 -Bj. 74 - 9,5:1 - 280° NW - Triple Su HS6 - orig. Zündverteiler mit Bosch Elektronik
Diff Aufhängung verstärkt - Farbe carmin red - Dayton Speichen - Autoradio Blaupunkt Köln

Benutzeravatar
TR155PS
Profi
Profi
Beiträge: 1599
Registriert: 28.04.2005, 23:00
Wohnort: Quierschied
Hat sich bedankt: 1 Mal
Danksagung erhalten: 1 Mal

#207

Beitrag von TR155PS » 18.08.2013, 12:25

Hallo,

ich kann Gyula nur zustimmen.

Kauf Die die USB-Version. Mit der kannst Du die genaue Kurve für Deinen TR einstellen, was mit TUNING nichts zu tun hat.
Bei der Vorgängerversion kannst Du eine unter mehreren auswählen, wobei KEINE von allen Deine richtige, laut WHB, wiedergeben kann.

Schöne Grüße,

Stefan

Benutzeravatar
Gyula
Spezialist
Spezialist
Beiträge: 3046
Registriert: 23.02.2006, 00:00
Wohnort: Wien, Harmannsdorf
Hat sich bedankt: 14 Mal
Danksagung erhalten: 16 Mal
Kontaktdaten:

#208

Beitrag von Gyula » 18.08.2013, 17:37

Hi!

Der Ordnung halber muss ich auch mal etwas in die Tiefe der USB-Variante gehen.

Ich selbst fahre ja nach wie vor die "Eigenbau - Variante", nichtsdestotrotz habe ich bislang drei USB - Varianten der 123 bei TR-Freunden verbaut und die Zündkurven optimiert.
Alle drei 123 funktionieren im täglichen Gebrauch ohne Beschwerden...aber....


KRITIK:

1.) Während der Optimierung auf dem Laptop, zeigt sich die Software instabil. Die Kommunikation zwischen 123 und Computer wird unterbrochen (friert ein). Es ist ein Geduldsspiel andauernd von vorne zu beginnen, aber wenn man die richtige Kurve einmal hat, ist der Spuk vorbei.

2.) Die Tune - Funktion konnte ich noch niemals ausprobieren, da die Kommunikation stets unterbrochen wird. Natürlich haben wir auch mitgeschickte Originalverbindungskabel probiert, auch verschiedene Laptops, WIN XP und Win7......

Schade, denn sonst könnte ich die 123 uneingeschränkt gutieren.

APPELL:
Ich bin mir ziemlich sicher, dass auch jemand von 123Tune manchmal hier hereinschaut. Ein Innovationssprung wäre demnach schon angebracht.........

Gyula
US -TR6 -Bj. 74 - 9,5:1 - 280° NW - Triple Su HS6 - orig. Zündverteiler mit Bosch Elektronik
Diff Aufhängung verstärkt - Farbe carmin red - Dayton Speichen - Autoradio Blaupunkt Köln

Benutzeravatar
TR155PS
Profi
Profi
Beiträge: 1599
Registriert: 28.04.2005, 23:00
Wohnort: Quierschied
Hat sich bedankt: 1 Mal
Danksagung erhalten: 1 Mal

#209

Beitrag von TR155PS » 18.08.2013, 18:23

Ich konnte bisher die beiden Kritikpunkte nicht feststellen, bei mir hatte bisher alles einwandfrei funktioniert; ob Motor an oder aus.

Benutzeravatar
Gyula
Spezialist
Spezialist
Beiträge: 3046
Registriert: 23.02.2006, 00:00
Wohnort: Wien, Harmannsdorf
Hat sich bedankt: 14 Mal
Danksagung erhalten: 16 Mal
Kontaktdaten:

#210

Beitrag von Gyula » 18.08.2013, 18:29

TR155PS hat geschrieben:Ich konnte bisher die beiden Kritikpunkte nicht feststellen, bei mir hatte bisher alles einwandfrei funktioniert; ob Motor an oder aus.
Hi!

Hast du die Software auch mal über eine lägere Zeit (>1h) in Betrieb gehabt? Verschiedene Kurven eingegeben und getestet und auch im Fahrbetrieb die Tunefunktion genutzt?

Vielleicht könnten noch mehr TR-Freun.de ihre Erfahrungen mit der USB posten?

Gyula
US -TR6 -Bj. 74 - 9,5:1 - 280° NW - Triple Su HS6 - orig. Zündverteiler mit Bosch Elektronik
Diff Aufhängung verstärkt - Farbe carmin red - Dayton Speichen - Autoradio Blaupunkt Köln

Antworten

Zurück zu „Elektrik/ Instrumente“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast