Zündung TR6 US '74

Zündung, Anlasser, Lichtmaschine, Beleuchtung, Hupe, Blinker, Radio...
Antworten
lossi
schon länger dabei
schon länger dabei
Beiträge: 39
Registriert: 26.09.2018, 12:50
Wohnort: Papenburg
Hat sich bedankt: 3 Mal

Zündung TR6 US '74

#1

Beitrag von lossi » 04.04.2020, 15:02

Moin, bei der Fehlersuche für die nicht brennende Ignition Kontrolleuchte hab ich mir den Verteiler verdreht.
Hab Verteiler nach Gefühl wieder eingestellt, Motor läuft ruhig und unauffällig.

Kann mir jemand sagen welche Zündeinstellwerte ich brauche, Verteiler ist ein DELCO REMY.
Hab zwar WHB aber welche von den Listen mit den Zündeinstellwerten ist richtig ?
Hab keine Stroblampe, hoffe aber das eine Boschwerkstatt das hinkriegt.

Danke / Ralf

S-TYP34
Spezialist
Spezialist
Beiträge: 2528
Registriert: 06.12.2008, 00:00
Wohnort: 65510 Idstein Ts.
Hat sich bedankt: 5 Mal
Danksagung erhalten: 149 Mal

Re: Zündung TR6 US '74

#2

Beitrag von S-TYP34 » 04.04.2020, 15:15

Hallo Ralf

Da haste ja noch ne Baustelle,
im TR6 sind original keine Delco-Verteiler eingebaut.
Delcos sind im frühen GT6 drin,
aber das macht nix.
Für dein 6er ist Kontaktabstand 0,35-0,40mm
und wo nix verkehrt gemacht wird
wenn dier zündzeitpunkt auf 4-6° v.OT eingestellt wird.

Harald
Manche Menschen sind nur so lange bei dir,wie du ihnen nützlich bist
Ihre Loyalität endet,dort wo ihre Vorteile aufhören.

lossi
schon länger dabei
schon länger dabei
Beiträge: 39
Registriert: 26.09.2018, 12:50
Wohnort: Papenburg
Hat sich bedankt: 3 Mal

Re: Zündung TR6 US '74

#3

Beitrag von lossi » 04.04.2020, 23:00

Harald, mach mich nicht fertig. Hab elktronische Zündung, keine Kontakte. Hatte darüber schon mal letztes Jahr ein Thema hier.
Danke/Ralf

Benutzeravatar
runup
Spezialist
Spezialist
Beiträge: 2666
Registriert: 17.12.2008, 00:00
Hat sich bedankt: 37 Mal
Danksagung erhalten: 105 Mal

Re: Zündung TR6 US '74

#4

Beitrag von runup » 05.04.2020, 09:32

servus ralf
meine einstellung, mit der 123
statisch: auf OT
im leerlauf bei ca. 850 rpm........8 bis 10 grad vor OT (unterdruckschlauch, wenn vorhanden...abgezogen)
..... das sollte auch der "boschdienst" auf die reihe bekommen
habe die ehre
:wave:

Antworten

Zurück zu „Elektrik/ Instrumente“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste