Motor ausgegangen / IGN Lämpchen rot

Zündung, Anlasser, Lichtmaschine, Beleuchtung, Hupe, Blinker, Radio...
Benutzeravatar
Willi49
Spezialist
Spezialist
Beiträge: 2413
Registriert: 23.04.2006, 23:00
Wohnort: Hamburg
Hat sich bedankt: 39 Mal
Danksagung erhalten: 41 Mal
Kontaktdaten:

Re: Motor ausgegangen / IGN Lämpchen rot

#16

Beitrag von Willi49 » 21.07.2019, 04:41

Moin Leute,
jede Wette jetzt hat Jergus (wie die meisten hier) immer einen "Finger" im Handschuhfach.
Schönes WE
Willi
......so`n Pferd is auch nur`n Mensch. (Tamme Hanken)+
Unsichtbar wird Dummheit, wenn sie genügend große Ausmaße angenommen hat.(B.Brecht) :yes:

Benutzeravatar
dakwo74
gehört zum Inventar
gehört zum Inventar
Beiträge: 852
Registriert: 15.12.2014, 00:00
Wohnort: 88069 Tettnang
Hat sich bedankt: 17 Mal
Danksagung erhalten: 60 Mal
Kontaktdaten:

Re: Motor ausgegangen / IGN Lämpchen rot

#17

Beitrag von dakwo74 » 21.07.2019, 05:14

und was ist jetzt mit das IGN Lämpchen?

Jochem
Fliegender Holländer am Bodensee fährt:
TR6 - 1973 - 56/11 - CF1xxxxUO - J-OD - Kent 280° - Phoenix - EMU Black - 205/60 auf 7x16

Benutzeravatar
gelpont19
Institution
Institution
Beiträge: 7039
Registriert: 30.04.2008, 23:00
Wohnort: Geldern
Hat sich bedankt: 63 Mal
Danksagung erhalten: 111 Mal
Kontaktdaten:

Re: Motor ausgegangen / IGN Lämpchen rot

#18

Beitrag von gelpont19 » 21.07.2019, 08:06

...wenn es ein Zündungsproblem geben sollte - und du immer noch mit dem O.Verteiler fährst ? - ist der erste Diagnosepunkt die Stellung / Fabrikat des Verteilerfingers.
Die Farbe hat da m.E. weniger mit zu tun, aber die Konstruktion.
Es gibt Finger, die bei korrekter Adaption des Verteilers zum OT einen Fehlwinkel mitbringen, den nachfolgende Fotos bei aufgeschnittener Verteilerkappe deutlich machen.
Fehlwinkel3.jpg
Fehlwinkel2.jpg
Fehlwinkel1.jpg
Sollte beim Fehlwinkel in Foto 3 die Zündspule aktiv sein, ist es wahrscheinlich, das der Zündstrom sich einen anderen Weg (zur Welle) sucht und die gewollte Wirkung verpufft.
Dieser Fehlweg kann ggf. auch den Finger sprengen...
Finger gebrochen.jpg
Abhilfe bringt der "richtige" Finger oder ein Umstieg auf eine vollelektronische Zündung, wie die 123 oder ähnlich. Die IGN Lampe hat hiermit nix zu tun, das ist Fehlersuche an der Lichtmaschine - für Lucas LM gibt es komplette Rep. Sets inkl. Lager, Kohlen u.s.w. den Gleichrichter kann man leicht durchmessen, ebenfalls die Wicklungen, wenn man das geeignete Messwerkzeug hat - den Kommutator und die Kohlen kann man mit dem Auge beurteilen. Besser ist das Original durch eine Bosch zu ersetzen...ist einfach unempfindlicher.

1. Tat - Motor zum zünden bringen
2. Tat - LM auf Fehler untersuchen, wenn die IGN Lampe nicht erlischt.

Ist alles O.K. erlischt die Lampe sofort. Glimmt sie noch ne weile länger und geht erst bei höherer Drehzahl aus, ist meist ein Strang des Gleichrichters wech, oder der Regler ist malade...
Alle Teile sind in dem Rep.Set vorhanden.

win
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Gedanken hüpfen wie Flöhe von einem Menschen auf den anderen. Aber sie beißen nicht alle

Benutzeravatar
Ecktown
ist sehr oft hier
ist sehr oft hier
Beiträge: 240
Registriert: 21.05.2014, 23:00
Wohnort: Eckernförde
Hat sich bedankt: 9 Mal
Danksagung erhalten: 25 Mal

Re: Motor ausgegangen / IGN Lämpchen rot

#19

Beitrag von Ecktown » 21.07.2019, 19:53

Hallo,
das war mal eine super Frage von Jergus und sehr gute Beschreibung der Problematik. Die Abarbeitung der Tipps bei einer prima Hilfestellung von Allen war Spitze.
Klasse gemacht!!!
Gruß Jörg

Benutzeravatar
Jergus
schon länger dabei
schon länger dabei
Beiträge: 36
Registriert: 24.04.2019, 15:10
Hat sich bedankt: 6 Mal
Danksagung erhalten: 1 Mal

Re: Motor ausgegangen / IGN Lämpchen rot

#20

Beitrag von Jergus » 22.07.2019, 13:30

Hallo zusammen,

vielen lieben Dank nochmal an alle und wie Willi schon geschrieben hat nehme ich jetzt immer ein paar Verteilfinger mit :-D Den "roten" hole ich mir dann sobald mein Vorrat zur Neige geht.

@Jochem

Das IGN Lämpchen ist aus sobald ich los fahre, wie gewohnt. Habe es wohl während der Situation falsch interpretiert.

@win

danke für die weiteren Hintergründe bzgl. der LM.

Beste Grüße

Jergus

Benutzeravatar
Kamphausen
Spezialist
Spezialist
Beiträge: 2106
Registriert: 26.10.2015, 22:05
Hat sich bedankt: 36 Mal
Danksagung erhalten: 137 Mal

Re: Motor ausgegangen / IGN Lämpchen rot

#21

Beitrag von Kamphausen » 22.07.2019, 17:32

hol dir "den Roten" und schmeiß den Rest weg....
Man kann auch an ungünstigeren Stellen liegen bleiben als kurz vor einer Tankstelleneinfahrt....

Ich denk da an Autobahnbaustellen, dunkle Landstraßen mitten in der Pampa....

Peter

Benutzeravatar
gelpont19
Institution
Institution
Beiträge: 7039
Registriert: 30.04.2008, 23:00
Wohnort: Geldern
Hat sich bedankt: 63 Mal
Danksagung erhalten: 111 Mal
Kontaktdaten:

Re: Motor ausgegangen / IGN Lämpchen rot

#22

Beitrag von gelpont19 » 23.07.2019, 08:08

Kamphausen hat geschrieben:
22.07.2019, 17:32
hol dir "den Roten" und schmeiß den Rest weg....
Peter

Die Steigerung ist - hol dir ne 123tune, lass sie dir zu Weihnachten schenken anstatt dem sinnlosen Mist, den man sonst bekommt - dann haste auch mehr Platz im Handschuhfach...
(nach 30TKm immer noch der gleiche Finger)

win
Gedanken hüpfen wie Flöhe von einem Menschen auf den anderen. Aber sie beißen nicht alle

Benutzeravatar
WernerTR6PI
ist sehr oft hier
ist sehr oft hier
Beiträge: 318
Registriert: 06.01.2005, 00:00
Wohnort: München/Dresden
Danksagung erhalten: 14 Mal

Re: Motor ausgegangen / IGN Lämpchen rot

#23

Beitrag von WernerTR6PI » 23.07.2019, 08:15

Das mit der Lösung 123 hat seine Tücken: Bei mir hat sich im 123 ein kleines Schräubchen selbstständig gemacht, mit dem Verteilerfinger verklemmt und diesen gesprengt! Ich hatte aus alter Gewohnheit einen Verteilerfinger dabei. Also Schräubchen wieder rein, neuen Verteilerfinger drauf und zuhause den Übeltäter mit Schraubensicherung festgeklebt.
TR6 PI Bj. 74 seit 1988

Benutzeravatar
gelpont19
Institution
Institution
Beiträge: 7039
Registriert: 30.04.2008, 23:00
Wohnort: Geldern
Hat sich bedankt: 63 Mal
Danksagung erhalten: 111 Mal
Kontaktdaten:

Re: Motor ausgegangen / IGN Lämpchen rot

#24

Beitrag von gelpont19 » 23.07.2019, 08:22

Haste mal ein Foto, damit wir wissen, welches Schräubchen gemeint ist ?

Danke

win
Gedanken hüpfen wie Flöhe von einem Menschen auf den anderen. Aber sie beißen nicht alle

Benutzeravatar
Jergus
schon länger dabei
schon länger dabei
Beiträge: 36
Registriert: 24.04.2019, 15:10
Hat sich bedankt: 6 Mal
Danksagung erhalten: 1 Mal

Re: Motor ausgegangen / IGN Lämpchen rot

#25

Beitrag von Jergus » 23.07.2019, 15:28

Gut, dann mittelfristig "den roten" und langfristig die "123tune".

Bedankt!

Benutzeravatar
darock
TReam Team
TReam Team
Beiträge: 4130
Registriert: 10.05.2009, 23:00
Wohnort: Wien
Hat sich bedankt: 30 Mal
Danksagung erhalten: 54 Mal
Kontaktdaten:

Re: Motor ausgegangen / IGN Lämpchen rot

#26

Beitrag von darock » 23.07.2019, 17:54

Jergus hat geschrieben:
23.07.2019, 15:28
Gut, dann mittelfristig "den roten" und langfristig die "123tune".

Bedankt!
Langfristig rot reicht völlig ...

Das einzige das noch Sinn macht um die Ausfallsicherheit zu erhöhen ist ein elektronischer Trigger statt dem Unterbrecher, falls du so etwas noch nicht hast. Pertronix oder dergleichen. Kostet nicht viel, hält ewig und funktioniert blendend auch ohne USB Kabel.

Achja und ab und zu 1-2 tropfen Öl in das Loch unter dem Schräubchen oben in der Verteilerwelle.

Und wenn du es ganz perfekt willst schaust du noch, dass die erste Feder des Fliehkraftmechanismus unter der Grundplatte stramm sitzt. Nur die zweite muss im Stillstand lose sitzen. Die erste muss stramm sitzen damit der Zündzeitpunkt im Leerlauf stabil steht und auch zuverlässig in die Ausgangsposition zurück kommt.

Bernhard

Benutzeravatar
Jergus
schon länger dabei
schon länger dabei
Beiträge: 36
Registriert: 24.04.2019, 15:10
Hat sich bedankt: 6 Mal
Danksagung erhalten: 1 Mal

Re: Motor ausgegangen / IGN Lämpchen rot

#27

Beitrag von Jergus » 24.07.2019, 10:47

Top! Danke!

Benutzeravatar
kawedo
TReam Team
TReam Team
Beiträge: 1926
Registriert: 02.12.2004, 00:00
Wohnort: 44319 Dortmund-Wickede
Hat sich bedankt: 34 Mal
Danksagung erhalten: 32 Mal

Re: Motor ausgegangen / IGN Lämpchen rot

#28

Beitrag von kawedo » 24.07.2019, 12:54

Und noch ein Tipp von mir
Beru stellt U-Kontakte und Kondensatoren für unsere TR her. Natürlich in OEM-Qualtät.

CharlyW

Benutzeravatar
TR674
ist sehr oft hier
ist sehr oft hier
Beiträge: 299
Registriert: 05.09.2014, 23:00
Wohnort: Vikersund
Hat sich bedankt: 15 Mal
Danksagung erhalten: 19 Mal

Re: Motor ausgegangen / IGN Lämpchen rot

#29

Beitrag von TR674 » 24.07.2019, 13:02

Hallo Charly.
Hast du vielleicht die Artikkelnumer von diesen Beru-Teilen ?
EDIT: bei Beru gefunden
Finger: KS170M
Kondensator: ZK174
Stimmt das?
Gruesse, Marius

Benutzeravatar
kawedo
TReam Team
TReam Team
Beiträge: 1926
Registriert: 02.12.2004, 00:00
Wohnort: 44319 Dortmund-Wickede
Hat sich bedankt: 34 Mal
Danksagung erhalten: 32 Mal

Re: Motor ausgegangen / IGN Lämpchen rot

#30

Beitrag von kawedo » 24.07.2019, 13:26

Hier die Bestellnummern
BERU KS170M (Kontaktsatz, Zündverteiler) 4,86 Euro
BERU ZK174 (Kondensator, Zündanlage) 5,52 Euro

BOSCH 0 221 119 027 (Zündspule) 20,00 Euro

Verteilerfinger (rot) habe ich einen kleinen Vorrat von Distributor-Doctor.

Gruß
Charly

Antworten

Zurück zu „Elektrik/ Instrumente“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast