Zündzeitpunkt einstellen ohne Spätdose

Zündung, Anlasser, Lichtmaschine, Beleuchtung, Hupe, Blinker, Radio...
Benutzeravatar
darock
TReam Team
TReam Team
Beiträge: 4052
Registriert: 10.05.2009, 23:00
Wohnort: Wien
Hat sich bedankt: 25 Mal
Danksagung erhalten: 45 Mal
Kontaktdaten:

Re: Zündzeitpunkt einstellen ohne Spätdose

#31

Beitrag von darock » 12.07.2018, 10:14

Ich denke was du brauchst ist eine genaue Kontrolle und gute Grundeinstellung der Vergaser.

Baue sie aus und kontrolliere alle Funktionen und Einstellungen.

Schwimmerhöhe: 17mm

Düsenstock: Öffnung ca 3mm unter der Brücke. Genau sind es 3,175 (1/8"). Nicht der Ring rundherum sondern wirklich die Öffnung selbst.

Bypassventil: 10 von 12 Umdrehungen vorgespannt (Schon erledigt)

Temperaturkompensatoren: Auf einer Küchenwaage mit der Kolbenspitze so andrücken, dass das Gehäuse gerade nicht die Waage berüht. Du misst sozusagen die Vorspannung der Bimetallfeder. Du solltest ca 200 Gramm messen. Wichtig ist, dass beide absolut ident eingestellt sind! Einstellung gegebenefalls mit der winzigen selbstsichernden Mutter in der Mitte der Feder.

Umschaltventil Schwimmerkammerbelüftung: Der Hebel muss in der Nullstellung senkrecht stehen. Teste ob das Ventil funktioniert. In einer Position ist der Kanal zum Luftfilter hin offen. In der anderen Position der Messinganschluss seitlich am Vergaser, der zum Carbon Canister geht.

Leerlaufstellschraube: Grundeinstellung 1,5 Umdrehungen von dem Punkt wo sie gerade anfängt die Drosselklappe zu bewegen. Ergibt dann etwa 1200umin Leerlauf.

Nadel: Typ B1AF (steht am Hals wenn du sie ein Stück aus dem Träger ziehst. Kontrolle ob der Retaining Clip unten im Dashpot fest ist. Manchmal rutscht der hinauf, dann hat die Nadel spiel. Das darf nicht sein.
Nadelgrundeinstellung: Komplett bis Anschlag im Uhrzeigersinn, dann 1 Umdrehung zurück. Kontrolliere von unten ob die Nadel wirklich hochgezogen wird. Manchmal hängt sie sich aus wenn man zu viel gegen den Uhrzeigersinn dreht und lässt sich nicht mehr hoch drehen.

Diaphragma: Kontrolle auf Risse. Das erzeugt genau solche Probleme die du beschreibst.

Ausrichtung Air Valve: Der Kolben muss mit den Bohrungen richtung Drosselklappe schauen und im Vergaser sauber gleiten. Man kann den verkehrt herum einbauen, wenn man die Diaphragmen tauscht und nicht aufpasst.

Öl und Menge im Dämpfer: Ein nicht allzu dickflüssiges Öl (10w40) und so viel, dass der Dämpfereinsatz beim Einsetzen mit dem schwarzen/gelben Deckel ab ca 5-7mm überhalb der Vergaseroberkante nur mit spürbarem Widerstand einsetzbar ist.

Federn: Die Federn sollten beide gleich lang sein und auch die gleiche Federrate haben. Es gibt bei ZS anscheinen zwei verschiedene Federn. Kannst du auf der Küchenwage mit einem Zahnstocher testen. Auf die Länge des Zahnstochers komprimiert müssen beide den selben Druck auf die Waage ausüben.

CO-Schraube: Halbe Umdrehung offen von komplett geschlossen (Uhrzeigersinn)

Hast du zufällig Pancake Luftfilter? Kontrolliere ob ALLE Öffnungen des Vergasers zum Luftfilter hin offen sind. Die Pancake Filter von SU passen zwar, haben aber nicht alle Öffnungen was wieder zu den eigenartigsten Erscheinungen führt.

Abgesehen davon würde ich noch einmal den Widerstand aller Zündkabel messen. Die werden gerne von heute auf morgen kaputt.

Wenn du sie wieder eingebaut hast, kontrolliere neben der Synchronität im Leerlauf auch bei etwa 2000 umin im Stand. Ist nicht ganz einfach und man braucht wen der das Gas konstant hält. Meist verzieht sich das Gestänge leicht beim Gas geben und dadurch werden die Vergaser unsynchron im Teillastbereich. Das ruckelt zwar im Normalfall nicht aber wenn das richtig eingestellt ist, wirst du dein Auto nicht mehr wiedererkennen. Traumhaft.

Dann suchst du dir eine Werkstatt mit Abgastester und stellst den Motor auf 3% CO ein. Wenn er dann nicht sauber läuft ist dein Problem in der Zündung zu suchen.

Bernhard

Christian Flierl
schon länger dabei
schon länger dabei
Beiträge: 34
Registriert: 03.06.2018, 21:15
Danksagung erhalten: 1 Mal

Re: Zündzeitpunkt einstellen ohne Spätdose

#32

Beitrag von Christian Flierl » 13.07.2018, 10:25

Hallo Bernhard, Danke für die Ausführliche Beschreibung. Ich werde Punkt für Punkt abarbeiten wobei ich einige Punkte schon kontrolliert habe.
Das ruckeln beim Beschleunigen wird mehr wenn, der Motor seine Betriebsteperatur erreicht hat, vielleicht hilft dir diese Info für die Analyse
Wie ist das mit Temperaturkompensatoren, werden hier O-Ringe zur Abdichtung zum Vergaser verwendet?

Christian

Benutzeravatar
sixforsix
ist regelmäßig hier
ist regelmäßig hier
Beiträge: 171
Registriert: 20.03.2016, 14:12
Wohnort: Wermelskirchen
Hat sich bedankt: 11 Mal
Danksagung erhalten: 6 Mal

Re: Zündzeitpunkt einstellen ohne Spätdose

#33

Beitrag von sixforsix » 13.07.2018, 11:37

Nur zur Komplettierung der Problematik:
Die gleichen Symptome sind auch bei mir aufgetreten und ließen sich auch durch Überholung und Einstellung der Vergaser nicht beheben.
Auch diverse arbeiten an der Zündung blieben ohne Erfolg.
Die Diagnose der Symptome hat Monate gedauert, die Ursache: Das Massekabel zwischen Zündunggrundplatte und Masse hatte u.a. einen Kabelbruch/kalte Lötstelle der sich nur bei warmen Motor und unter Last bemerkbar machte.
Viel Erfolg bei der Fehlersuche
Stefan

Christian Flierl
schon länger dabei
schon länger dabei
Beiträge: 34
Registriert: 03.06.2018, 21:15
Danksagung erhalten: 1 Mal

Re: Zündzeitpunkt einstellen ohne Spätdose

#34

Beitrag von Christian Flierl » 13.07.2018, 13:01

Hallo Stefan,
die Masseverbindung von Verteiler auf Grundplatte ist bei mir auch nicht so 100%. Nachdem die Grundplstte jetzt fest werde ich einen Draht direkt von der Batteriemasse auf die Grundpösttr legen ...das schadet mit Sicherheit nicht.

Benutzeravatar
darock
TReam Team
TReam Team
Beiträge: 4052
Registriert: 10.05.2009, 23:00
Wohnort: Wien
Hat sich bedankt: 25 Mal
Danksagung erhalten: 45 Mal
Kontaktdaten:

Re: Zündzeitpunkt einstellen ohne Spätdose

#35

Beitrag von darock » 13.07.2018, 15:55

Bei den Temperaturkompensatoren sind zwei o Ringe verbaut aber die kannst du normal wiederverwenden wenn sie nicht gerade 40 Jahre alt sind. Optimal wären natürlich neue.

Bernhard

Christian Flierl
schon länger dabei
schon länger dabei
Beiträge: 34
Registriert: 03.06.2018, 21:15
Danksagung erhalten: 1 Mal

Re: Zündzeitpunkt einstellen ohne Spätdose

#36

Beitrag von Christian Flierl » 16.07.2018, 08:06

Hallo Bernhard, bei mir sind keine O-Ringe verbaut sondern normale Flachgummidichtungen.
Ich habe jetzt alles so wie du beschrieb hast geprüft und eingestellt.
Bis zur Betriebstemperatur läuft der Motor sehr gut und nimmt das Gas schön an. Wenn ich aber länger fahre ist wieder das Problem das ab 1500-2000 beim Beschleunigen, also im Lastbereich, wieder das Stotten kommt. Ich bin mir nicht sicher kommt es von der Zündung oder liegt’s am Vergaser.

Christian

Benutzeravatar
RobertB
gehört zum Inventar
gehört zum Inventar
Beiträge: 873
Registriert: 01.07.2004, 23:00
Wohnort: Welzheim, schwäbischer Wald
Hat sich bedankt: 3 Mal
Danksagung erhalten: 16 Mal

Re: Zündzeitpunkt einstellen ohne Spätdose

#37

Beitrag von RobertB » 16.07.2018, 10:12

Hallo Christian,

ich hatte mal ähnliche Symptome, bei mir waren Zündkabel defekt. Das passiert manchmal von jetzt auf gleich.

Miss mal alle 7 Zündkabel durch, der Wert sollte ca. 5 kOhm betragen. Wenn deutlich größer -> tauschen. :genau:

Gruß Robert

Benutzeravatar
darock
TReam Team
TReam Team
Beiträge: 4052
Registriert: 10.05.2009, 23:00
Wohnort: Wien
Hat sich bedankt: 25 Mal
Danksagung erhalten: 45 Mal
Kontaktdaten:

Re: Zündzeitpunkt einstellen ohne Spätdose

#38

Beitrag von darock » 16.07.2018, 12:35

Ich bin da bei Robert, wenn die Vergaser mit der korrekten Grundeinstellung laufen und es trotzdem ruckelt ist die Ursache ziemlich sicher in der Zündung zu suchen.

Bernhard

Christian Flierl
schon länger dabei
schon länger dabei
Beiträge: 34
Registriert: 03.06.2018, 21:15
Danksagung erhalten: 1 Mal

Re: Zündzeitpunkt einstellen ohne Spätdose

#39

Beitrag von Christian Flierl » 16.07.2018, 22:01

Hallo,
ich habe den Widerstand der Zündkabel gemessen.
Stecker und Kabel haben 1,08 KOhm. Ein Kabel mit Stecker fällt aus der Reihe und hat 0,8 KOhm.
Wie kommst du auf 5KOhm?

Christian

Christian Flierl
schon länger dabei
schon länger dabei
Beiträge: 34
Registriert: 03.06.2018, 21:15
Danksagung erhalten: 1 Mal

Re: Zündzeitpunkt einstellen ohne Spätdose

#40

Beitrag von Christian Flierl » 17.07.2018, 09:51

Ist besser wenn ich Zündkerzenstecker mit 1k oder 5K-Ohm verwende. Die Z-Kabel sind von Beru mit Kupferkern.

Christian Flierl
schon länger dabei
schon länger dabei
Beiträge: 34
Registriert: 03.06.2018, 21:15
Danksagung erhalten: 1 Mal

Re: Zündzeitpunkt einstellen ohne Spätdose

#41

Beitrag von Christian Flierl » 17.07.2018, 10:00

Ist besser wenn ich Zündkerzenstecker mit 1k oder 5K-Ohm verwende. Die Z-Kabel sind von Beru mit Kupferkern.

Benutzeravatar
darock
TReam Team
TReam Team
Beiträge: 4052
Registriert: 10.05.2009, 23:00
Wohnort: Wien
Hat sich bedankt: 25 Mal
Danksagung erhalten: 45 Mal
Kontaktdaten:

Re: Zündzeitpunkt einstellen ohne Spätdose

#42

Beitrag von darock » 18.07.2018, 19:50

Dein werte sind vollkommen ok. Es sollte eben unter 5kOhm haben.

Bernhard

Benutzeravatar
Claudius
ist sehr oft hier
ist sehr oft hier
Beiträge: 237
Registriert: 11.02.2010, 00:00
Wohnort: Forchtenberg
Hat sich bedankt: 9 Mal
Danksagung erhalten: 6 Mal
Kontaktdaten:

Re: Zündzeitpunkt einstellen ohne Spätdose

#43

Beitrag von Claudius » 19.07.2018, 06:08

Welche Benzinpumpe hast du denn drin? Meine mechanische hatte neulich einen Defekt der nur sporadisch und unter Last aufgetreten ist. Nach dem Zerlegen war klar warum. Das Rückschlagventil am Abgang hatte sich gelöst und blockierte die Membran.
Nichts auf der Welt ist so gerecht verteilt wie der Verstand. Denn jedermann ist überzeugt, daß er genug davon habe. (Rene Descartes, fr. Mathematiker u. Philosoph, 1596 - 1650)

Christian Flierl
schon länger dabei
schon länger dabei
Beiträge: 34
Registriert: 03.06.2018, 21:15
Danksagung erhalten: 1 Mal

Re: Zündzeitpunkt einstellen ohne Spätdose

#44

Beitrag von Christian Flierl » 20.07.2018, 07:10

Nachdem ich gestern eine längere Probefahrt gemacht habe ist das Problem wieder aufgetaucht. Beim Starten bis zu Betriebstemperatur lief der Motor ruckelfrei. Dann fing er wieder an bei Belastung im Berrich 1800-2200 zu ruckeln, schon fast nicht mehr fahrbar. Habe dann eine ZS ohne Widerstand verbaut die ich Kofferraum dabei hatte. Problem nicht beseitigt. Ich habe dann aus Verzweiflung eine alte Verteilerkappe eingebaut....ihr glaubt es nicht seitdem läuft die Kiste wie Schmitz Katze.
Das Wochenende kann kommen.

Danke für eure wertvollen Tipps

Antworten

Zurück zu „Elektrik/ Instrumente“

Wer ist online?

Mitglieder in diesem Forum: Wiel und 1 Gast