Hupe nur ohne Zündung

Zündung, Anlasser, Lichtmaschine, Beleuchtung, Hupe, Blinker, Radio...
Antworten
Benutzeravatar
TR6-Manni
fängt gerade an
fängt gerade an
Beiträge: 3
Registriert: 24.03.2018, 19:48

Hupe nur ohne Zündung

#1

Beitrag von TR6-Manni » 24.03.2018, 20:10

Hallo in die Runde,

ich heiße Manfred und bin seit Dezember stolzer Besitzer eines TR6 aus dem Baujahr 73. Die Elektrik wurde durch die Vorbesitzer etwas verbastelt, d.h. abgeschnittene und neue Leitungen und fliegende Verlegung. Zu allem Überfluss wurden beim Lackieren der Karosserie auch teilweise Leitungen mit lackiert. Eine Originalfarbe der Kabel zu erkennen ist teilweise schwierig.
Soweit erstmal meine kurze Vorstellung...
Mein aktuelles Problem ist die Funktion der Hupe. Ohne Zündung funktioniert die Hupe beim Betätigen am Hupenknopf. Man hört auch das "Klackern" im Relais. Sobald ich aber den Schlüsselschalter auf "Zündung" drehe passiert nichts mehr. Auch das Relais macht keinen Mucks. Auch bei Motorlauf unverändert keine Funktion der Hupe.
Kennt jemand das Problem bzw. hat jemand eine Idee wie ich mich dem Problem nähern kann? Hier im Forum habe einiges zu der Hupe gefunden, aber leider nicht zu meiner Situation.
Für Reaktionen wäre ich euch dankbar.
Viele Grüße
Manfred

Benutzeravatar
dakwo74
gehört zum Inventar
gehört zum Inventar
Beiträge: 793
Registriert: 15.12.2014, 00:00
Wohnort: 88069 Tettnang
Hat sich bedankt: 17 Mal
Danksagung erhalten: 57 Mal
Kontaktdaten:

Re: Hupe nur ohne Zündung

#2

Beitrag von dakwo74 » 25.03.2018, 09:57

Hallo Manfred,
herzlich wilkommen! Woher kommst du?
Die Elektrik wurde durch die Vorbesitzer etwas verbastelt, d.h. abgeschnittene und neue Leitungen und fliegende Verlegung.
Das ist Sche... !!!

Kannst Du Schaltpläne lesen? Hier im Triki gibt es die. Dann kannst Du überprüfen ob das Relais richtig angeschlossen ist. Die Hupe bekommt 12V direkt vom Batterie. Das spricht für das Verhalten ohne Zündung. Soweit so gut. Warum aber die Spannung nach Zündung weg ist, ist sehr komisch. Weil die Hupe unabhängig von der Zündung funktioniert. Du könntest den Relais mal durchmessen vor und während der start. Kannst Du die Verkabelung am Relais prüfen?

VG Jochem
Fliegender Holländer am Bodensee fährt:
TR6 - 1973 - 56/11 - CF1xxxxUO - J-OD - Kent 280° - Phoenix - EMU Black - 205/70 auf 7x15

Benutzeravatar
ovi-wan
schon länger dabei
schon länger dabei
Beiträge: 20
Registriert: 06.06.2004, 23:00

Re: Hupe nur ohne Zündung

#3

Beitrag von ovi-wan » 25.03.2018, 11:25

Hallo,

1. deine Hupe funktioniert
2. Du hast ein Masse Problem.

Das Deine Hupe bei Zündung aus funktioniert liegt an dem Zündschloß bzw. dem Lenkradschloß das bei abziehen des Schlüssels ausklinkt und die Lenkstange berührt. Erst dadurch bekommt Deine Huppe Masse und tut was sie tun soll.

Sehr wahrscheinliche Abhilfe: Masseverbindung am Lenkgetriebe und an der Hardyscheibe prüfen bzw. instandsetzen.

Harry

Benutzeravatar
TR6-Manni
fängt gerade an
fängt gerade an
Beiträge: 3
Registriert: 24.03.2018, 19:48

Re: Hupe nur ohne Zündung

#4

Beitrag von TR6-Manni » 25.03.2018, 13:19

Hallo Jochem und Harry,

schon mal danke für die Infos. Ich werde das mal in dieser Richtung überprüfen.
Übrigens: Ich wohne in Alsdorf bei Aachen.

Schöne Grüße
Manfred

Benutzeravatar
crislor
TReam Team
TReam Team
Beiträge: 2345
Registriert: 19.09.2004, 23:00
Wohnort: Rastatt (Ottersdorf)
Hat sich bedankt: 107 Mal
Danksagung erhalten: 32 Mal

Re: Hupe nur ohne Zündung

#5

Beitrag von crislor » 25.03.2018, 13:47

ovi-wan hat geschrieben:
25.03.2018, 11:25
Hallo,

1. deine Hupe funktioniert
2. Du hast ein Masse Problem.

Das Deine Hupe bei Zündung aus funktioniert liegt an dem Zündschloß bzw. dem Lenkradschloß das bei abziehen des Schlüssels ausklinkt und die Lenkstange berührt. Erst dadurch bekommt Deine Huppe Masse und tut was sie tun soll.

Sehr wahrscheinliche Abhilfe: Masseverbindung am Lenkgetriebe und an der Hardyscheibe prüfen bzw. instandsetzen.

Harry
Hey Harry,

wieder bei den Freunden ? :kiss:
Gruss CRISLOR Koenig der Fahrfreude

Klauswö
fängt gerade an
fängt gerade an
Beiträge: 16
Registriert: 12.01.2018, 20:41
Danksagung erhalten: 1 Mal

Re: Hupe nur ohne Zündung

#6

Beitrag von Klauswö » 25.03.2018, 14:29

Hallo Manfred,
wenn Du den Schaltplan benötigst, kannst Du ihn hier als PDF finden und drucken:
https://www.tr-register.de/images/stori ... 6_1973.pdf

Viele Grüße
Klaus

Klauswö
fängt gerade an
fängt gerade an
Beiträge: 16
Registriert: 12.01.2018, 20:41
Danksagung erhalten: 1 Mal

Re: Hupe nur ohne Zündung

#7

Beitrag von Klauswö » 25.03.2018, 14:32

Du findest den Plan aber auch hier: https://tr-freun.de/_albums/userpics/14 ... tr6-73.pdf

Gruß Klaus

Benutzeravatar
Gyula
Spezialist
Spezialist
Beiträge: 3070
Registriert: 23.02.2006, 00:00
Wohnort: Wien, Harmannsdorf
Hat sich bedankt: 18 Mal
Danksagung erhalten: 19 Mal
Kontaktdaten:

Re: Hupe nur ohne Zündung

#8

Beitrag von Gyula » 25.03.2018, 16:49

Hallo Harry!

Schön wieder von dir zu „hören“...👍😋

Liebe Grüße
Gyula
US -TR6 -Bj. 74 - 9,5:1 - 280° NW - Triple Su HS6 - orig. Zündverteiler mit Bosch Elektronik
Diff Aufhängung verstärkt - Farbe carmin red - Dayton Speichen - Autoradio Blaupunkt Köln

Benutzeravatar
TR6-Manni
fängt gerade an
fängt gerade an
Beiträge: 3
Registriert: 24.03.2018, 19:48

Re: Hupe nur ohne Zündung

#9

Beitrag von TR6-Manni » 25.03.2018, 17:02

Problem gelöst :-)
Es war tatsächlich eine gebrochene Masseverbindung am Lenkgetriebe. Jetzt "hupt's" wieder wie es soll.
Nochmals ganz speziellen Dank an Harry für den zielführenden Tipp.
Das war mein erster Besuch hier im Forum und ich bin echt von der schnellen Lösungsfindung begeistert.
Viele Grüß
Manfred

Benutzeravatar
Kamphausen
Spezialist
Spezialist
Beiträge: 2033
Registriert: 26.10.2015, 22:05
Hat sich bedankt: 36 Mal
Danksagung erhalten: 125 Mal

Re: Hupe nur ohne Zündung

#10

Beitrag von Kamphausen » 25.03.2018, 18:20

Hallo Manfred...

Beileid....Elektrochaos ist Höchststrafe und auf Dauer nur durch ne Radikalkur beherrschbar..
Chaos.jpg
Harry hat ja schon den vermutlich richtigen Tip gegeben...
Zum testen: Nimm den Hupenknopf raus, starte den Wagen und verbinde den Schleifer in der Lenkradnabe mit Masse (An der Hupe selber liegt Dauerplus an und es wird Masse geschaltet...
wenn es dann hupt, einfach die beiden Gelenke in der Lenksäule mit passenden Kabeln "überbrücken"...

Peter

PS: viewtopic.php?f=123&t=13389

PPS: https://www.advanceautowire.com/tr2506.pdf

Benutzeravatar
Triumphator
Spezialist
Spezialist
Beiträge: 2499
Registriert: 19.02.2005, 00:00
Wohnort: Bretten
Hat sich bedankt: 63 Mal
Danksagung erhalten: 99 Mal
Kontaktdaten:

Re: Hupe nur ohne Zündung

#11

Beitrag von Triumphator » 25.03.2018, 18:42

Hupe wird - auch über Relais - immer auf Masse geschaltet. Da ist was falsch verkabelt.
Das sind noch sehr einfache Elektrikprobleme....

Grüsse

Wolfgang
Triumph ist wenn man trotzdem lacht....

Benutzeravatar
Niederrheiner
ORGA-Team Mosel
Beiträge: 2361
Registriert: 01.01.2012, 00:00
Wohnort: Kempen
Danksagung erhalten: 40 Mal

Re: Hupe nur ohne Zündung

#12

Beitrag von Niederrheiner » 25.03.2018, 21:30

ovi-wan hat geschrieben:
25.03.2018, 11:25
Hallo,

1. deine Hupe funktioniert
2. Du hast ein Masse Problem
Harry
Moin Harry, schlüssige Fehleranalyse. Und prima, dass Du wieder dabei bist.

Nächster Stammtisch ist am 22. April, Brunch im Düsseldorfer Meilenwerk, das jetzt anders heißt. Wäre schön, wenn Du den Stammtisch bereicherst.
Beste Grüße, Helge

Mitglied des Vereins "Rettet dem Dativ" e.V.

Benutzeravatar
pi_power
ORGA-Team Mosel
Beiträge: 2034
Registriert: 11.02.2008, 00:00
Hat sich bedankt: 25 Mal
Danksagung erhalten: 97 Mal

Re: Hupe nur ohne Zündung

#13

Beitrag von pi_power » 25.03.2018, 21:54

Harry? Cool!

Marc
Hauptsache Frisur hält!

Benutzeravatar
gelpont19
Institution
Institution
Beiträge: 6977
Registriert: 30.04.2008, 23:00
Wohnort: Geldern
Hat sich bedankt: 59 Mal
Danksagung erhalten: 103 Mal
Kontaktdaten:

Re: Hupe nur ohne Zündung

#14

Beitrag von gelpont19 » 26.03.2018, 07:35

Niederrheiner hat geschrieben:
25.03.2018, 21:30

Nächster Stammtisch ist am 22. April, Brunch im Düsseldorfer Meilenwerk, das jetzt anders heißt. Wäre schön, wenn Du den Stammtisch bereicherst.
Moin Harry - hol schon mal den Wagen... ;D :kiss:

win
Gedanken hüpfen wie Flöhe von einem Menschen auf den anderen. Aber sie beißen nicht alle

Antworten

Zurück zu „Elektrik/ Instrumente“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast