Overdriveproblem nach Ölwechsel

Zahnersatz, Kardanwelle...

Moderator: TR-Freunde-Team

Antworten
Benutzeravatar
Babydriver75
fängt gerade an
fängt gerade an
Beiträge: 6
Registriert: 08.08.2011, 23:00
Wohnort: Wolnzach

Overdriveproblem nach Ölwechsel

#1

Beitrag von Babydriver75 »

Hallo liebe TR-Freunde,

seit meinem letzten Getriebeölwechsel funktioniert mein zuvor seit Jahren hervorragend laufendes Oberdrive nicht mehr richtig. Bei etwa 3000 RPM springt es schlagartig raus. Außerdem ist das Einkuppeln meines Erachtens nicht mehr so druckvoll wie gewohnt. Im 4. Gang und bei eingelegten Oberdrive höre ich von der Beifahrerseite manchmal ein unrhythmisches Tickern. Nachdem ich anfänglich das neue Öl im Verdacht hatte, wechselte ich von dem neuen Hypoid GLP5 SAE 80/90 auf Penrite SAE 40, wie in vielen englischen Foren empfohlen. Doch leider zeigte sich keine Verbesserung des Problems. Der Ölstand ist an der Schraube bis zum Überlauf und das Overdrive -Sieb habe ich auch gereinigt. Hat jemand irgendwelche Ideen an was es liegen könnte?

Beste Grüße und einen guten Rutsch

Michael
Kamphausen
Spezialist
Spezialist
Beiträge: 3449
Registriert: 26.10.2015, 22:05
Wohnort: Essen
Hat sich bedankt: 72 Mal
Danksagung erhalten: 403 Mal
Kontaktdaten:

Re: Overdriveproblem nach Ölwechsel

#2

Beitrag von Kamphausen »

Tja...Dann würd ich doch mal in den englischen Foren nachfragen....

Oder auf die blöden Deutschen hören und die Tips hier: viewtopic.php?f=14&t=10565&start=15 abarbeiten...

Overdrive hat mit Motordrehzahl übrigens nix zu tun.....das ist Geschwindigkeitsabhängig, da die Pumpe von der Getriebeausgangswelle angetrieben wird...
Wenn also nicht gerade deinen Lima nenn Knall hat (und die Spannung ab ner gewissen Drehzahl zusammen bricht), kann es nur im /am OD liegen...Solenoid defekt, Wackelkontakt, bei A-Typ: Hebel falsch eingestellt, Dichtungen durch ....

Aber: Über was für nen Auto redest Du? Was für ein Getriebe/Overdrive? J-Type? A-Type? D-Type?

Was war früher für nen Öl drin?

Auch können - unabhängig vom Öl-Wechsel - die Dichtungen der Hochdruckpumpe/Filter mal hinüber sein...

Peter
Drolli
gehört zum Inventar
gehört zum Inventar
Beiträge: 726
Registriert: 09.05.2005, 23:00
Wohnort: Sörup, in Angeln an der Ostsee
Hat sich bedankt: 1 Mal
Danksagung erhalten: 124 Mal

Re: Overdriveproblem nach Ölwechsel

#3

Beitrag von Drolli »

Moin,
Hypoid Öl und das in GL 5 taugt schon mal garnicht,
GL5 Öle greifen Buntmetalle an,
allen ein frohes neues Jahr
Gruss aus Angeln Carl
Benutzeravatar
seidelvc69
ist sehr oft hier
ist sehr oft hier
Beiträge: 356
Registriert: 17.07.2008, 23:00
Wohnort: Lichtenau
Hat sich bedankt: 5 Mal
Danksagung erhalten: 60 Mal

Re: Overdriveproblem nach Ölwechsel

#4

Beitrag von seidelvc69 »

Ist das Relais in Ordnung ? Dieter
Benutzeravatar
redflitzer
gehört zum Inventar
gehört zum Inventar
Beiträge: 949
Registriert: 13.04.2009, 23:00
Wohnort: Lage
Hat sich bedankt: 197 Mal
Danksagung erhalten: 50 Mal

Re: Overdriveproblem nach Ölwechsel

#5

Beitrag von redflitzer »

Bei meinem T R 4 war es eine kalte Lötstelle am Lenkradschalter. Wenn die warm wurde hatte ich die gleichen Symptome.
Gruß aus dem Lipperland Peter
Gruß aus dem Lipperland
Damidduweisswasbescheidiss!
TR 4, 1962
Benutzeravatar
Boris
ist regelmäßig hier
ist regelmäßig hier
Beiträge: 54
Registriert: 25.11.2014, 00:00
Hat sich bedankt: 17 Mal
Danksagung erhalten: 11 Mal

Re: Overdriveproblem nach Ölwechsel

#6

Beitrag von Boris »

seidelvc69 hat geschrieben: 01.01.2023, 22:50 Ist das Relais in Ordnung ? Dieter
Bei mir war es letztendlich auch das Relais. Gleiche Symptome..
Gruß Boris
Benutzeravatar
re-hiker
gehört zum Inventar
gehört zum Inventar
Beiträge: 537
Registriert: 21.06.2014, 23:00
Wohnort: Buchs CH
Hat sich bedankt: 3 Mal
Danksagung erhalten: 85 Mal

Re: Overdriveproblem nach Ölwechsel

#7

Beitrag von re-hiker »

Guten Morgen

Der OD Schalter mit dem langen Hebel ist das erste was ich kontrollieren würde. Hebel leicht auf Anschlag Ein und Aus drücken, sowie Seitwärts (vorne / hinten) mit einem Messgerät mit Feinabgriff-Klemme direkt am Schalter abgreifen und schauen ob das Teil auch immer schaltet oder beim bewegen unterbricht.

Wenn ok. OD Relais direkt betätigen und Ausgang auf OD kontrollieren.

Bei eingelgtem 3. oder 4. Gang Strom / Massedurchgang vom Sperrschalter auf das Relais kontrollieren. Für weitere Test's musst du den Getriebetunnel demontieren, da durch die vielleicht vorhandenen Service Öffnungen ein sauberes Arbeiten nicht möglich ist.

Stromaufnahme Solenoid messen und ob Schalter im Endanschlag von der Einzugwicklung auf die Haltewicklung umschaltet und der Hebel der Ventilbetätigung richtig eingestellt ist (Einstellung im Werkstatthandbuch). Jetzt kannst du auch den Sperrschalter kontrollieren ob der, wegen Verschleiss an der Schaltstange, oder Betätigungsstift einen Wackelkontakt hat. Falls alles Elektrische i.O. ist und der OD weiterhin aussetzt, müsstest du jetzt zum testen der Hydraulik übergehen.

Dazu brauchst du einen entsprechenden Adapter und ein Manometer (Handbuch) damit kannst du bei angehobener Hinterachse, laufendem Motor und eingelegtem 3. / 4. Gang den Druck im Akkumulator (Druckspeicher) messen, als auch einen eventuellen Druckverlust feststellen.

Starte einmal mit der Elektrik und melde dich wieder.

Viel Erfolg, Robert
Benutzeravatar
Babydriver75
fängt gerade an
fängt gerade an
Beiträge: 6
Registriert: 08.08.2011, 23:00
Wohnort: Wolnzach

Re: Overdriveproblem nach Ölwechsel

#8

Beitrag von Babydriver75 »

Herzlichen Dank für die vielen Antworten!

Ich werde jetzt mal Roberts systematische Fehlersuche abarbeiten und mich wieder dann wieder melden…

Grüße
r-fox
fängt gerade an
fängt gerade an
Beiträge: 7
Registriert: 03.01.2019, 18:16
Hat sich bedankt: 2 Mal
Danksagung erhalten: 2 Mal

Re: Overdriveproblem nach Ölwechsel

#9

Beitrag von r-fox »

Hatten da mal an einem TR3A mit A-OD ähnliches Problem.
Die üblichen Zugehensweisen, wie oben angesprochen, brachten keine Abhilfe.
Schließlich zu Volker Hermann geschickt, der stellte fest, daß über die Jahre die Kupplungs-Druckfedern untereinander deutlich unterschiedliche Federraten hatten.
Federn mit gleicher Federrate ausgetauscht und schon flutscht es wieder ( eigentlich FLUTSCHT es NICHT mehr ) sondern sie halten das OD, wie es soll.

Viel Erfolg

Wolfgang
Antworten

Zurück zu „Getriebe und Overdrive“