TR4 Kühlprobleme

Kühler, Wasserpumpe, Kühlflüssigkeit, Schläuche, Thermostat, Heizung...
Benutzeravatar
Peter_10
ist regelmäßig hier
ist regelmäßig hier
Beiträge: 89
Registriert: 16.06.2008, 23:00
Wohnort: Graz

#16

Beitrag von Peter_10 » 07.10.2012, 19:44

Hallo,

wie angekündigt habe ich einen -10V Spannungsregler mit Ektronikbauteilen aufgebaut. Heute habe ich die Funktion überprüft: er liefert sauber 10V egal wie hoch die Batteriespannung ist (solange sie nicht zu klein wird).
Dann habe ich nochmal die Temperaturanzeige (mit dem Kochtopf) geprüft und sie funktioniert nun relativ genau.
Aus Erfahrung wird man klug: diesmal habe ich die Anzeige im "Betriebsmodus" überprüft. D.h. ich habe ein Batterieladegerät an die Autobatterie gehängt damit der Motor nicht ständig laufen muß. Damit liegen ca. 13V (oder sogar mehr, ich habe es nicht überprüft) an der Batterie an, ähnlich dem Zustand wenn sie über die Lichtmaschine geladen wird.

Auf die Probefahrt habe ich mich dann echt schon gefreut: Alles funktioniert wie es sein soll - die Temperatur bleibt im grünen Bereich.

Wenn ich den Spannungsregler verkleinert habe sodaß er ins Originalgehäuse passt, werde ich die Schaltung und Fotos noch ins Triki stellen.

Grüße
Peter

Benutzeravatar
Rentner2011
ist sehr oft hier
ist sehr oft hier
Beiträge: 481
Registriert: 15.06.2005, 23:00
Danksagung erhalten: 1 Mal

#17

Beitrag von Rentner2011 » 08.10.2012, 07:31

Moin,

gibt es schon im Triki!

https://www.tr-freun.de/triki/doku.php? ... nstrumente

Schau mal das .pdf etwas weiter unten an. Der Regler und 2 Tantal-Elkos passen in das originale Gehäuse.

Gruß aus Ahrensburg
Peter

P.S. Muß für Plus an Masse (7910) natürlich angepasst werden!

Flattin
fängt gerade an
fängt gerade an
Beiträge: 1
Registriert: 08.08.2016, 15:56

Re: TR4 Kühlprobleme

#18

Beitrag von Flattin » 14.11.2018, 17:12

:kopfklatsch
Im Forum vor 6 Jahren geschrieben - und meine Oldtimer Garage hat das Gleiche nicht gemerkt: Spannungsregler defekt...
Mit dem Geld hätte ich fast eine Fabrik für Spannungsregler kaufen können....

Benutzeravatar
tr_tom
Institution
Institution
Beiträge: 5237
Registriert: 30.04.2009, 23:00
Wohnort: Duisburg TR4A IRS '65
Hat sich bedankt: 37 Mal
Danksagung erhalten: 79 Mal
Kontaktdaten:

Re:

#19

Beitrag von tr_tom » 15.11.2018, 05:38

Rentner2011 hat geschrieben:
08.10.2012, 07:31
Moin,

gibt es schon im Triki!

https://www.tr-freun.de/triki/doku.php? ... nstrumente

Schau mal das .pdf etwas weiter unten an. Der Regler und 2 Tantal-Elkos passen in das originale Gehäuse.

Gruß aus Ahrensburg
Peter

P.S. Muß für Plus an Masse (7910) natürlich angepasst werden!
Hier nun der aktuelle Link zum TRiki:

>> viewtopic.php?f=93&t=13301
» Carpe diem - nutze den Tag... «

Benutzeravatar
Triumphator
Spezialist
Spezialist
Beiträge: 2499
Registriert: 19.02.2005, 00:00
Wohnort: Bretten
Hat sich bedankt: 63 Mal
Danksagung erhalten: 99 Mal
Kontaktdaten:

Re: TR4 Kühlprobleme

#20

Beitrag von Triumphator » 15.11.2018, 08:14

Achtung: Der 7910 Spannungsregler für 10V, negativer Ausgang, wurde abgekündigt.
Ist aber z.B. bei Reichelt noch für 50ct. zu haben.
Interessant für alle TR4 Besitzer, die das „ein-aus Bimetall Ding“ ersetzen wollen.
Grüsse

Wolfgang
Triumph ist wenn man trotzdem lacht....

Benutzeravatar
Marschall
TReam Team
TReam Team
Beiträge: 1329
Registriert: 27.09.2007, 23:00
Wohnort: 67105 Schifferstadt
Hat sich bedankt: 6 Mal
Danksagung erhalten: 12 Mal

Re: TR4 Kühlprobleme

#21

Beitrag von Marschall » 15.11.2018, 09:23

Hallo Peter,
falks bei TR4 der Thermostat, wie beim TR6, oben sitzt und die gleiche Form hat wie beim TR6, dann kannst Du ein formgleiches Thermostatgehäuse vom alten Ford Escort verwenden. Dieses hat oben eine Schraube mittels derer Du Dein System von oben befüllen und kontrollieren kannst.
Es gibt übrigens auch moderne, elektronische Spannungsregler im alten Gehäuse.
Viel Erfolg,
Dieter.

Benutzeravatar
Triumphator
Spezialist
Spezialist
Beiträge: 2499
Registriert: 19.02.2005, 00:00
Wohnort: Bretten
Hat sich bedankt: 63 Mal
Danksagung erhalten: 99 Mal
Kontaktdaten:

Re: TR4 Kühlprobleme

#22

Beitrag von Triumphator » 15.11.2018, 14:16

...man kann auch ein 5mm Loch in den Deckel bohren und ein M6 Gewinde einbringen Da reicht dann eine M6 Schraube mit etwas Teflonband.
Alternativ natürlich ein Zollgewinde :punish .
Die Nachbauregler im Originalgehäuse sind nur was für Originalitätsfetischisten oder Doppeltlinkshänder. Sind VIEL zu teuer.....

Grüße

Wolfgang
Triumph ist wenn man trotzdem lacht....

Antworten

Zurück zu „Kühlung“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast