PI Motor läuft zu fett

Einspritzventile, Einspritzpumpe, mechanisch, elektronisch...

Moderator: TR-Freunde-Team

Benutzeravatar
Philipp
fängt gerade an
fängt gerade an
Beiträge: 12
Registriert: 03.07.2021, 14:53
Hat sich bedankt: 16 Mal
Kontaktdaten:

PI Motor läuft zu fett

#1

Beitrag von Philipp »

Hallo Zusammen,

ich hatte im Juni schonmal einen Beitrag geschrieben. (TR6 PI Baujahr 1975)
Meine Zündung war verstellt. Dank Jochem haben wir das wieder hinbekommen. (Danke nochmals)
Als die Zündung eingestellt war, lieft der Motor jedoch sehr unrund. Folge war, dass ich die Einspritzverteilung mit samt den Einspritzdüsen bei Carl Fitchett in England überholen lassen habe.
Nach Einbau läuft er jetzt allerdings viel zu fett.
Ich habe dort zwei Lamndasonden verbaut und lese mit einem Messgerät von Innovativen Motorsports aus.
Die werte die erreicht werden sind:
Leerlauf: ca. 0,78-0,80
Teillast: ca. 0,75
Vollast: ca. 0,65
Es geht auch Sprit ohne Ende durch.

Meine Vermutung ist, dass durch den damaligen Verschleiß der Einspritzverteilung einiges an den Drosselklappen durch den Vorgänger verstellt wurde und so zu wenig Luft in gezogen wird. Werde morgen zu Jochem fahren. Andere Möglichkeit wäre, dass die Benzinpumpe zu viel Druck aufbaut.

Weiß aber nicht ob ich da richtig liege. Habt Ihr da Erfahrungswerte oder Tipps?

Ich Danke euch schon im Voraus!

Schöne Grüße vom Bodensee,
Philipp
Benutzeravatar
Rallye78
gehört zum Inventar
gehört zum Inventar
Beiträge: 526
Registriert: 15.12.2011, 00:00
Wohnort: Werl
Hat sich bedankt: 122 Mal
Danksagung erhalten: 73 Mal

Re: PI Motor läuft zu fett

#2

Beitrag von Rallye78 »

Philipp,
das liegt ganz sicher nicht am Druck der Benzinpumpe, überschüssiger Sprit wird ja sofort zurück in den Tank geleitet. Es liegt aller Wahrscheinlichkeit an Deinem statisch überholten Dosierverteiler, der nicht auf Dein Auto eingestellt ist. Wenn Dir Jochem nicht helfen kann, dann kontaktiere mal den Andreas (V8), der hat mir vor einiger Zeit geholfen und seither habe ich Ruhe.
Gruß Eugen
Benutzeravatar
TR6-72
gehört zum Inventar
gehört zum Inventar
Beiträge: 564
Registriert: 21.05.2020, 17:41
Wohnort: Geseke
Hat sich bedankt: 160 Mal
Danksagung erhalten: 81 Mal
Kontaktdaten:

Re: PI Motor läuft zu fett

#3

Beitrag von TR6-72 »

Hallo Philipp,

Eugen hat recht. Das wird mit dem "Schraubenturm" unter der kegeligen Kappe am Dosierverteiler eingestellt. Den gesamten "Turm" gegen den Uhrzeiger drehen macht das Gemisch in allen Bereichen (Voll-/Teillast) magerer.

Grüße aus Westfalen
Dieter
Amelia
Benutzeravatar
Philipp
fängt gerade an
fängt gerade an
Beiträge: 12
Registriert: 03.07.2021, 14:53
Hat sich bedankt: 16 Mal
Kontaktdaten:

Re: PI Motor läuft zu fett

#4

Beitrag von Philipp »

Danke euch!
Haben den Benzindruck gemessen, der war gut.
Nach drehen um 180grad an der DV kamen dann folgende Werte zustande:
Leerlauf: 0,7-0,75
Teillast 0,85-0,9
Vollast: 0,7

Könnte eventuell sein, dass die Federn in der DV zu stark sind.
Benutzeravatar
batcave
gehört zum Inventar
gehört zum Inventar
Beiträge: 735
Registriert: 11.06.2005, 23:00
Wohnort: Oberursel
Danksagung erhalten: 26 Mal
Kontaktdaten:

Re: PI Motor läuft zu fett

#5

Beitrag von batcave »

Federn können nicht zu stark sein. Wie schon geschrieben: ganzes Schrabenpaket rausdrehen. Beim einstellen aber die Schrauben vom Deckel wieder eindrehen, da gibts sonst Nebenluft…
So richtig TÜV konform kriegt man die Anlagen an sich nie eingestellt

Viel Erfolg

Achim
Benutzeravatar
JochemsTR
TReam Team
TReam Team
Beiträge: 2134
Registriert: 15.12.2014, 00:00
Wohnort: 88069 Tettnang
Hat sich bedankt: 104 Mal
Danksagung erhalten: 476 Mal
Kontaktdaten:

Re: PI Motor läuft zu fett

#6

Beitrag von JochemsTR »

Wir haben das Federpaket 1 Umdrehung rausgedreht. Leider nur minimale Verbesserung. Am Ende auf 1/2 Umdrehung gelassen.
Fliegender Holländer am Bodensee fährt:
TR6 - 1973 - 56/11 - CF1xxxxUO - 2,7L mit Kent 290° - LT77 5-Gang - Phoenix - EFI EMU Black - 205/60 auf 7x16
Benutzeravatar
peterq
ist sehr oft hier
ist sehr oft hier
Beiträge: 278
Registriert: 29.09.2007, 23:00
Hat sich bedankt: 36 Mal
Danksagung erhalten: 27 Mal

Re: PI Motor läuft zu fett

#7

Beitrag von peterq »

Hallo Philipp,

Unterdruckschlauch am Bremsverstärker lösen und mit einem Stopfen verschließen. Nochmal messen, vorsichtig beim Fahren!

Wenn Falschluft über den Bremsverstärker kommt, ist es egal was du einstellst.

Gruß Peter.
Benutzeravatar
gunku
ist sehr oft hier
ist sehr oft hier
Beiträge: 234
Registriert: 22.09.2013, 23:00
Wohnort: Esslingen
Hat sich bedankt: 40 Mal
Danksagung erhalten: 21 Mal
Kontaktdaten:

Re: PI Motor läuft zu fett

#8

Beitrag von gunku »

Hallo Philipp,
ich würde auf jeden Fall zunächst mal die Synchronisation der Drosselklappen überprüfen.

Sinnvoll wäre auch eine Unterdruckmessung vor dem Dosierverteiler. Beim 122PS PI sollte der Unterdruck im Leerlauf ca. 410 mBar sein. Du benötigst ein Vacuummeter (0 - 1000mBar), einen T-Adapter und 1-2m Gummischlauch mit Schlauchklemmen. Den T-Adapter habe ich mir aus 8 mm Kupferrohr (Baumarkt) angefertigt - gelötet. Wichtig ist, dass der Abgang vom T-Adapter zum Vacuummeter nicht größer als 1 mm ist, da sonst der Zeiger des Vacuummeter zu start vibriert.

Grüße Gunter
DV und T-Adapter.jpg
DV Vacuummeter.jpg
DV Vacuummeter Ebay.jpg
DV Vacuummeter und T-Adapter1.jpg
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Benutzeravatar
V8
Profi
Profi
Beiträge: 1764
Registriert: 02.11.2011, 00:00
Hat sich bedankt: 2 Mal
Danksagung erhalten: 96 Mal

Re: PI Motor läuft zu fett

#9

Beitrag von V8 »

Bei Vollast spielt das alles keine Rolle.
Droklas voll offen und maximale Spritmenge. Fertig!

Warum liegt ein Profi also so daneben? Druck kann es nicht sein, also würde ich schauen, ob mit sem Choke alles okay ist und der Hebel, wo der Kniehebel drauf rutscht, wirklich an der Justierschraube unten anliegt. Dazu die seitliche Plastikkappe mit den vier Schrauben abnehmen und nachgucken.

Wenn der Hebel anschlägt die Stellschraube mal locker eine Umdrehung rausdrehen.
Benutzeravatar
TR6-72
gehört zum Inventar
gehört zum Inventar
Beiträge: 564
Registriert: 21.05.2020, 17:41
Wohnort: Geseke
Hat sich bedankt: 160 Mal
Danksagung erhalten: 81 Mal
Kontaktdaten:

Re: PI Motor läuft zu fett

#10

Beitrag von TR6-72 »

Das ist die Schraube "maximum fuel screw"
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Grüße aus Westfalen
Dieter
Amelia
Kamphausen
Spezialist
Spezialist
Beiträge: 3381
Registriert: 26.10.2015, 22:05
Wohnort: Essen
Hat sich bedankt: 68 Mal
Danksagung erhalten: 383 Mal
Kontaktdaten:

Re: PI Motor läuft zu fett

#11

Beitrag von Kamphausen »

Benutzeravatar
Julius
ist sehr oft hier
ist sehr oft hier
Beiträge: 274
Registriert: 06.01.2019, 20:54
Hat sich bedankt: 227 Mal
Danksagung erhalten: 147 Mal

Re: PI Motor läuft zu fett

#12

Beitrag von Julius »

Kamphausen hat geschrieben: 05.09.2022, 21:35 ucp.php?i=pm&folder=inbox
:kopfklatsch

Was soll so ein Beitrag?
Gruß Axel

Nimm dir Zeit für deine Freunde,sonst nimmt die Zeit dir deine Freunde!
Kamphausen
Spezialist
Spezialist
Beiträge: 3381
Registriert: 26.10.2015, 22:05
Wohnort: Essen
Hat sich bedankt: 68 Mal
Danksagung erhalten: 383 Mal
Kontaktdaten:

Re: PI Motor läuft zu fett

#13

Beitrag von Kamphausen »

Ich schreib hier nix mehr öffentlich um die Götter des Forums nicht zu erzürnen...

Deshalb der Hinweis auf seine Inbox für Private Nachrichten...

:popcorn
Benutzeravatar
Philipp
fängt gerade an
fängt gerade an
Beiträge: 12
Registriert: 03.07.2021, 14:53
Hat sich bedankt: 16 Mal
Kontaktdaten:

Re: PI Motor läuft zu fett

#14

Beitrag von Philipp »

Hallo Zusammen,

Danke euch für die super Beiträge.
Ich geh mal alles nacheinander durch. Hab grade gesehen dass die Schlauchschelle zum Bremsverstärker sogar lose ist. Geh jetzt erstmal alles dicht machen. Der Hebel vom Joke ist ganz hinten, überprüfe es aber nochmal näher. Dann würde ich nochmal die Luftzufuhr an den Drosselklappen prüfen und am Ende die „Macimal Fuel Screw einstellen. Habe das Federpaket nochmal auf Standard zurückggedreht, sodass ich wieder die Einstellung von Carl Fitchett habe.

Ich meld mich wieder mit Neuigkeiten.

Schöne Grüße, Philipp
Benutzeravatar
Philipp
fängt gerade an
fängt gerade an
Beiträge: 12
Registriert: 03.07.2021, 14:53
Hat sich bedankt: 16 Mal
Kontaktdaten:

Re: PI Motor läuft zu fett

#15

Beitrag von Philipp »

So, hab heute neue Luftschläuche angebracht und mit Schraubschellen abgedichtet, die waren vom Vorgänger nur draufgesteckt. Resultat ist dass der Lamndawert schon von 0,7 auf 0,8 hochgegangen ist. Hab aber beim montieren der Leerlaufschläuche das Gestänge etwas beschädigt, wollte ich aber eh erneuern da es sehr schwergängig läuft und viel Spiel hat. Ich bestell heute noch das Vakuummeter und ein Synchrontester, dass ich die Drosselklappen später rochtug einstellen kann. Danke euch nochmal vielmals, es geht in die richtige Richtung
Antworten

Zurück zu „Einspritzer“