Bosch Pumpe und Filter

Einspritzventile, Einspritzpumpe, mechanisch, elektronisch...

Moderator: TR-Freunde-Team

Benutzeravatar
tr5ludwig
ist sehr oft hier
ist sehr oft hier
Beiträge: 295
Registriert: 31.10.2007, 00:00
Wohnort: Neumarkt St. Veit
Hat sich bedankt: 36 Mal
Danksagung erhalten: 54 Mal

Re: Bosch Pumpe und Filter

#16

Beitrag von tr5ludwig »

Hallo Robert
ich hatte das Problem auch mal bei meinem 5er. Schuld war ein rostiger Tank und Rostpartikel im Filter (bei dir ist dieser ja neu wenn ich das richtig verstanden habe). Außerdem ist meine Boschpumpe mit Filter im Außenbereich hinteren Kotflügel befestigt (die Boschpumpe saugt nicht so gut wie das Original) und im Kofferraum ist ein originaler CAV- Filter verbaut.
Mir scheint das Partikel im Filter sind. (möchte aber auch nicht der Schlaumeier in der Runde sein)
Grüße
Ludwig
Kamphausen
Spezialist
Spezialist
Beiträge: 3176
Registriert: 26.10.2015, 22:05
Wohnort: Essen
Hat sich bedankt: 63 Mal
Danksagung erhalten: 349 Mal
Kontaktdaten:

Re: Bosch Pumpe und Filter

#17

Beitrag von Kamphausen »

Hat sich mal jemand den Link in viewtopic.php?f=12&t=17657#p201019 angeguckt?
Lucas-PI.jpg
Beim TR5 wird das Benzin durch die Pumpe -> PRV -> Filter ->Pumpe gepumpt....deshalb braucht der auch nur nen kleinen Abgang vom Tank, weil nur die verbrauchte Menge nachfließen muß...

Wenn man jetzt an den kleinen abgang ne Monsterpumpe packt, darf man sich nciht wundern, warum das nicht läuft...

Bei allen Lucas PIs ist nicht nur aus Jux nen großer Vorfilter montiert...der dient schlicht als "Swirlpot" / Vorratsbehälter der Pumpe....wenn man den jetzt gegen nen Fingerhut großen Glasfilter (der hoffentlich nie platzt oder undicht wird) tauscht, ist das schon unvorteilhaft für Durchlussleistung und Benzinerwärmung (Bosch = Benzingekühl)
Rücklauf vom PRV in den Tank umleiten -> noch unvorteilhafterer..
von 80 -> 200l/h die Förderleistung erhöhen ist noch unvorteilhaftererer...
dann noch der Feinfilter In der Bosch-Pumpe -> unvorteilhafterererer...

Und jetzt bitte nicht wieder mit "Meine Boschpumpe tut seit den 80er ihren Dienst" kommen....die alte Bosch (mit den fast passenden Werten) gibt´s nicht mehr (oder nur für >600,-€ als NOS bei Ebay)

Aber hier gibt´s ja genug schlaue Meier in der Runde, die´s besser als Lucas wissen und Dir das hoffentlich besser als ich erklären können...

Original ist jedenfalls nen luftgekühlte Pumpe mit ~80l/h Förderleistung

Grüße

Peter

PS: Lesenwert: http://www.lucasinjection.com/bosch_and ... _pumps.htm
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Schnippel
Spezialist
Spezialist
Beiträge: 3629
Registriert: 15.06.2004, 23:00
Hat sich bedankt: 569 Mal
Danksagung erhalten: 562 Mal

Re: Bosch Pumpe und Filter

#18

Beitrag von Schnippel »

Hallo ,

eine 0 580 254 911 (75-125 l/H) ist nach wie vor zu kaufen, genauso wie 0 580 464 126 und div. andere !!!
z.B. https://www.autoteiledirekt.de/bosch-1156243.html

Ich würde mich erst richtig bei Fachleuten informieren, die damit in der Gegenwart sehr oft umgehen .
Mit elektronischen Spielereien ist das nicht getan.

Munter Bleiben
Ralf
In diesem Forum ist ein Narzisst unterwegs,der rhetorisch gewand, Fake Geschichten verbreitet ! Fantasie und Reale Dinge verschmelzen.Groß aufgeblasen ist er IMMER der BESTE ! Technisch Versierte enttarnen den allerdings sofort. Was macht ein Narzisst alles so ? Google mal...du wirst staunen.
Kamphausen
Spezialist
Spezialist
Beiträge: 3176
Registriert: 26.10.2015, 22:05
Wohnort: Essen
Hat sich bedankt: 63 Mal
Danksagung erhalten: 349 Mal
Kontaktdaten:

Re: Bosch Pumpe und Filter

#19

Beitrag von Kamphausen »

Da war er wieder, der schlaue Meier...

Danke für den Kommentar...aber ich sprach von ner Erklärung und nicht von Elektronik (die sehr wohl - wenn man was davon versteht - ne Lösung bietet).

Sein System hat ja bis vor der Lackierung vermutlich prima funktioniert....also muß er raus finden, was sich verändert hat....

Warten wir es ab...

Peter
Benutzeravatar
re-hiker
gehört zum Inventar
gehört zum Inventar
Beiträge: 501
Registriert: 21.06.2014, 23:00
Wohnort: Buchs CH
Hat sich bedankt: 1 Mal
Danksagung erhalten: 67 Mal

Re: Bosch Pumpe und Filter

#20

Beitrag von re-hiker »

Gestern das Druckregulierventil ausgebaut und zerlegt. Da vor meiner Zeit an dem Auto einiges gebastelt wurde habe ich mir die Sche genauer angeschaut und auch Kollegen aus der Rennszene kontaktiert. Offenbar hat es beim einstellen des Systemdrucks bei einer Pumpe mit hoher Literleistung manchmal Probleme gegeben dass der Durchfluss reduziert wurde. Als ich den Druck seinerzeit eingestellt habe war die Einstellschraube kurz vor dem Anschlag. Das hat mich gewundert aber ich habe das auf das zu hohe Pumpenvolumen zurückgeführt. Nun nach dem reinigen im Ultraschall, einige Dichtungsmaterial Fetzchen und Schmutz
um den Ventilsitz entfernt, wieder zusammen- und eingebaut. Die Pumpe in umgekehrter Flussrichtung gespült und den Filter gewechselt. Den Druck habe ich auf 6,5 - 6,7 bar reduziert. Nach 15 Minuten bei 2000 U/min war keine Erwärmung der Pumpe mehr festzustellen und der Filter fühlte sich kalt an. Das nächste ist jetzt mit den Glaskerzen die Verbrennung kontrollieren, da bei niedrigerem Druck die Einspritzmenge sicher kleiner ist. Sobald ich die Nummerschilder bekomme werde ich eine etwas ausgedehnter Testfahrt absolvieren.

Meine Annahme ist, da die Fahrt zum Spengler und Maler die erste grosse Fahrt (200 + Km) und Benzindurchsatz für das Auto war kann sich durchaus Schmutz angesetzt haben und während der Stillstandzeit (3 Monate) verfestigt haben, auf dem Rückweg war dann Feierabend.

Ich melde mich wieder mit dem Schlussresultat.

Danke nochmals allen für ihre Hilfe und Ratschläge, Robert
Benutzeravatar
re-hiker
gehört zum Inventar
gehört zum Inventar
Beiträge: 501
Registriert: 21.06.2014, 23:00
Wohnort: Buchs CH
Hat sich bedankt: 1 Mal
Danksagung erhalten: 67 Mal

Re: Bosch Pumpe und Filter

#21

Beitrag von re-hiker »

Guten Abend Peter

Ein paar Details mehr von der Pumpenfront. Der Tankabgang und der Vorfilter, Bohrung 8 mm. Pumpeneingang Bohrung 10 mm. Das reicht sicher. Was ich nicht ganz begreife, warum das Druckregulierventil bei 120 PSI beinahe zugemacht hat. Waren es tatsächlich die Schmutzpartikel? Möglicherweise durch das stehen während 3 Monaten? Ich habe den Druck auf etwa 6,8 bar oder knapp 100 PSI reduziert und die Pumpe wurde auf der Probefahrt knapp handwarm, der Filter ist durch den Benzindurchfluss deutlich kühler.

Ich werde jetzt noch die Gemischeinstellung kontrollieren und danach nochmals alles messen.

Robert
Antworten

Zurück zu „Einspritzer“