Motor geht aus Warnblinker geht auch nicht

Einspritzventile, Einspritzpumpe, mechanisch, elektronisch...
Antworten
Benutzeravatar
peterh
ist regelmäßig hier
ist regelmäßig hier
Beiträge: 51
Registriert: 17.04.2005, 23:00
Wohnort: Köln
Hat sich bedankt: 1 Mal
Kontaktdaten:

Motor geht aus Warnblinker geht auch nicht

#1

Beitrag von peterh » 31.08.2019, 19:59

Hallo,

ich hatte heute ein interessantes Erlebnis.
Schönes Wetter, über 30 Grad, zum Ring gefahren. 50 % Autobahn, Rest Landstraße. Hin- und Zurück gut 200 km. Autobahn ca. 130 km/h. TR 6 PI , Bj.72.
200 m vor der heimischen Garage geht der Motor aus. Startet nicht mehr, Anlasser läuft, springt aber nicht an. Warnblinker geht auch nicht. Haube auf nichts ungewöhnliches. Einen Moment gesucht noch mal probiert, springt an. Fährt auch aber stark ruckelnd. Benzinpumpe, Bosch von Schnippel, hört sich komisch an. Fährt sich als wenn die Pumpe AN/AUS geschaltet wird. Zuhause abkühlen lassen. 2 Std. Später alles wieder normal. Ich habe das Gefühl, dass das Ampermeter vorher einen etwas höheren Wert angezeigt hat.Hat jemand eine Idee? Tank war halb leer. Lag es vielleicht an den hohen Temperaturen? Warum ging der Warnblinker nicht?
Danke für eure Tipps
Gruß aus Köln
Peter

Benutzeravatar
Triumphator
Spezialist
Spezialist
Beiträge: 2647
Registriert: 19.02.2005, 00:00
Wohnort: Bretten
Hat sich bedankt: 82 Mal
Danksagung erhalten: 112 Mal
Kontaktdaten:

Re: Motor geht aus Warnblinker geht auch nicht

#2

Beitrag von Triumphator » 31.08.2019, 21:26

irgendwelche Kontaktprobleme. Mal alle Steckverbindungen prüfen. Kann an hoher Temperatur liegen

Grüße

Wolfgang
Triumph ist wenn man trotzdem lacht....

Benutzeravatar
ts27952
ist sehr oft hier
ist sehr oft hier
Beiträge: 486
Registriert: 09.08.2005, 23:00
Wohnort: Büttelborn
Hat sich bedankt: 39 Mal
Danksagung erhalten: 28 Mal

Re: Motor geht aus Warnblinker geht auch nicht

#3

Beitrag von ts27952 » 01.09.2019, 07:20

Das klingt für mich wie das "typische Problem" der PIs in dieser Zeit: Nach einer gewissen, ausreichend langen Betriebsdauer, erreicht die Benzintemperatur im Tank Werte (ca. 50°C) die zu Aussetzern führen. In unserer Gruppe kennen wir das gut - die genaue Ursache und eine Lösung dafür suchen wir noch.

Es tritt NUR bei den PIs auf - die Vergaser-Autos haben signifikant kälteren Sprit zum gleichen Zeitpunkt.

Gruß, Johannes
Johannes

TS27952 ... und am Anneau du Rhin erfolgreich alle anderen gebremst ;-)

Benutzeravatar
gelpont19
Institution
Institution
Beiträge: 7062
Registriert: 30.04.2008, 23:00
Wohnort: Geldern
Hat sich bedankt: 65 Mal
Danksagung erhalten: 116 Mal
Kontaktdaten:

Re: Motor geht aus Warnblinker geht auch nicht

#4

Beitrag von gelpont19 » 01.09.2019, 08:17

Moin Peter,

...denke das beide Fehler nicht im Zusammenhang stehen.

Warnblinkanlage :
Die Anlage muss immer funktionieren, deshalb hängt sie am Dauerplus. Das ist die Sicherung, wo ein Kabel brown ist (spannungsführend) das abgehende purple / Pink.
Prüf als erstes mal die Sicherung. Du kannst auch einfach die Hupe betätigen - geht die, ist die Sicherung o.k.
Dann bleibt fast nur der Hazard Flasher bzw. der Hazard Switch - oft ist der Schalter korrodiert. Paarmal betätigen....
Ist es der Warnblinker / das Relais musste einen neuen beschaffen. Ist Thema im TRikki…

PI Motor
...und dessen Versorgung gibt es weitreichende Diskussion hier im Forum - Kavitation der Pumpe, Tank evakuieren / kühlen etc. Suchfunktion nutzen...

win
Gedanken hüpfen wie Flöhe von einem Menschen auf den anderen. Aber sie beißen nicht alle

Benutzeravatar
peterh
ist regelmäßig hier
ist regelmäßig hier
Beiträge: 51
Registriert: 17.04.2005, 23:00
Wohnort: Köln
Hat sich bedankt: 1 Mal
Kontaktdaten:

Re: Motor geht aus Warnblinker geht auch nicht

#5

Beitrag von peterh » 01.09.2019, 08:27

Ich glaube nicht, dass das Problem von Luftblasen im Sprit kam, es war wie ein regelmäßiger Wackelkontakt?
Gruß aus Köln
Peter

Benutzeravatar
hneuland
Profi
Profi
Beiträge: 1649
Registriert: 19.04.2007, 23:00
Wohnort: Wuppertal
Hat sich bedankt: 198 Mal
Danksagung erhalten: 135 Mal
Kontaktdaten:

Re: Motor geht aus Warnblinker geht auch nicht

#6

Beitrag von hneuland » 02.09.2019, 16:59

hallo Peter,
diese Erscheinung hatte ich vor Jahren auch schonmal. Wie Win aber schon beschrieben hatte, stand beides nur zufällig im Zusammenhang.
1. Warnblinker - hatte bei mir damals ein "simples" Masseproblem. Nachdem ich die Verkabelung überprüft und alle Kontakte gereinigt hatte, war alles wieder im grünen Bereich. Erklärversuch: wenn Kontakte schonmal korrodiert sind, führt auch starke Erwärmung zu Unterbrechungen! Lösung: alles saubermachen, mit Kontaktspray einsprühen und wieder anschließen.
Nebenbei - auch die Sicherungen und deren Kontakte korrodieren, aber davon war Dein Warnblinkerproblem ja nicht betroffen.
2. Wie Du das beschrieben hast, ist es das typische Pi-Dampfblasenproblem. Dazu ist hier im Forum schon viel beschrieben worden. Der Lösungsansatz liegt auf jeden Fall im Bereich der Pumpe, da wird zuviel Sprit gefördert, der sich dann im Rücklauf erwärmt und im Tank fängt es irgendwann an zu sprudeln... Erste Abhilfe: Volltanken! Abwarten! Rücklaufleitung und Tank abkühlen lassen.
Natürlich kann die oben beschriebene Kontaktkorrosion auch hier das Problem verstärken. Wenn Du noch den grauen Original-Alarmschalter von Lucas eingebaut hast, bau den mal aus und reinige ihn gründlich.

LG Horst

Benutzeravatar
Kamphausen
Spezialist
Spezialist
Beiträge: 2169
Registriert: 26.10.2015, 22:05
Hat sich bedankt: 36 Mal
Danksagung erhalten: 147 Mal

Re: Motor geht aus Warnblinker geht auch nicht

#7

Beitrag von Kamphausen » 02.09.2019, 19:14

peterh hat geschrieben:
01.09.2019, 08:27
Ich glaube nicht, dass das Problem von Luftblasen im Sprit kam, es war wie ein regelmäßiger Wackelkontakt?
Auch wenn der Fehler diese Jahr vermutlich nicht mehr auftritt (sommerliche Temperaturen sind ja vorbei):

Pack dir nen Reservekanister in´s Auto und wenn es auftritt, kipp den in den Tank....
Wenn´s dann weg ist, liegt es an zu warmen Sprit...

Peter
Wenn du tot bist, dann weißt du nicht, dass du tot bist. Es ist nur schwer für die Anderen. Genauso ist es, wenn du blöd bist!
TR6 PI (CP) ´72, Spitfire MK4 1500 EZ 4´78, GT6+ ´70

Benutzeravatar
DietmarA
Profi
Profi
Beiträge: 1144
Registriert: 02.06.2004, 23:00
Wohnort: Nauheim TR6, Bj.74
Hat sich bedankt: 5 Mal
Danksagung erhalten: 7 Mal

Motor geht aus Warnblinker geht auch nicht

#8

Beitrag von DietmarA » 02.09.2019, 20:54

Hallo Peter
Auf die Idee mit dem Kanister war ich auch gekommen. Aber zum Einen haben mir 5 Liter bei einem halbvollen Tank auch nicht groß geholfen und zum Zweiten ist der Kanister ohnehin auch warm wenn er im Kofferraum mitfährt.
Crushed Ice von der Tanke um den Tank gepackt. Bei 36° Umgebung war das die letzte Rettung. UM den Tank :-D

Das komische Pumpengeräusch würde schon das Dampfblasensymptom unterstreichen. Bei meinem Grünen fallen allerdings nur einzelne Zylinder aus - so wie Zündaussetzer.
Bei Frank geht schlagartig nichts mehr - Motor aus.
Am Ärgerlichsten ist, dass ich Trottel das Problem selbst geschaffen habe. Im Winter eine neue Pumpe gekauft getreu dem Motto "Viel hilft viel". Die Fördermenge ist viel zu groß und muss über das Druckregelventil wieder zurück zum Tank. Innerhalb von wenigen Minuten kann man fühlen wie die Rücklaufleitung sich erwärmt.
Auf deiner Webseite hast du es ja schön dargelegt.
Kompliment
Dietmar

Antworten

Zurück zu „Einspritzer“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast