Pi-Benzinversorgung, Probleme, Lösungen

Einspritzventile, Einspritzpumpe, mechanisch, elektronisch...
Benutzeravatar
yxc
gehört zum Inventar
gehört zum Inventar
Beiträge: 626
Registriert: 11.01.2015, 00:00
Wohnort: Bad Soden
Hat sich bedankt: 18 Mal
Danksagung erhalten: 48 Mal

Re: Pi-Benzinversorgung, Probleme, Lösungen

#166

Beitrag von yxc » 13.06.2018, 11:29

..da reden wir aber auch nicht über 7 bar . Keine guter Vergleich.

Vg Juergen

Ps: Auch habe ich die schreckliche Angewohnheit, den Tank nicht bis zum letzten Tropfen leer zu fahren. Gerade bei dem triumph Tank Schätzeisen mag ich nicht unpassend liegenbleiben und evtl. von einem lkw zusammengeschoben werden.

Benutzeravatar
Willi
TReam Team
TReam Team
Beiträge: 3128
Registriert: 13.12.2004, 00:00
Wohnort: Erftstadt
Hat sich bedankt: 44 Mal
Danksagung erhalten: 141 Mal

Re: Pi-Benzinversorgung, Probleme, Lösungen

#167

Beitrag von Willi » 13.06.2018, 23:11

War nur ein Beispiel, weil der Wagen hier vor der Tür steht. Es gibt auch Autos ohne Direkteinspritzung, die eine Vorpumpe zur Vermeidung von Kavitation serienmassig eingebaut haben. Volvo z.B. (240/ 740/ 940) und viele andere. Diesel sowieso. Googel einfach mal „Vorförderpumpe“.

Es ist eine technisch saubere, mit wenig Aufwand realisierbare Lösung. Dann braucht man auch nicht zu weit hergeholten Erklärungen wie „Rost im Tankabgang und dadurch erhöhter Fließwiderstand (bei einem 10cm langen Röhrchen?) greifen.

Bereits in Post #38 habe ich berichtet, dass wir vor 35 Jahren schon Bosch Pumpen verbaut haben. Damals kostete die Lucas Pumpe 750.- DM. Die Bosch Pumpe lag um 180.- DM. Die Entscheidung war klar. Daß der Tankabgang vergrößert werden muss wußten wir nicht. Die Pumpe aber auch nicht. Sie hat funktioniert.

Willi
If the only tool you have is a hammer, every problem tends to look like a nail.

Nichts ist idiotensicher, weil Idioten so erfinderisch sind.

Benutzeravatar
yxc
gehört zum Inventar
gehört zum Inventar
Beiträge: 626
Registriert: 11.01.2015, 00:00
Wohnort: Bad Soden
Hat sich bedankt: 18 Mal
Danksagung erhalten: 48 Mal

Re: Pi-Benzinversorgung, Probleme, Lösungen

#168

Beitrag von yxc » 14.06.2018, 06:30

..aha.
Wie konnte ich auch weit hergeholt darauf kommen,dass tr tanks rosten können? Ich habe meinen damals dem sekundärrohstoffhändler übergeben und habe mir einen aus Edelstahl schweißen lassen. Ignoranterweise mit nem DN15 abgang.
Weiterhin verstehe ich nicht, wo doch die lucas pumpe eh die beste ist, wo überhaupt das problem liegt?

Und mir fehlt scheinbar der sachverstand, um zu beurteilen,warum es zur druckerhöhung von benzin aus einem tank um 7bar bei ca.30l/h Förderleistung zweier pumpen bedarf.

Aber schön, dass wir mal drüber gesprochen haben.

Vg Juergen

Benutzeravatar
hneuland
Profi
Profi
Beiträge: 1315
Registriert: 19.04.2007, 23:00
Wohnort: Wuppertal
Hat sich bedankt: 112 Mal
Danksagung erhalten: 63 Mal
Kontaktdaten:

Re: Pi-Benzinversorgung, Probleme, Lösungen

#169

Beitrag von hneuland » 30.06.2018, 15:11

tach Jungs,

soeben zurück von unserer - leider gar nicht TR-problemfreien - 3500 km-Tour quer durch die Alpen hier mein angekündigter Bericht zur Benzinversorgung beim Pi. Ich hatte ja eine ganze Menge Zeit, Geld und Technik investiert um das leidige Dampfblasenproblem endlich in den Griff zu bekommen.
Vorweg - war wohl alles für’n A…. Nach den vielen Beiträgen hierzu muss ich Willi Recht geben - die ganze Umrüsterei lohnt im Ergebnis nicht!

Bei dieser Tour lagen wir insgesamt viermal mit kochendem Benzin fest. Bei völlig unterschiedlichen Ausgangssituationen. Beim ersten Mal traf es uns auf einer Passhöhe von nur 1600 m in den Dolomiten, allerdings nach vorheriger 3-Stundenfahrt durch‘s nördliche Venetien. Tank war noch gut halbvoll, Außentemperatur unter 20°, Benzin sprudelte im Tank - nach Ausräumen des Kofferraums (Tankabkühlung) und halbstündigem Warten ging’s weiter. Nachdem wir Tage vorher das Penser Joch (2200m) ohne Probleme - allerdings auch morgens ohne vorherige Anfahrt - geschafft hatten, waren wird zunächst für die weitere Tour guter Dinge. Nach dem zuvor beschriebenen Problem kurz vor Cortina haben wir dann jedoch die noch geplanten größeren Pässe gestrichen (leider).

Danach erwischte es uns trotzdem weitere 3 Mal - nach jeweils längerer ununterbrochener Fahrt bei unterschiedlichen Außentemperaturen. Die letzte Pause war noch 100 km vor zuhause nötig - sogar mit ¾ vollem Tank! Allerdings nach ca. 150 km durch das heiße Lahntal und den Westerwald. In allen Fällen war das Auto voll beladen (2 Personen + voller Kofferaum).

Meine Schlussfolgerung:

Das so häufig beim Pi beschriebene Problem der Dampfblasenbildung entsteht in meinem Fall durch den Wärmeeintrag der verbauten Pierburg-Pumpe. In Verbindung mit den nachgerüsteten großen Schlauchdurchmessern (15 mm) fördert die leistungsstarke Pumpe einfach zu viel Benzin, das dann per Rücklauf aufgewärmt wieder in den Tank befördert wird und hier das Benzin bei längerer (>200 km) ununterbrochener Fahrt zu stark erwärmt.
Um dies zu vermeiden braucht man eine Pumpe mit einem für den Pi besser angepassten Wirkungsgrad, wie es die Lucas-Pumpe im Originalzustand war. Willi hat die Situation ein paar Beiträge zuvor völlig richtig beschrieben - auch ich bin in den 1970ern anfangs ohne größere Probleme mit der Lucas-Pumpe gefahren. Ist diese in gutem Zustand - es gibt heute Bauteile für eine Überholung - wird sie - mit den Original-Leitungen - korrekt arbeiten. Für Bergfahrten gibt es einen Kühlmantel und die von Willi beschrieben Vorpumpe wird ein Übriges tun. Im Gegensatz zu den meisten anderen Pumpen saugt die Lucas an und braucht deshalb keine größeren Leitungsdurchmesser.
Ich werde mein Auto jedenfalls wieder in den Originalzustand (+ Pumpenkühler und Vorpumpe) zurückrüsten. Die Pierburg fliegt als erstes wieder raus und wird solange durch eine noch vorhandene Bosch-Pumpe ersetzt, bis ich die Lucas-Pumpe überholt habe.

Damit ist aus meiner Sicht das Pi-Dampfblasenproblem wohl zu Ende behandelt. Wer andere Lösungen gefunden hat und damit zufrieden ist, sollte diese beibehalten. Es gibt wohl keine empfehlenswerte, allgemeingültige Alternativlösung zu der Originalpumpe von Lucas, weil alle derzeit angebotenen Pumpen eine zu hohe Leistung bringen, die in Wärme ungesetzt das Benzin über den Rücklauf aufheizt. Selbst mein nachgerüsteter Rücklaufkühler hat hier nichts geholfen.

Zu den weiteren Problemen während unserer Fahrt (erneuter Abriss der Schwingenaufhängung / Link und Luft in der Kupplung) schreibe ich in anderen Beiträgen.

Grüße
Horst

Benutzeravatar
TRdry
ist sehr oft hier
ist sehr oft hier
Beiträge: 330
Registriert: 26.04.2005, 23:00
Wohnort: Bad Salzuflen
Hat sich bedankt: 12 Mal
Danksagung erhalten: 19 Mal
Kontaktdaten:

Re: Pi-Benzinversorgung, Probleme, Lösungen

#170

Beitrag von TRdry » 30.06.2018, 17:45

Hallo Horst,
ist Dir beim Auftreten der Kavitation die Kraftstofftemperatur bekannt ?

Im Gegensatz zu Dir kann ich für mich heute sagen dass die Umrüstung von Lucas auf letztendlich Bosch erfolgreich war. Ich fahre jetzt schon ein Jahr mit dem Setup und habe gerade ca. 2500 km Rundreise durch England hinter mir. Alles ohne Probleme bis auf eine defekte Batterie.
Ich habe 1/2" Zoll Tankabgang, Freeflow Vorfilter, moderne Bosch-Pumpe, Bosch- Filter und Revington PRV eingebaut.
Die Boschpumpe läuft so leise dass man sie kaum hört.
Gruß
Tom
Perfection is achieved, not when there is nothing left to add, but when there is nothing left to take away.

Benutzeravatar
yxc
gehört zum Inventar
gehört zum Inventar
Beiträge: 626
Registriert: 11.01.2015, 00:00
Wohnort: Bad Soden
Hat sich bedankt: 18 Mal
Danksagung erhalten: 48 Mal

Re: Pi-Benzinversorgung, Probleme, Lösungen

#171

Beitrag von yxc » 30.06.2018, 18:33

Hallo Tom,
Welche Bosch pumpe hast Du denn verbaut?

VG Juergen

Ps:ansonsten fährt mein auto mit fast gleichem setup
Seit mehreren Jahren aussetzerfrei.

Benutzeravatar
peterq
ist sehr oft hier
ist sehr oft hier
Beiträge: 211
Registriert: 29.09.2007, 23:00
Hat sich bedankt: 7 Mal
Danksagung erhalten: 11 Mal

Re: Pi-Benzinversorgung, Probleme, Lösungen

#172

Beitrag von peterq » 30.06.2018, 19:19

Hallo Horst,

Du schreibst dass es Teile zum Überholen der Lucas Pumpe gibt. Wo bekommst du diese Teile?

Danke Peter.

Benutzeravatar
hneuland
Profi
Profi
Beiträge: 1315
Registriert: 19.04.2007, 23:00
Wohnort: Wuppertal
Hat sich bedankt: 112 Mal
Danksagung erhalten: 63 Mal
Kontaktdaten:

Re: Pi-Benzinversorgung, Probleme, Lösungen

#173

Beitrag von hneuland » 30.06.2018, 20:18

@ Tom - auch ich hatte vor rund 40 Jahren auf Bosch-Pumpe umgerüstet und bin damit viele Jahre problemlos gefahren, sogar mit den 8mm-Standart-Benzinleitungen! Erst nach einem Austausch vor rund 10 Jahren traten mit neuen Pumpen (habe verschiedene Bosch-Pumpen probiert) Probleme auf, allerdings erst oberhalb von 2.200 m (die gibt's in England wohl seltener....) bzw. bei geringem Tankinhalt. Im Übrigen fahre ich mit fast gleicher Konfiguration wie Du - bis auf die Pierburg-Pumpe.

@ Peter - Rimmer bietet restaurierte Lucas-Pumpen an, auch Rep.-Sätze schau mal hier https://rimmerbros.com/Item--i-GRID600039. Allerdings ist aktuell der Getriebesatz nicht dabei, muss mich auch erst mal schlau machen, wo man den bekommt. Wer mehr darüber weiß, bitte Info.

Ergänzend noch zu meinem Erfahrungsbericht oben: im "Normalbetrieb" - also bei 200- bis 400km-Rundfahrten in häuslicher Umgebung - hatte ich mit meiner umgerüsteten Benzinversorgung auch keine Schwierigkeiten. Wer also keine langen Touren, speziell in die Berge und mit voller Beladung veranstaltet, wird auch mit anderen Pumpen klar kommen (s. Tabelle weiter oben in diesem Beitrag). Ob hingegen die vielfach propagierten dickeren Leitungen grundsätzlich Vorteile bringen, möchte ich nach eigenen Erfahrungen eher bezweifeln. Unangepasste Pumpen schaufeln dadurch nur noch mehr warmen Sprit über die Rücklaufleitung in den Tank...


Gruß Horst

Benutzeravatar
dakwo74
gehört zum Inventar
gehört zum Inventar
Beiträge: 675
Registriert: 15.12.2014, 00:00
Wohnort: 88069 Tettnang
Hat sich bedankt: 16 Mal
Danksagung erhalten: 40 Mal
Kontaktdaten:

Re: Pi-Benzinversorgung, Probleme, Lösungen

#174

Beitrag von dakwo74 » 01.07.2018, 07:40

Hallo Horst,
im TR Register UK schwören die Engländer auf folgende Personen bezüglich Überholung und Tipps PI.
Dort im Forum steht der PI im Vordergrund....Vergaser Diskussionen gibt es kaum.

Malcolm Jones
http://prestigeinjection.net/

Neil Ferguson
neil.fergusontr6@gmail.com

Ich würde einfach die Situation beschreiben und auf eine Empfehlung warten....ggf. anrufen.
Falls es mit dem englischen nicht klappt, einfach melden....

Jochem
Fliegender Holländer am Bodensee fährt:
TR6 - 1973 - 56/11 - CF1xxxxUO - J-OD - Kent 270° - 2 x ZS - Phoenix - Pierburg - 123Tune - 205/70 auf 7x15

Benutzeravatar
TRdry
ist sehr oft hier
ist sehr oft hier
Beiträge: 330
Registriert: 26.04.2005, 23:00
Wohnort: Bad Salzuflen
Hat sich bedankt: 12 Mal
Danksagung erhalten: 19 Mal
Kontaktdaten:

Re: Pi-Benzinversorgung, Probleme, Lösungen

#175

Beitrag von TRdry » 01.07.2018, 09:05

yxc hat geschrieben:
30.06.2018, 18:33
Hallo Tom,
Welche Bosch pumpe hast Du denn verbaut?

VG Juergen

Ps:ansonsten fährt mein auto mit fast gleichem setup
Seit mehreren Jahren aussetzerfrei.
Hallo Juergen,
03F06E17-B17E-4BB3-A7D4-2E7588971E91.jpeg
999FA5BB-43E2-4012-8D4F-5DEA9006B6BA.jpeg
Die Pumpe hat einen Durchmesser von 52 mm. Mit dem Kunststoffring passt sie in 60 mm Halterungen.
Gruß
Tom
Perfection is achieved, not when there is nothing left to add, but when there is nothing left to take away.

Benutzeravatar
hneuland
Profi
Profi
Beiträge: 1315
Registriert: 19.04.2007, 23:00
Wohnort: Wuppertal
Hat sich bedankt: 112 Mal
Danksagung erhalten: 63 Mal
Kontaktdaten:

Re: Pi-Benzinversorgung, Probleme, Lösungen

#176

Beitrag von hneuland » 01.07.2018, 10:11

moijn,

danke Jochem, mit Ferguson war ich schonmal in Kontakt, hab' auch deren Regelventil eingebaut. Im Übrigen kochen die aber auch alle die gleiche Suppe, vor allem berührt die Engländer das Problem der Höhenfestigkeit weniger (haben ja kaum eigene Berge). Zwar wurden dazu auch hier schon Vorschläge gemacht - Gemisch fetter einstellen - doch eine richtig saubere Lösung hat bislang wohl niemand.

Zur Bosch-Pumpe: die vonTom beschriebene mit der Nr. 0 580 464 126 hatte ich auch seit 2013 eingebaut. Seinerzeit beim niederländischen Einspritzpapst Harm Klijn (powerprops) gekauft. Aber da gibt es auch Exemplarstreuungen, die zuerst von ihm Gelieferte brachte nicht den nötigen Druck. Sie lief recht problemlos, fiel aber 2016 bei einer Passfahrt bei 2.400 mm aus.
Zuvor hatte ich zeitweise auch die Bosch-Pumpe 0986 580 B27 im Einsatz - die war laut und wurde heiß. Ist wohl eine Hochleistungspumpe für Renneinsätze und für den Pi ungeeignet. Auch an einer 0580 254 957 habe ich mich versucht. Meine erste Bosch-Pumpe (seit ca. 1978) hieß 0580 254 980; die lief über 20 Jahre problemlos. Leider hat Bosch keinen passenden Ersatz dafür. Bosch hat ja eine Vielzahl von Pumpen im Programm; alle leisten die vom Pi benötigte Fördermenge (72 l/h), jedoch nur wenige aber den notwendigen Druck von 7,7 bar.

Wer die Möglichkeit hat, verschiedene Bosch-Pumpen auszuprobieren, muss zunächst überprüfen ob der notwendige Förderdruck erreicht wird. Danach die Stromaufnahme messen, Der Wert sollte so niedrig wie möglich sein, auf jeden Fall nicht mehr als 9 bis 10 A bei 13,5 V.

Ich werde zunächst die von Tom gezeigte Boschpumpe wieder einbauen und mich danach um einen Wiederaufbau der noch vorhandenen Lucas-Pumpe kümmern. :yes: Die zieht nur ca. 5-6A Strom und erzeugt entsprechend wenig Verlustwärme. Den Motor instandzusetzen ist das kleinere Problem, schwieriger wird's bei dem daruntergebauten Getriebe aus Messingzahnrädern. Wer hat damit schon Erfahrungen?

Liebe Grüße
Horst

Benutzeravatar
Rallye78
ist sehr oft hier
ist sehr oft hier
Beiträge: 402
Registriert: 15.12.2011, 00:00
Wohnort: Werl
Hat sich bedankt: 44 Mal
Danksagung erhalten: 12 Mal

Re: Pi-Benzinversorgung, Probleme, Lösungen

#177

Beitrag von Rallye78 » 02.07.2018, 20:02

hi Leute,
melde mich mal bei den Dampfblasen-Plauderern an - Sonntag auf der A4 kurz vor Aachen war es bei mir soweit. Mords Hitze. Die Benzinpumpe jaulte nur noch. OK, gewartet, lief nach einiger Zeit wieder, nächste Ausfahrt, 27 Liter kühles Benzin zugetankt und gut war. Der Tank war außen dermaßen heiß, dass man kaum drangreifen konnte.
Jetzt meine Frage: hat jemand schon mal nen Benzinkühler verbaut und wenn ja, welchen, wo und wurde er zwischen PRV und Tankrücklauf zwischengebaut und was hat das am Ende gebracht ?
Scheint mir - in Anbetracht des in Kürze anstehenden Schottland-Urlaubes - die schnellste und einfachste Lösung zu sein.
@Charly und Jochen: nicht gleich verzweifeln, nehme an jeder zweiten Tankstelle noch Eis und kaltes Bier für den Fall der Fälle mit :wave:
Gruß Eugen

P.S.: habe seit Neuestem die von Tom genannte Benzinpumpe, den serienmässigen Benzinfilter, sowie das von außen einstellbare PRV eingebaut und den Rücklauf vom PRV mit dem Rücklauf vom Dosierverteiler am Tank getauscht. Benzinpumpe sitzt rechts unten vor dem Ersatzrad, der Benzfilter serienmäßig unten links. Ansonsten keine Veränderungen.

Benutzeravatar
Mathias013
fängt gerade an
fängt gerade an
Beiträge: 16
Registriert: 19.10.2014, 23:00
Wohnort: Bonne / F
Danksagung erhalten: 2 Mal

Re: Pi-Benzinversorgung, Probleme, Lösungen

#178

Beitrag von Mathias013 » 03.07.2018, 07:46

Hallo zusammen,

bezüglich der original Lucas Pumpe mit dem Messingzahnrädern sind in diesem älteren Blog Artikel (auf Englisch) einige interessante Détails erwähnt:
http://chinn.blogspot.com/2008/05/more- ... ls-of.html
Da sind wohl im Allgemeinen ziemlich kleine Toleranzen zu beachten sonst zieht die Pumpe zuviel Strom, wird zu heiss oder kann nicht genügend Druck aufbauen.

Liebe Grüsse,
Mathias (013)

Benutzeravatar
Willi
TReam Team
TReam Team
Beiträge: 3128
Registriert: 13.12.2004, 00:00
Wohnort: Erftstadt
Hat sich bedankt: 44 Mal
Danksagung erhalten: 141 Mal

Re: Pi-Benzinversorgung, Probleme, Lösungen

#179

Beitrag von Willi » 03.07.2018, 08:34

Über eine Überholung der Lucas Zahnradpumpe haben wir natürlich auch schon nachgedacht, aber das ist mit vertretbarem Aufwand nicht zu machen. Das Problem ist, dass die Achsen der Zahnräder nach einiger Zeit verschleissen. Wenn die Zahnräder Spiel auf den Achsen haben „wackeln“ sie und arbeiten sich seitlich in die mittlere Platte und die beiden Deckplatten ein. Das ist ein langsamer Prozess, weil die Achsen gut durch Benzin geschmiert sind. Die feinen Spaltmaße werden aber größer und der Wirkungsgrad der Pumpe nimmt schleichend ab. Solange, bis die Pumpe den erforderlichen Druck gar nicht mehr aufbauen kann. Bis dahin steigt die Stromaufnahme. Man kann an der geöffneten Pumpe dieses Verschleißbild gut erkennen.

Was müßte man machen, um dem entgegenzuwirken? Man müßte die Achsen ersetzen und die Buchsen der Zahnräder. Dann müsste die mittlere Platte neu gefertigt und die obere und untere Platte geplant werden. Ausser Eckhard kriegt das niemand hin. Und selbst für ihn wäre das wohl eine echte Herrausforderung. Es ist praktisch eine Neuanfertigung des Zahnradteils. Und dann hält das Ganze wieder nur max. 60 000 Km.

Willi
If the only tool you have is a hammer, every problem tends to look like a nail.

Nichts ist idiotensicher, weil Idioten so erfinderisch sind.

Kamphausen
Profi
Profi
Beiträge: 1754
Registriert: 26.10.2015, 22:05
Wohnort: Essen
Hat sich bedankt: 27 Mal
Danksagung erhalten: 94 Mal
Kontaktdaten:

Re: Pi-Benzinversorgung, Probleme, Lösungen

#180

Beitrag von Kamphausen » 03.07.2018, 09:16

Rallye78 hat geschrieben:
02.07.2018, 20:02
Jetzt meine Frage: hat jemand schon mal nen Benzinkühler verbaut und wenn ja, welchen, wo und wurde er zwischen PRV und Tankrücklauf zwischengebaut und was hat das am Ende gebracht ?
Scheint mir - in Anbetracht des in Kürze anstehenden Schottland-Urlaubes - die schnellste und einfachste Lösung zu sein.
a) tausch den Rücklauf vom PRV mit dem Rücklauf der Leckageleitung...dann läuft das erhitzte Benzin nicht direkt wieder in den Swirlpot...Der Tip von Schnippel wirkt Wunder!

b) Benzinkühler: Dieselkühler von VW (Flach z.B. Passat) kann man Mittig unter das Reserverrad setzen, wenn man "Schubkarre" fährt..wird in die Rücklaufleitung vom PRV eingeschleift..
Dieselkühler von Mercedes (z.b. A-Klasse) muß direkt in den Luftstrom...Radhaus (wie Horst das gemacht hat) scheint ja nicht zu reichen....Aber extra ne Leitung nach vorn und wieder zurück entlang des Auspuffrohres ist auch doof...

Heute würd ich mir einfach 2 x Pierpurg 7.21565.70.0 hintereinander schalten (vgl. http://www.pierburg-service.de/ximages/ ... de_web.pdf ) , wenn ich´s noch bräuchte..

Peter

Antworten

Zurück zu „Einspritzer“

Wer ist online?

Mitglieder in diesem Forum: Schnippel und 1 Gast