Pierburg 7.21659.70.0

Einspritzventile, Einspritzpumpe, mechanisch, elektronisch...

Moderator: TR-Freunde-Team

Benutzeravatar
tomkiss
ist sehr oft hier
ist sehr oft hier
Beiträge: 248
Registriert: 19.09.2004, 23:00
Danksagung erhalten: 7 Mal

Pierburg 7.21659.70.0

#1

Beitrag von tomkiss »

Hallo,
ich wollte nur euch allen meine Lösung vieler Probleme euch mitteilen.
Habe nun eine Pierburg 7.21659.70.0 verbaut das ist ein E3T Pumpe.
Eine der wichtigsten Angaben die man im Datenblatt der Pumpe findet ist der Statische Druck bei Menge Q=0 l/h , da baut sie 8.0 -12.0 bar Druck auf.
Die schlechte Übergänge und das Klingeln beim beschleunigen gehören seit dem der Vergangenheit an!
Anspringen auch viel besser! Jetzt kannn ich mal ans Co-einstellen gehen!

Ich hatte leider eine No-Name Pumpe ( Bosch Motorsport!) 10Bar!! anscheinend in euchter Chinaqualität verbaut...ab damit in die Tonne!
Hat leidr ausser Ärger nichts gebracht.


Gruß
Tom
Benutzeravatar
WernerTR6PI
ist sehr oft hier
ist sehr oft hier
Beiträge: 431
Registriert: 06.01.2005, 00:00
Wohnort: München/Dresden
Hat sich bedankt: 9 Mal
Danksagung erhalten: 26 Mal

Re: Pierburg 7.21659.70.0

#2

Beitrag von WernerTR6PI »

Hallo Tom,

bei Pierburg auf der Seite ist angegeben, dass die Pumpe "selbstansaugend" ist. Hast Du Erfahrungen, ob man da einen Filter vorschalten kann?

Grüße

Werner
TR6 PI Bj. 74 seit 1988
Schnippel
Spezialist
Spezialist
Beiträge: 4183
Registriert: 15.06.2004, 23:00
Wohnort: Niedersachsen
Hat sich bedankt: 745 Mal
Danksagung erhalten: 889 Mal

Re: Pierburg 7.21659.70.0

#3

Beitrag von Schnippel »

Hallo

kann man und sollte man. KL27

VG
Ralf
Benutzeravatar
Kamphausen
Spezialist
Spezialist
Beiträge: 3905
Registriert: 26.10.2015, 22:05
Wohnort: Essen
Hat sich bedankt: 84 Mal
Danksagung erhalten: 560 Mal
Kontaktdaten:

Re: Pierburg 7.21659.70.0

#4

Beitrag von Kamphausen »

Schnippel hat geschrieben:Hallo

kann man und sollte man. KL27

VG
Ralf
:top:

So hab ich´s auch gemacht....läuft...

Aber mit den Anschlüssen vom Filter aufpassen....Schlauchschelle nicht zu fest anziehen...sonst knackt es...aber an der Seite ist ja auch kein Druck drauf und somit ist das nicht so nötig...

Peter
Benutzeravatar
WernerTR6PI
ist sehr oft hier
ist sehr oft hier
Beiträge: 431
Registriert: 06.01.2005, 00:00
Wohnort: München/Dresden
Hat sich bedankt: 9 Mal
Danksagung erhalten: 26 Mal

Re: Pierburg 7.21659.70.0

#5

Beitrag von WernerTR6PI »

Vielen Dank für die Informationen.
Grüße

Werner
TR6 PI Bj. 74 seit 1988
Benutzeravatar
tomkiss
ist sehr oft hier
ist sehr oft hier
Beiträge: 248
Registriert: 19.09.2004, 23:00
Danksagung erhalten: 7 Mal

Re: Pierburg 7.21659.70.0 mit Dampfblasen

#6

Beitrag von tomkiss »

Hallo Gemeinde ,
jetzt hat es mich doch auch erwischt....!
Nachdem mein Wagen gestern den ganzen Tag in der prallen Sonne gestanden hat ( 38 Grad) Tank 3/4 voll...
hatte ich nach kurzer Fahrt ne schöne Dampfblasenbildung....mitten auf einer graoßen Kreuzung.
Reserve sprit war natürlich genauso heiß wie der Tank selbst.
Habe dann den Bypass geöffnet ( HAWE) und die Pumpe "gespült" danach den Druck wieder hoch gedreht ...aber etwas geringer als vorher(7,7 > 7,0)
dann ging es wieder....aber trotzdem sehr unschön.
Was könnte ich denn zur Abhilfe tun.? Im Moment sitzt ja alles noch im Kofferraum.
Anscheinend hat die Pumpe zu wenig Abanhme / Durchfluss um genügend gekühlt zu werden.

LG
Tom
Schnippel
Spezialist
Spezialist
Beiträge: 4183
Registriert: 15.06.2004, 23:00
Wohnort: Niedersachsen
Hat sich bedankt: 745 Mal
Danksagung erhalten: 889 Mal

Re: Pierburg 7.21659.70.0

#7

Beitrag von Schnippel »

Hallo Tom,

gestern war ein extrem heißer Tag.
Es war das erste mal.
Frag dich, wie oft ist es so heiß ?
Ich denke du weißt jetzt, wie sich das anfühlt und fährst einfach weiter :)

VG
Ralf
Benutzeravatar
gunku
ist sehr oft hier
ist sehr oft hier
Beiträge: 263
Registriert: 22.09.2013, 23:00
Wohnort: Esslingen
Hat sich bedankt: 49 Mal
Danksagung erhalten: 63 Mal

Re: Pierburg 7.21659.70.0 mit Dampfblasen

#8

Beitrag von gunku »

tomkiss hat geschrieben:......Nachdem mein Wagen gestern den ganzen Tag in der prallen Sonne gestanden hat ( 38 Grad) Tank 3/4 voll...
hatte ich nach kurzer Fahrt ne schöne Dampfblasenbildung....mitten auf einer graoßen Kreuzung.
Reserve sprit war natürlich genauso heiß wie der Tank selbst............. Anscheinend hat die Pumpe zu wenig Abanhme / Durchfluss um genügend gekühlt zu werden. LGTom
Hallo Tom,
ich habe bei meinem PI ein ähnliches Verhalten. Vorgestern bin ich nach einer 15 minütigen Bergfahrt und kleinem Stau vor einer Ampel dann nur mit stotterndem Motor fortgekommen. Nach kurzer Fahrt auf der Ebene lief der Motor wieder perfekt.

@Werner: Verbaut habe ich eine Pierburg Benzinpumpe (E3T ?) im Kofferraum mit vorgeschaltetem serienmäßigen Benzinfilter. Tankabgang ist serienmäßig 8 mm Leitung.

Ich habe dann gestern mal einen Thermofühler direkt an der Benzinleitung vor dem Dosierverteiler (vorn unten in Höhe vom Rahmen) montiert und habe wieder bei ca. 30 Grad Umgebungstemperatur eine Probefahrt gemacht und mir die Messwerte notiert (Temperatur Tank und Pumpe mit habe ich mit Infrarot Thermometer gemessen).
  • 14:45 Start aus der noch kühlen Garage; Benzinleitung vorn 25 Grad, Tank 25 Grad, Pumpe 25 Grad, Tank 3/4 voll >>> Motor läuft perfekt
  • 15:00 Erster 10 min Einkaufs-Stopp im Tal: Benzinleitung vorn 45 Grad >>> Motor läuft immer noch perfekt
  • 15:20 Kleine Bergfahrt ca. 150 Höhenmeter oben angekommen: Benzinleitung vorn 52 Grad, dann nach weiteren 5 Minuten im Stand bei laufendem Motor Benzinleitung 60 Grad >>> Motor nimmt jetzt Gas schlecht an und stottert, danach Weiterfahrt mit etwas unwillig laufendem Motor.
  • 15:40 Nach einem weiteren 10 minütigen Stopp wieder Zuhause angekommen: Benzinleitung vorn 50 Grad, Tank 35 Grad, Pumpe 40 Grad >>> Motor läuft immer noch nicht richtig rund
Nach der fast einstündigen Fahrt war die Pierburg-Pumpe gerade mal handwarm und lief völlig ohne besondere Geräusche. Ich habe mir jetzt aber mal 7 bzw. 9 mm Hitzeschutzschlauch bei ISA Racing bestellt und werde mal die neben den Auspuffrohren verlaufenden Benzinleitungen isolieren. Ein erweiterter 12mm Tankabgang ist für mich momentan wegen dem Aufwand die letzte Option.

Grüße Gunter
Benutzeravatar
tomkiss
ist sehr oft hier
ist sehr oft hier
Beiträge: 248
Registriert: 19.09.2004, 23:00
Danksagung erhalten: 7 Mal

Re: Pierburg 7.21659.70.0

#9

Beitrag von tomkiss »

AAAARGHHH!...Hört sich an als wenn ich es geschrieben hätte.

Gruß mit geteiltem Leid.

Tom
Benutzeravatar
gunku
ist sehr oft hier
ist sehr oft hier
Beiträge: 263
Registriert: 22.09.2013, 23:00
Wohnort: Esslingen
Hat sich bedankt: 49 Mal
Danksagung erhalten: 63 Mal

Re: Pierburg 7.21659.70.0 mit Dampfblasen

#10

Beitrag von gunku »

tomkiss hat geschrieben:......Nachdem mein Wagen gestern den ganzen Tag in der prallen Sonne gestanden hat ( 38 Grad) Tank 3/4 voll...
hatte ich nach kurzer Fahrt ne schöne Dampfblasenbildung....mitten auf einer graoßen Kreuzung.....
Tom
Hallo Tom,
du bist ja vermutlich mit einem 38 Grad (oder mehr?) warmen Tank gestartet. Wie lang war die "kurze Fahrt" bzw. wie lange hat es gedauert bis die ersten Probleme auftraten? Möchte abschätzen können, ob es am warmen Benzin im Tank oder am warmen Benzin in der Benzinleitung liegt.
Auch leidvolle Grüße Gunter
Schnippel
Spezialist
Spezialist
Beiträge: 4183
Registriert: 15.06.2004, 23:00
Wohnort: Niedersachsen
Hat sich bedankt: 745 Mal
Danksagung erhalten: 889 Mal

Re: Pierburg 7.21659.70.0

#11

Beitrag von Schnippel »

Hallo

Dampfblasen entstehen nach meinen Erkenntnissen nur auf der Saugseite,nicht auf der Druckseite.
Durch leichten Unterdruck fängt der Kraftstoff noch eher an zu kochen/sieden
Begünstigt durch kleine Querschnitte am Tank original Filter usw.
Der heiße Kraftstoff läuft direkt nach dem Systemdruckventil durch ein kleines Röhrchen wieder zum Tankausgang swirlpott!
Er hat somit keine Zeit sich abzukühlen
Stichwort: Den Kraftstoff im Rücklauf aussen durch Kraftstoffkühler laufen lassen (Audi VW)





VG
Ralf
Benutzeravatar
tomkiss
ist sehr oft hier
ist sehr oft hier
Beiträge: 248
Registriert: 19.09.2004, 23:00
Danksagung erhalten: 7 Mal

Re: Pierburg 7.21659.70.0

#12

Beitrag von tomkiss »

Nun ja , das Auto stand bis 16:00 Uhr in der prallen Sonne ,Front nach Süden , dann bin ich ca .15Km gefahren , auch nur im strahlenden Sonnenschein, dann stand er wieder für ca.1,5std mit dem Heck zur Sonne...Nach ca.1Km dann das Aus. Alles war sehr warm , besonders Auffällig die return Leitung vom PRV ! Hatte fast die gleiche temp. wie die Pumpe selbst.

Gruß
Tom

Wollte ja mal anch Italien.... :-(
Benutzeravatar
TRdry
ist sehr oft hier
ist sehr oft hier
Beiträge: 396
Registriert: 26.04.2005, 23:00
Wohnort: Bad Salzuflen
Hat sich bedankt: 27 Mal
Danksagung erhalten: 40 Mal

Re: Pierburg 7.21659.70.0

#13

Beitrag von TRdry »

Schnippel hat geschrieben:Hallo

Dampfblasen entstehen nach meinen Erkenntnissen nur auf der Saugseite,nicht auf der Druckseite.
Durch leichten Unterdruck fängt der Kraftstoff noch eher an zu kochen/sieden
Begünstigt durch kleine Querschnitte am Tank original Filter usw.
Der heiße Kraftstoff läuft direkt durch ein kleines Röhrchen wieder zum Tankausgang swirlpott!
Er hat somit keine Zeit sich abzukühlen


VG
Ralf
Sehe ich auch so.
Kraftstoff besteht u.a. aus verschiedenen aromatischen Verbindungen mit unterschiedlichen Siedepunkten. Auf der Druckseite der Pumpe besteht bei den erforderlichen mindestens 7,7 bar meiner Ansicht nach keine Gefahr der Dampfblasenbildung. Bestimmte Bestandteile des Kraftstoffes gehen bei Entspannung z.b. in der Abschlagsleitung vom Druckregler jedoch unter ungünstigen Bedingungen in gasförmigen Zustand über. Das ist meiner Ansicht nach auch eine Ursache für den Spritgeruch bei manchen PI´s.
Gruß
Thomas
Zuletzt geändert von TRdry am 24.06.2016, 10:55, insgesamt 3-mal geändert.
Perfection is achieved, not when there is nothing left to add, but when there is nothing left to take away.
Benutzeravatar
gunku
ist sehr oft hier
ist sehr oft hier
Beiträge: 263
Registriert: 22.09.2013, 23:00
Wohnort: Esslingen
Hat sich bedankt: 49 Mal
Danksagung erhalten: 63 Mal

Re: Pierburg 7.21659.70.0

#14

Beitrag von gunku »

......... Dampfblasen entstehen nach meinen Erkenntnissen nur auf der Saugseite,nicht auf der Druckseite. Durch Unterdruck fängt der Kraftstoff noch eher an zu kochen/sieden
.........Ralf
Hallo Ralf,
du hast natürlich recht. Die Saugseite (physikalisch gesehen) ist die wahrscheinlichere Ursache und bei 8 Bar Druck in der Leitung zum DV sollte der Siedepunkt eigentlich relativ hoch liegen. Ich hab leider nirgends einen Verlauf des Siedepunktes bei Benzin im Verhältnis zu Temperatur und Druck gefunden. Im Shell Sicherheitsdatenblatt zu Superbenzin steht einfach nur "Siedebeginn 25 Grad, endgültiger Siedepunkt 210 Grad C".

Wenn die Saugseite das Problem ist, dann darf aber eigentlich bei einem Fahrtbeginn mit kaltem Tank das Problem zunächst nicht auftreten. Das kalte Benzin zirkuliert über Benzinpumpe und Druckregler und ein (voller) Tank braucht doch relativ lang zum Aufheizen.

Bei einem Fahrtbeginn mit heißem Tank müsste hingegen das Problem aber sofort auftreten.

Oder lieg ich da falsch ?

Grüße Gunter
Benutzeravatar
gunku
ist sehr oft hier
ist sehr oft hier
Beiträge: 263
Registriert: 22.09.2013, 23:00
Wohnort: Esslingen
Hat sich bedankt: 49 Mal
Danksagung erhalten: 63 Mal

Re: Pierburg 7.21659.70.0

#15

Beitrag von gunku »

TRdry hat geschrieben:.....Auf der Druckseite der Pumpe besteht bei mindestens 7,7 bar meiner Ansicht nach keine Gefahr der Dampfblasenbildung. Bestimmte Bestandteile des Kraftstoffes gehen bei Entspannung z.b. in der Abschlagsleitung vom Druckregler in gasförmigen Zustand über. Das ist meiner Ansicht nach auch eine Ursache für den Spritgeruch bei manchen PI´s. Thomas
Hallo Thomas, meinst du mit der "Abschlagsleitung" den Rücklauf vom Druckregler (PRV) in den Tank ? D.h. wir bekommen dann schäumendes Benzin vom PRV zurück in den Tank. Das mit dem Spritgeruch kann ich bei meinem PI auch nachvollziehen.
Gunter
Antworten

Zurück zu „Einspritzer“