Fehlzündungen/ Vergasereinstellung/ Grundeinstellung = Probleme

SU, SZ oder Tuningvergaser, Kraftstoffversorgung, Luftfilter, Bedüsung, Saugrohr, Gasgestänge...

Moderator: TR-Freunde-Team

Benutzeravatar
Timm
ist sehr oft hier
ist sehr oft hier
Beiträge: 281
Registriert: 27.12.2004, 00:00
Wohnort: Dreieich
Hat sich bedankt: 78 Mal
Danksagung erhalten: 36 Mal
Kontaktdaten:

Re: Fehlzündungen/ Vergasereinstellung/ Grundeinstellung = Probleme

#31

Beitrag von Timm »

MartinsTR6 hat geschrieben: 19.07.2022, 16:52
Schnippel hat geschrieben: 19.07.2022, 16:47 Hallo Martin,

siehe # 14............. geprüft ??
Mach bitte ein Bild in der Stellung.
Sehr oft passt das nicht !
Munter Bleiben
Ralf
Ich verstehe nicht, was Du meinst...
Meint: schau mal, ob der Verteilerfinger bei den genannten Situation richtig zum Kontakt im Verteilerdeckel steht. Sonst funkts nicht gut.
Benutzeravatar
MartinsTR6
schon länger dabei
schon länger dabei
Beiträge: 42
Registriert: 17.07.2022, 19:23
Hat sich bedankt: 5 Mal
Danksagung erhalten: 6 Mal

Re: Fehlzündungen/ Vergasereinstellung/ Grundeinstellung = Probleme

#32

Beitrag von MartinsTR6 »

Ahhh.

Habs verstanden, was mit'14 gemeint ist.

Werde ich machen.

Danke.
TR 6, Baujahr 1976, SU HS6, Reimport

"Gott schütze mich vor Sturm und Wind und vor Autos, die aus England sind"

Egal, ich glaube nicht an Gott. :P:baeh:

Standort: 14612 Falkensee
Benutzeravatar
Papa Fox
ist sehr oft hier
ist sehr oft hier
Beiträge: 358
Registriert: 15.02.2020, 09:45
Wohnort: 68804 Altlussheim
Hat sich bedankt: 1 Mal
Danksagung erhalten: 31 Mal

Re: Fehlzündungen/ Vergasereinstellung/ Grundeinstellung = Probleme

#33

Beitrag von Papa Fox »

Und als Nachtrag ein kleiner Tipp von mir, nachdem ich ein halbes Jahr das Problem mit Vergasern bzw. Zündung nicht in den Griff bekommen konnte: es war ein defekter Bremskraftverstärker (BKV) mit undichter Membrane. Der Motor hat permanent Falschluft geatmet und damit war es unmöglich ihn sauber laufen zu lassen ! Einfach den Schlauch vom BKV abklemmen und sehen war passiert !
Patrick
Benutzeravatar
Fuzzy
Profi
Profi
Beiträge: 1685
Registriert: 15.04.2007, 23:00
Wohnort: bei BC
Hat sich bedankt: 207 Mal
Danksagung erhalten: 184 Mal
Kontaktdaten:

Re: Fehlzündungen/ Vergasereinstellung/ Grundeinstellung = Probleme

#34

Beitrag von Fuzzy »

Und,
Fehler gefunden?
Tipps abgearbeitet?
Läuft die Kiste jetzt?
Gruß,
Jörg
Benutzeravatar
MartinsTR6
schon länger dabei
schon länger dabei
Beiträge: 42
Registriert: 17.07.2022, 19:23
Hat sich bedankt: 5 Mal
Danksagung erhalten: 6 Mal

Re: Fehlzündungen/ Vergasereinstellung/ Grundeinstellung = Probleme

#35

Beitrag von MartinsTR6 »

Hallo.

Den Fehler gefunden würde ich jetzt nicht sagen.

Ich habe mich mit nem alten Hasen getroffen und wir haben die Kiste wenigstens wieder zum laufen gebracht.

Irgendwas stimmt auf jeden Fall nicht mit dem Zündzeitpunkt. Egal, wir haben es so eingestellt, daß er läuft. Vergaser neu justiert, usw.

Letztlich hat er nichts anderes gemacht, als ich. Aber mit mehr Ruhe und wie die Grundeinstellung der beiden SU funktioniert, habe ich nun gelernt.

Es war auf jeden Fall gut, daß wir das zusammen gemacht haben.

Ich bin eher der Meinung, daß eine Kerze den Geist aufgegeben hat. Ich hatte das vor längerer Zeit schonmal. Bei meinem vorherigen TR.
Da habe ich auch ne Woche rumgefrickelt. Dann habe ich einfach die Kerzen getauscht und der Fehler war weg.

Hier mal das Kerzenbild der alten Kerzen. Habe nun neue drinnen, bin aber noch nicht gefahren.

Was ist eure Meinung dazu?

Bild
TR 6, Baujahr 1976, SU HS6, Reimport

"Gott schütze mich vor Sturm und Wind und vor Autos, die aus England sind"

Egal, ich glaube nicht an Gott. :P:baeh:

Standort: 14612 Falkensee
Benutzeravatar
runup
Spezialist
Spezialist
Beiträge: 3924
Registriert: 17.12.2008, 00:00
Hat sich bedankt: 204 Mal
Danksagung erhalten: 261 Mal

Re: Fehlzündungen/ Vergasereinstellung/ Grundeinstellung = Probleme

#36

Beitrag von runup »

frage, was für neue kerzen sind das??
Benutzeravatar
darock
TReam Team
TReam Team
Beiträge: 4503
Registriert: 10.05.2009, 23:00
Wohnort: Wien
Hat sich bedankt: 57 Mal
Danksagung erhalten: 139 Mal
Kontaktdaten:

Re: Fehlzündungen/ Vergasereinstellung/ Grundeinstellung = Probleme

#37

Beitrag von darock »

Bosch standard kerzen … kein wunder, dass das nicht läuft.

Dem kerzenbild nach zu urteilen hats da was mit einem vergaser.

Bernhard
Benutzeravatar
runup
Spezialist
Spezialist
Beiträge: 3924
Registriert: 17.12.2008, 00:00
Hat sich bedankt: 204 Mal
Danksagung erhalten: 261 Mal

Re: Fehlzündungen/ Vergasereinstellung/ Grundeinstellung = Probleme

#38

Beitrag von runup »

ein Vergaser ist zu FETT eingestellt und die Z-Kerzen sollten sein ... Bosch WR78X oder zb. NGK BKR6EK oder NGK BCP6ET
Aber,...nur ein Vorschlag
mfg
Benutzeravatar
Fuzzy
Profi
Profi
Beiträge: 1685
Registriert: 15.04.2007, 23:00
Wohnort: bei BC
Hat sich bedankt: 207 Mal
Danksagung erhalten: 184 Mal
Kontaktdaten:

Re: Fehlzündungen/ Vergasereinstellung/ Grundeinstellung = Probleme

#39

Beitrag von Fuzzy »

Jepp,
1 Vergaser eher zu mager
1 Vergaser eher zu fett
Auf jeden Fall nicht gut eingestellt oder es sind unterschiedliche Nadeln drin.
Wenn unterschiedliche Nadeln drin wären, warum auch immer, dann kannst du im Stand Grundeinstellen so viel du willst.
Welche Nadeln sind verbaut?

Hast du jetzt die Zündkurve abgeblitzt? >>>D.h. funktioniert die Verstellung über den gesamten Bereich?
Wie weit verstellt der Verteiler maximal?
Hast du die Unterdruckdose abgeklemmt und die Nippel verschlossen?
Wo steht der ZZP jetzt im Standgas?
Hast du den Tipp von Ralf, Patrick, .... geprüft?
Hast du schon mal die Kompression gemessen?
Gruß,
Jörg
Benutzeravatar
runup
Spezialist
Spezialist
Beiträge: 3924
Registriert: 17.12.2008, 00:00
Hat sich bedankt: 204 Mal
Danksagung erhalten: 261 Mal

Re: Fehlzündungen/ Vergasereinstellung/ Grundeinstellung = Probleme

#40

Beitrag von runup »

:genau: helping hands 4 british cars
https://www.englische-automobile.com/leistungen/
ist das nicht bei dir, in der nähe?
Benutzeravatar
MartinsTR6
schon länger dabei
schon länger dabei
Beiträge: 42
Registriert: 17.07.2022, 19:23
Hat sich bedankt: 5 Mal
Danksagung erhalten: 6 Mal

Re: Fehlzündungen/ Vergasereinstellung/ Grundeinstellung = Probleme

#41

Beitrag von MartinsTR6 »

Dann erklär mir doch mal bitte einer, wie man die SU einstellt, ohne Colortune....??

Ich wollte eigentlich auch Kerzen mit 4 Elektroden, aber scheinbar habe ich das falsche angeklickt... Egal. Ich habe jetzt Kerzen bestellt, wie empfohlen wurde.

Da sind keine unterschiedlichen Nadeln drinnen. Müssen halt unterschiedlich eingestellt werden.

Ja, die Zündkurve habe ich abgeblitzt. Ich weiß nicht, ob alles so verstellt, wie es soll, aber sie verstellt ordentlich.

Kompression ist okay. Unterdruckdose noch nicht abgeklemmt.

Ich schau mal, wie er sich mit neuen Kerzen fährt... und dann berichte ich wieder.

Währenddessen kann mir ja jemand mal erklären, wie man die SU einstellt, ohne Colortune... Das wäre sehr nett. Lieben dank dafür.
TR 6, Baujahr 1976, SU HS6, Reimport

"Gott schütze mich vor Sturm und Wind und vor Autos, die aus England sind"

Egal, ich glaube nicht an Gott. :P:baeh:

Standort: 14612 Falkensee
Benutzeravatar
Timm
ist sehr oft hier
ist sehr oft hier
Beiträge: 281
Registriert: 27.12.2004, 00:00
Wohnort: Dreieich
Hat sich bedankt: 78 Mal
Danksagung erhalten: 36 Mal
Kontaktdaten:

Re: Fehlzündungen/ Vergasereinstellung/ Grundeinstellung = Probleme

#42

Beitrag von Timm »

MartinsTR6 hat geschrieben: 26.07.2022, 16:08 Währenddessen kann mir ja jemand mal erklären, wie man die SU einstellt, ohne Colortune... Das wäre sehr nett. Lieben dank dafür.
Falls Du kein colortune oder Co2 Messgerät oder so hast bist doch schon auf dem richtigen Weg mit dem Kerzenbild:

weißlich: zu mager
rehbraun: top
schwärzlich: zu fett

im web noch genauere Bilder zu finden.

Heißt bei Dir: 3 Kerzen=1 Vergaser leicht hell, 3 kerzen=1 Vergaser zu dunkel. Einer zu fett, einer nen tick zu mager.

Nachteil beim Kerzenbild: Einstellen - fahren - ausschrauben - beurteilen - wieder von vorne bis es passt. Das dauert dann etwas, weil du immer fahren und aussschrauben musst.
Benutzeravatar
Timm
ist sehr oft hier
ist sehr oft hier
Beiträge: 281
Registriert: 27.12.2004, 00:00
Wohnort: Dreieich
Hat sich bedankt: 78 Mal
Danksagung erhalten: 36 Mal
Kontaktdaten:

Re: Fehlzündungen/ Vergasereinstellung/ Grundeinstellung = Probleme

#43

Beitrag von Timm »

ach ja, und es reicht dann je Vergaser eine Kerze anzuschauen. Bei Dir sahen ja immer 3 gleich aus, so soll es sein
Benutzeravatar
runup
Spezialist
Spezialist
Beiträge: 3924
Registriert: 17.12.2008, 00:00
Hat sich bedankt: 204 Mal
Danksagung erhalten: 261 Mal

Re: Fehlzündungen/ Vergasereinstellung/ Grundeinstellung = Probleme

#44

Beitrag von runup »

im forum, triki su hs6 vergaser einstellen, ist alles beschrieben.
Benutzeravatar
Fuzzy
Profi
Profi
Beiträge: 1685
Registriert: 15.04.2007, 23:00
Wohnort: bei BC
Hat sich bedankt: 207 Mal
Danksagung erhalten: 184 Mal
Kontaktdaten:

Re: Fehlzündungen/ Vergasereinstellung/ Grundeinstellung = Probleme

#45

Beitrag von Fuzzy »

Jetzt mal gaaaaaqnz von vorne.
Liest du die Antworten?
Scheinbar nicht....., dann nochmal:
1.
Spätdose ist Murx >>>abklemmen.
Bei SUs sowieso, weil das Murxding dann wahrscheinlich auch noch fehlerhaft funktioniert.
>>>Abklemmen und Nippel verschließen

2.
Im Standgas auf ca. 10-11° vor OT einstellen

3. Zündkurve laut WHB bei den verschiedenen Drehzahlen abblitzen.

4. SUs waren nie original auf dem 6er. Demnach müssen für ein korrektes Gemisch passende Nadeln gesucht/verwendet werden. Außerdem muss für eine korrekte Funktion der Luftfilterkasten angepasst werden.
Also: Welche Nadeln sind drin?
Einstellen allein reicht nicht. Ob mit Colortune oder CO-Gerät wird man das im Standgas immer passend hinbekommen. In den verschiedenen Lastzuständen sieht das gaaaanz anders aus. Da zählt das Nadelprofil.

5. Hast du die Tipps von Ralf und Patrick überprüft?

Zu Punkt 4:
SU
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Gruß,
Jörg
Antworten

Zurück zu „Vergaser“