Abstimmung italienische Weber DCOE 40

SU, SZ oder Tuningvergaser, Kraftstoffversorgung, Luftfilter, Bedüsung, Saugrohr, Gasgestänge...

Moderator: TR-Freunde-Team

Benutzeravatar
MadMarx
Institution
Institution
Beiträge: 8272
Registriert: 05.06.2004, 23:00
Wohnort: Saarbrücken
Hat sich bedankt: 132 Mal
Danksagung erhalten: 179 Mal
Kontaktdaten:

Re: Abstimmung italienische Weber DCOE 40

#121

Beitrag von MadMarx »

ja, gibt es.
das ist nur etwas schwierig zu erklären.

nehmen wir an, der treibene hebel liegt auf der linken seite.
in dem fall würde ich auf der rechten seite eine anschlagschraube rein drehen, sodaß der vergaser deutlich geöffnet ist...falls rechts ein hebel mit anschlag ist und dann den linken hebel richtung "vergaser zu" drehen. da die wellen recht weich sind, reicht mäßige kraft.

falls kein hebel vorhanden ist, kann man den vergaser ganz öffnen, einen schaft aus holz oder plastik (10mm stark oder so) von vorne bis zur drosselklappe schieben und die drossel damit am schließen hindern....dann wie vor, die linke seite schließen....aber ich mache diese version nicht so gerne, weil hier die drosselklappe belastet wird. bisher hat es nie eine verbogen...aber es kann ja immer mal das erste mal sein.
Benutzeravatar
darock
TReam Team
TReam Team
Beiträge: 4447
Registriert: 10.05.2009, 23:00
Wohnort: Wien
Hat sich bedankt: 51 Mal
Danksagung erhalten: 127 Mal
Kontaktdaten:

Re: Abstimmung italienische Weber DCOE 40

#122

Beitrag von darock »

Danke, ich glaube ich weiss was du meinst, muss mir das in Ruhe am Auto selbst ansehen.

Bernhard
Benutzeravatar
darock
TReam Team
TReam Team
Beiträge: 4447
Registriert: 10.05.2009, 23:00
Wohnort: Wien
Hat sich bedankt: 51 Mal
Danksagung erhalten: 127 Mal
Kontaktdaten:

Re: Abstimmung italienische Weber DCOE 40

#123

Beitrag von darock »

Hatte noch keine Zeit nach den klappen zu schauen aber habe bisschen gespielt.

habe die Schwimmerstände kontrolliert und etwas nachgestellt. Ist jetzt auf ca 29mm unter der Brücke. Wollte sehen ob ich das HD System damit etwas verzögern kann. Bin mir nicht sicher ob es was bringt.

55F9 @1,05mm ist wieder drin. Damit fährt das Auto wieder ruckfrei durch den ersten übergang. Ist natürlich generell etwas fetter aber keineswegs arg schlimm.

Heftig fett wird es immer noch teillast hihe drehzahl ab ca 90kmh.

Zündung habe ich noch einmal kontrolliert und etwas schärfer gestellt. Habe die damals wohl bei einer minimal zu hohen LL drehzahl eingestellt. Musste 2 grad vor stellen.

Auf jeden Fall geht das Auto mit der aktuellen Einstellung richtig gut. Fühlt sich sehr gut an.

Dann bin ich nach Hause und habe mir in Ruhe die Mischrohre angesehen und probiert was die für Löcher haben. Erkenntnis war ernüchternd. Traue keinem Loch das du nicht selbst gebohrt hast. Zwei der Mischrohre sind minimal anders von den obersten Bohrungen. Habe nun die zwei obersten Bohrungen an allen 6 angeglichen auf 1,05mm. Also 4 sind etwas aufgebohrt worden.
Dadurch sollte das HD system in der Theorie etwas magerer starten.

Morgen kümmere ich mich um die klappen.

Bernhard
Benutzeravatar
MadMarx
Institution
Institution
Beiträge: 8272
Registriert: 05.06.2004, 23:00
Wohnort: Saarbrücken
Hat sich bedankt: 132 Mal
Danksagung erhalten: 179 Mal
Kontaktdaten:

Re: Abstimmung italienische Weber DCOE 40

#124

Beitrag von MadMarx »

der schwimmerstand beeinflußt eher den oberen drehzahlbereich.
damit kann man am mischrohr steuern, wenn die löcher freikommen und abmagern.
untenrum hat der schwimmerstand kaum/keine auswirkung.

eine größere luftkorrektur der LD kann helfen.
Benutzeravatar
darock
TReam Team
TReam Team
Beiträge: 4447
Registriert: 10.05.2009, 23:00
Wohnort: Wien
Hat sich bedankt: 51 Mal
Danksagung erhalten: 127 Mal
Kontaktdaten:

Re: Abstimmung italienische Weber DCOE 40

#125

Beitrag von darock »

Weiter probiert. Das HD System ist es nicht. Habe es durch hinzufügen von löchern ganz oben am Mischrohr abgemagert im Einsetzen, hat 0 gebracht im bereich wo ich das wollte, dafür ist teillast Beschleunigen jetzt echt perfekt mit 0,88-0,92.

Ich habe dann mit der freundin geschaut wann und wie die Progression holes geöffnet werden und es ist ziemlich genau passend zum überfetten. Solange nur das erste öffnet ist alles ok. Sobald das zweite aufgeht wird es zu fett. Kann man auch echt gut dosieren mit dem Gasfuss. Der sprung ist im Lambdawert eindeutig sichtbar.

Habe noch einmal die Löcher kontrolliert.
Erstes hat 1.2mm und die zwei weiteren 1.0mm.

Also so viel angst mir das auch macht. Wahrscheinlich gehört das erste loch etwas vergrössert und eine schwächere und magerere LL düse rein.

Bernhard
Benutzeravatar
darock
TReam Team
TReam Team
Beiträge: 4447
Registriert: 10.05.2009, 23:00
Wohnort: Wien
Hat sich bedankt: 51 Mal
Danksagung erhalten: 127 Mal
Kontaktdaten:

Re: Abstimmung italienische Weber DCOE 40

#126

Beitrag von darock »

@Andreas
Bevor ich da anfange zu bohren müsste ich doch mit einer eigentlich viel zu kleinen LL düse probieren zu fahren. Ist kurz für den test ja egal ob das Auto nicht richtig von LL auf Progression Wechseln will. Mache einfach den LL viel zu fett zum Testen.
Wenn es bei teillast und höherer Geschwindigkeit dann passt weiss ich wohin die Richtung gehen muss.
Wenn es immer noch zu fett ist hat es was anderes und bohren wäre kontraproduktiv.

Also zwei tests ausstehend.
1) HD verschlossen nur um das sicher auszuschließen.
2) viel zu kleine LL düse und schauen wie es sich bei 90kmh verhält.

Bernhard
Benutzeravatar
JochemsTR
TReam Team
TReam Team
Beiträge: 1999
Registriert: 15.12.2014, 00:00
Wohnort: 88069 Tettnang
Hat sich bedankt: 98 Mal
Danksagung erhalten: 415 Mal
Kontaktdaten:

Re: Abstimmung italienische Weber DCOE 40

#127

Beitrag von JochemsTR »

Du machst es ganz schön spannend für uns....
Fliegender Holländer am Bodensee fährt:
TR6 - 1973 - 56/11 - CF1xxxxUO - 2,7L mit Kent 290° - LT77 5-Gang - Phoenix - EFI EMU Black - 205/60 auf 7x16
Benutzeravatar
Julius
ist sehr oft hier
ist sehr oft hier
Beiträge: 247
Registriert: 06.01.2019, 20:54
Wohnort: Remscheid
Hat sich bedankt: 201 Mal
Danksagung erhalten: 123 Mal

Re: Abstimmung italienische Weber DCOE 40

#128

Beitrag von Julius »

Bewundernswert ist diese Geduld! :top:
Ich hätte den ganzen "Mist"schon lange in die Tonne gehauen,oder einige Euros in die Hand genommen
und es jemanden machen lassen!
Gruß Axel

Nimm dir Zeit für deine Freunde,sonst nimmt die Zeit dir deine Freunde!
Benutzeravatar
darock
TReam Team
TReam Team
Beiträge: 4447
Registriert: 10.05.2009, 23:00
Wohnort: Wien
Hat sich bedankt: 51 Mal
Danksagung erhalten: 127 Mal
Kontaktdaten:

Re: Abstimmung italienische Weber DCOE 40

#129

Beitrag von darock »

Eigentlich will ich es einfach verstehen und beherrschen weil das können nicht viele. Ist ein super geistiger Ausgleich zu meiner Arbeit und weil ich halt nicht mehr so viel Zeit habe wie früher dauert eben alles ewig lange.

Also müsst ihr die soap opera noch etwas länger aushalten. :)

Bernhard
Benutzeravatar
darock
TReam Team
TReam Team
Beiträge: 4447
Registriert: 10.05.2009, 23:00
Wohnort: Wien
Hat sich bedankt: 51 Mal
Danksagung erhalten: 127 Mal
Kontaktdaten:

Re: Abstimmung italienische Weber DCOE 40

#130

Beitrag von darock »

Test 1: ohne HD System fahren
Sehr interessant!
Habe die zugelöteten HDs mit den übrigen F16 MRs reingestopft zum testen also HD system mausetot.
Konnte zwar nur ganz kurz und nicht schnell fahren weil es natürlich zu regnen begonnen hat aber die erkenntnis ist trotzdem interessant. Also erstmal ist spannend wie gut man ohne HD System überhaupt fahren kann. Wenn man im progression circuit bleibt fährt das ganz normal.
Vom gefühl würde das HD System ziemlich genau beim dritten loch beginnen, also perfekt. Mehr gas, magert ab und aus.
Ich konnte bis ca 2800umin drehen und das Gemisch ordentlich überfetten bis 0,78 im zweiten Gang.

Test 2: mit einer viel magereren LL düse fahren
Habe einfach mal die 55f8 rein gebaut die auch drin war als ich die vergaser gekauft habe. Eingestellt auf grob 0,82 im leerlauf fuhr das sehr kurz doch ganz ok. Leider mehr regen also nur eine kurze runde durch die Siedlung. Übergang LL auf Progression ruckelt damit erwartungsgemäß wieder etwas aber man hört auch wie schlecht die Synchronität ist. Dafür ist die selbe übung mit 2800umin im zweiten gang mit 0,87 deutlich besser!
Achja vergessen, das HD System war auch wieder aktiv.

Ich lasse das erstmal so. Ich muss das Auto ordentlich warm fahren und dann sauber synchronisieren und LL Gemisch einstellen um richtig beurteilen zu können wie das arbeitet. Vielleicht am Freitag wenn das wetter passt.

Kleine randnotiz. Den Benzindruck habe ich auf 2psi abgesenkt. Habe gelesen, dass die weber manchmal bei über 2psi zicken. Fuhr vorher 3psi (0,2bar)

Bernhard
Benutzeravatar
MadMarx
Institution
Institution
Beiträge: 8272
Registriert: 05.06.2004, 23:00
Wohnort: Saarbrücken
Hat sich bedankt: 132 Mal
Danksagung erhalten: 179 Mal
Kontaktdaten:

Re: Abstimmung italienische Weber DCOE 40

#131

Beitrag von MadMarx »

ich fahre 3PSI bzw 7 PSI.
Benutzeravatar
darock
TReam Team
TReam Team
Beiträge: 4447
Registriert: 10.05.2009, 23:00
Wohnort: Wien
Hat sich bedankt: 51 Mal
Danksagung erhalten: 127 Mal
Kontaktdaten:

Re: Abstimmung italienische Weber DCOE 40

#132

Beitrag von darock »

MadMarx hat geschrieben: 22.06.2022, 19:50 ich fahre 3PSI bzw 7 PSI.
ok. Ich hatte auch nicht das Gefühl, dass da etwas überläuft aber einen Versuch war es wert.

Bernhard
Benutzeravatar
Schrauber
schon länger dabei
schon länger dabei
Beiträge: 32
Registriert: 26.10.2016, 16:54
Wohnort: Wallsbüll
Hat sich bedankt: 14 Mal
Danksagung erhalten: 1 Mal

Re: Abstimmung italienische Weber DCOE 40

#133

Beitrag von Schrauber »

Hallo
Ich wollte diesen Beitrag eigentlich schon früher einstellen,aber die liebe Technik :kopfklatsch


Das mit den Wellen wäre mein nächster Gedanke gewesen.
Ich hatte das Problem wenn die Luftfilter runter waren lief das Auto und Filter drauf , lief er völlig anders
Hat etwas gedauert bis ich drauf kann :?
Musste dann aber feststellen das die Filter die ich verbaut hatte zu flach waren.So das der Trichter zu dicht am Deckel des Filters war und die Angesaugte Luft zu stark Verwirbelt wurde .
Meine Lösung war einen Abstandes Halter bauen
Gruß Holger
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
"Mit Frontantrieb sieht jede Kurve wie ein Unfall aus"
Walther Röhrl
Benutzeravatar
darock
TReam Team
TReam Team
Beiträge: 4447
Registriert: 10.05.2009, 23:00
Wohnort: Wien
Hat sich bedankt: 51 Mal
Danksagung erhalten: 127 Mal
Kontaktdaten:

Re: Abstimmung italienische Weber DCOE 40

#134

Beitrag von darock »

Ich habe heute weiter getestet und muss meinen vorherigen Post korrigieren. Bei regen schnell schnell eine Runde mit halbwarmem Auto durch die Siedlung reicht nicht wirklich für eine korrekte Aussage.

Test 1: ohne HD System fahren
Geht nur bis maximal 80km/h. Danach abgemagert und aus. Also ist es DOCH das HD System das ab 80 anfängt zu fett zu werden.

Habe dann einfach mal die zusätzlichen Löcher im MR auf 1.1mm aufgebohrt und geschaut was passiert. Nicht viel.
Spannend ist nur, dass auch das Vollgas Gemisch auf einmal viel zu Fett ist bei niedrigeren Drehzahlen.

Also werden ich morgen mal eine kleinere HD probieren und versuchen das Abmagern oben raus mit einer kleineren LKD zu korrigieren.

Bernhard
Benutzeravatar
darock
TReam Team
TReam Team
Beiträge: 4447
Registriert: 10.05.2009, 23:00
Wohnort: Wien
Hat sich bedankt: 51 Mal
Danksagung erhalten: 127 Mal
Kontaktdaten:

Re: Abstimmung italienische Weber DCOE 40

#135

Beitrag von darock »

Irgendwie macht es jetzt langsam echt keinen spass mehr.

Ich kann machen was ich will, das übertriebene Anfetten beim gleichmäßig Fahren ändert sich nicht ausser ich deaktiviere die Hauptdüse ganz mit einem Dummy. Dann kann ich gerade mal so mit gut zureden 80 fahren bei 0,95.

Probiert habe ich nun ein paar radikale Sachen.
1) HD 110 ubd LK 160
Hat keinen effekt ausser, dass Vollgas viel zu mager wird. Bin bei 0,92 vom Gas gegangen. Eigentlich hätte die 160LK das ausgleichen sollen aber war nicht. Der Motor braucht die HD115 einfach.

2) das Mischrohr im oberen Bereich +2 Löcher plus und dann nochmal die zwei extra auf 1.2mm aufgebohrt.

Das absurde daran ist, dass der übergang zur HD durch das aufbohren gefühlt immer schlechter wird was ja bedeutet, dass das HD System später kommt oder magerer kommt aber trotzdem hat es mehr oder weniger 0 Einfluss auf genau den Bereich nach dem Übergang.

Ich dachte, dass ich endlich verstanden hätte wie die dinger funktionieren aber scheint wohl nicht so zu sein.

:(

Blöde Frage:
Kann es sein, dass die Beschleunigerpumpe wegen mini Vibrationen am Gaspedal immer leicht was dazu spritzt?
Umso unebener die Strasse umso mehr sieht man das am Lambdawert. Die starre Verbindung vom gaspedal zu der Klaviatur ist sicher kein Highlight.

Bernhard
Antworten

Zurück zu „Vergaser“