Vergaser SU Probleme mit Schwimmerstand

SU, SZ oder Tuningvergaser, Kraftstoffversorgung, Luftfilter, Bedüsung, Saugrohr, Gasgestänge...
Benutzeravatar
TRDAS1966
ist regelmäßig hier
ist regelmäßig hier
Beiträge: 188
Registriert: 16.10.2010, 23:00
Danksagung erhalten: 4 Mal

Vergaser SU Probleme mit Schwimmerstand

#1

Beitrag von TRDAS1966 » 25.10.2019, 08:36

Hallo an alle,

TR4 A
Motor 2,2 l
leicht getunt
Vergaser 2 X SU HS6 guter Zustand
Zündung Pertronik

bei der letzten Fahrt fing der Motor an zu stottern und lief nur noch mit wenig Leistung.
Vermutlich zünden nicht alle Zylinder.
Also in meiner Werkstatt alles kontrolliert:
Zündung
Alle Kabel und Stecker i. O.
Verteiler, -kappe und -finger gut
Zündung Pertronix
Zündkerzen/-bild 1 + 2 stark verrust 3 + 4 braun bis grau
Kerzen WR78 G

Motor
Kompression alle 4 Zyl. 12 bar

Benzinpumpe Hüko Druck 0,2 bar, schaltet aus wenn die
Nadelventile schließen.

Vergaser
Dom mit Kolben von Vergaser 1+2 abgenommen
Vergaser für Zyl. 1+2 oberhalb des Düsenstocks Benzin
Vergaser für Zyl. 3+4 Benzin nicht zu sehen
siehe Fotos

Schwimmerkammer vom vorderen Vergaser kontrolliert
Sieht alles gut aus, Nadelventil einwandfrei
Schwimmer aus Kunststoff sieht gut aus.

Also Schwimmerkammer Vergaser 2 geöffnet, sieht alles gut.
Beide Schwimmer gewogen, jeder 8 g.
Sind dicht.
(Es gibt keine Einstellmöglichkeit für die Schwimmer, keine Feder etc.)

Bei unserem Spezi neue Dichtungen und Nadelventile mit Messinggehäuse
gekauft und eingebaut.
Ergebnis: Vergaser 1 zu viel Sprit.

Schwimmer untereinander ausgetauscht. Ergebnis siehe oben.

Spezielle Dichtungen unter das Messinggehäuse für das Nadelventil eingelegt, erst 2, dann sogar 4.
Keine Besserung. Sprit läuft auch nach, wenn die Pumpe ausgeschaltet ist.

Lt. unserem Spezi soll der Benzinstand 2-3 mm unterhalb Oberkante Düsenstock sein.
Vorderer Vergaser oben Benzin, hinterer Vergaser sehe ich nichts. Ist vermutlich i. O.

Meine Freunde und ich sind am Ende mit unserem Latein.

Was kann die Ursache sein?
Kann jemand mit einem Tipp helfen?

Gruß
Norbert R. aus D.
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Benutzeravatar
cpt. upsidedown
schon länger dabei
schon länger dabei
Beiträge: 31
Registriert: 29.06.2019, 11:22
Wohnort: 91186 Büchenbach
Hat sich bedankt: 10 Mal
Danksagung erhalten: 3 Mal

Re: Vergaser SU Probleme mit Schwimmerstand

#2

Beitrag von cpt. upsidedown » 26.10.2019, 09:37

...erinnert mich an die Probleme die ich mit einem Ford V8 mit Webervergaser hatte. Monatelang an den Vergasern rumgedoktort, ohne Erfolg.
War schließlich doch die Zündung, obwohl ich anfänglich alles gecheckt hatte. Hast du die Möglichkeit Komponenten zu tauschen um dich an die Ursache ranzutasten?
...viel Erfolg,
Gruß
Klaus
...if you can`t fix it with a hammer, you have an electrical problem!

Benutzeravatar
gelpont19
Institution
Institution
Beiträge: 7100
Registriert: 30.04.2008, 23:00
Wohnort: Geldern
Hat sich bedankt: 71 Mal
Danksagung erhalten: 121 Mal
Kontaktdaten:

Re: Vergaser SU Probleme mit Schwimmerstand

#3

Beitrag von gelpont19 » 26.10.2019, 10:27

...Pertronix - icke hör dir trapsen.... ;D

win
Gedanken hüpfen wie Flöhe von einem Menschen auf den anderen. Aber sie beißen nicht alle

Benutzeravatar
tr6helmuth
ist regelmäßig hier
ist regelmäßig hier
Beiträge: 62
Registriert: 19.02.2005, 00:00
Wohnort: Lübeck
Danksagung erhalten: 9 Mal

Re: Vergaser SU Probleme mit Schwimmerstand

#4

Beitrag von tr6helmuth » 26.10.2019, 11:06

....das gleiche Problem hatte ich auch, siehe"kein Zündfunke auf Zyl. 1".
Alles deutete damals auf Vergaserprobleme hin.
Letztlich war es aber das kleine schwarze Kästchen (P-nix).
Vorschlag: Zündpistole anschließen, wenn er zickt und jedes einzelne
Zündkabel "abgreifen" u. gegen die Motorhaube blitzen.
Zündaussetzer sind dann ggf. sofort zu erkennen.
Dann Richtung Elektrik weitersuchen oder an die Vergaser.

P-nix höre ich wie win auch trapsen.

Gruß Helmuth

Benutzeravatar
RobertB
gehört zum Inventar
gehört zum Inventar
Beiträge: 916
Registriert: 01.07.2004, 23:00
Wohnort: Welzheim, schwäbischer Wald
Hat sich bedankt: 4 Mal
Danksagung erhalten: 24 Mal

Re: Vergaser SU Probleme mit Schwimmerstand

#5

Beitrag von RobertB » 26.10.2019, 16:09

Die Pertronix ist meist nicht selbst defekt. Wahrscheinlich nur Verteilerfinger nicht korrekt justiert, kommt bei Einbau einer Pertronix oder ähnlicher Zündmodule gern vor.

Siehe z.B. hier:

viewtopic.php?f=10&t=16106&sid=ce2402b7 ... e30e9120f0

Gruß Robert

Benutzeravatar
TRDAS1966
ist regelmäßig hier
ist regelmäßig hier
Beiträge: 188
Registriert: 16.10.2010, 23:00
Danksagung erhalten: 4 Mal

Re: Vergaser SU Probleme mit Schwimmerstand

#6

Beitrag von TRDAS1966 » 26.10.2019, 16:48

Hallo TR-Freunde,
bei der Fehlersuche konzentriere ich mich z. Zt. darauf, die Ursache für den zu hohen Benzinstand
am Düsenstock zu finden.
Ich werde jetzt die Deckel untereinander austauschen um zu sehen, ob sich dann das Problem beim
hinteren Vergaser auch zeigt.
Dann berichte ich wieder.
Und dann kommt die Zündung wieder dran.
Gruß
Norbert R.

Benutzeravatar
Aceca
ist sehr oft hier
ist sehr oft hier
Beiträge: 311
Registriert: 14.07.2009, 23:00
Wohnort: Dinslaken
Kontaktdaten:

Re: Vergaser SU Probleme mit Schwimmerstand

#7

Beitrag von Aceca » 28.10.2019, 11:28

Hi,

vielleicht ist das Problem ja schon gelöst? Ich hatte die gleichen Symptome auch mal am TR 4 und habe mir damals einen Wolf gesucht. Trotz x fachem Ein- und Ausbau der Vergaserglocken und Schwimmerkammern habe ich doch tatsächlich jedesmal übersehen, dass sich in einem Kolben die Klemmung der Düsennadel gelockert hatte und diese einige mm nach unten gerutscht war! :kopfklatsch
Das Leben kann so einfach sein............
Viel Erfolg,

Chris

Benutzeravatar
TRDAS1966
ist regelmäßig hier
ist regelmäßig hier
Beiträge: 188
Registriert: 16.10.2010, 23:00
Danksagung erhalten: 4 Mal

Re: Vergaser SU Probleme mit Schwimmerstand

#8

Beitrag von TRDAS1966 » 05.11.2019, 17:55

Hallo TR-Freunde,

hier nun ein Zwischenbericht mit dem aktuellen Stand meiner Bemühungen, bei Vergaser 1 (vorn)
den Benzinstand mind. 2mm unterhalb der Oberkante des Düsenstocks zu bekommen.

Da ich mit dem oben geschilderten Maßnahmen nicht weiterkam

2 X Schwimmerventil mit Kugeln bestellt,
2 X sog. unsinkbaren schwarzen Schwimmer bestellt,
1 X FilterKIing bestellt.

Beide Ventile montiert, Ergebnis unverändert, Vergaser 1 bekommt zu viel Sprit.

Geliehenes Manometer installiert, Druck etwas über 0,2 bar. Sollte gut sein.
Ist es aber nicht. Vergaser 1 zu viel Sprit, Vergaser 2 normal.

Also einen FilterKing installiert. Erst war der Druck bei 0,2 bar, Wieder Vergaser 1
zu viel Sprit. Also den Druck auf 0,15 bar reduziert. Die Pumpe schaltet bei 1,5 bar aus.
Erst ist der Stand Sprit ca. 1mm unterhalb der Oberkante Düsenstock, steigt dann
aber ohne Zündung/Pumpe ein kontinuierlich wieder an.

Also den hinteren Deckel der Schwimmerkammer auf die vordere Schwimmerkammer
montiert, ohne den hinteren Vergaser anzuschließen. Ergebnis: Vergaser 1 hat wieder
zu viel Sprit.

Also die Zuleitung von der Benzinpumpe zum Vergaser 2 verlegt, beide Deckel wieder
montiert, Ergebnis, Vergaser 1 hat wieder zu viel Sprit.

Testweise noch den Chokezug demontiert. Ändert auch nichts.

Ich bin mit meinen Möglichkeiten am Ende.

Fotos mit Erklärungen anbei.

Hat jemand ähnliche Erfahrungen und Ergebnisse?

Gern Eure Rückmeldungen.

Norbert R. aus D.
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

S-TYP34
Spezialist
Spezialist
Beiträge: 2442
Registriert: 06.12.2008, 00:00
Wohnort: 65510 Idstein Ts.
Hat sich bedankt: 5 Mal
Danksagung erhalten: 123 Mal

Re: Vergaser SU Probleme mit Schwimmerstand

#9

Beitrag von S-TYP34 » 05.11.2019, 19:19

Habe bei meiner TR4A Vergaserüberholung
in der Höhe einstellbare Schwimmer,die früh genug abschalten,
eingebaut.
Muss mal,wenn ich Zeit habe,
in meinen Merkzetteln nachschauen
welche Möglichkeiten es noch gibt.

Harald
Manche Menschen sind nur so lange bei dir,wie du ihnen nützlich bist
Ihre Loyalität endet,dort wo ihre Vorteile aufhören.

Benutzeravatar
tr6helmuth
ist regelmäßig hier
ist regelmäßig hier
Beiträge: 62
Registriert: 19.02.2005, 00:00
Wohnort: Lübeck
Danksagung erhalten: 9 Mal

Re: Vergaser SU Probleme mit Schwimmerstand

#10

Beitrag von tr6helmuth » 05.11.2019, 19:29

...oder mit Unterlegscheiben unter dem Nadelventil eine Reaktion provozieren.

Gruß Helmuth

Benutzeravatar
Golfo1
ist regelmäßig hier
ist regelmäßig hier
Beiträge: 178
Registriert: 30.08.2014, 23:00
Wohnort: 21335 Lüneburg
Hat sich bedankt: 43 Mal
Danksagung erhalten: 16 Mal

Re: Vergaser SU Probleme mit Schwimmerstand

#11

Beitrag von Golfo1 » 05.11.2019, 21:09

Moin Norbert

Hast du die Schwarzen Schwimmer auch wirklich auf4 mm Schwimmer Niveau
eingestellt?

Sonst auch ersteinmal auf 4,8 mm


Uwe
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Benutzeravatar
eb
fängt gerade an
fängt gerade an
Beiträge: 4
Registriert: 20.02.2015, 00:00

Re: Vergaser SU Probleme mit Schwimmerstand

#12

Beitrag von eb » 06.11.2019, 00:16

Hallo Norbert,

schau mal ob Deine Schwimmerkammern beide gleich senkrecht stehen.
Verdrehung ist normal nicht möglich, aber ich habe schon mal eine abgebochene Arretier-Nase gehabt.

Gruß Eberhard

Benutzeravatar
TRDAS1966
ist regelmäßig hier
ist regelmäßig hier
Beiträge: 188
Registriert: 16.10.2010, 23:00
Danksagung erhalten: 4 Mal

Re: Vergaser SU Probleme mit Schwimmerstand

#13

Beitrag von TRDAS1966 » 06.11.2019, 20:12

Hallo an alle,
danke für Eure Rückmeldungen.
Ich lasse ja nicht locker und habe heute nochmals versucht,
den Benzinstand bei Vergaser 1 unter die Oberkante des Düsenstocks
zu bekommen. Denn es läuft immer bei Vergaser 1 Benzin nach.

Also nochmals die Schwimmer und Kugelventile kontrolliert.

Benzinstand nach abschalten der Pumpe von Oberkante Gehäuse
bis Oberkante Benzin
Vergaser 1: 27,56 mm
Vergaser 2: 25.20 mm

Dann die Schwimmer lt. Vorgabe von JPA (danke Uwe) eingestellt.
Ergebnis: Das Kugelventil schließt nicht mehr, Benzin schießt oben
aus dem Vergaser. Grund: Das gebogene Blech behindert die
Schließung der Kugel.
Glocke etc. immer noch nicht montiert.

Also alles wieder raus, Kugelventile gegen neue Nadelventile getauscht.
Nadelventile mit Gummidichtung.
Mit 2 Dichtungen unter den Nadelventilen um auszuschließen, dass zwischen
Ventil und Gehäuse Benzin durchfließen kann.
Und die Zuleitung nach dem FilterKing wieder wie vorher verlegt.
Druck 0,15 bar. Schwimmergehäuse gefüllt bis Pumpe bei 0,15 bar ausschaltet.
Erst Benzinstand ca. 1 mm unterhalb Oberkante Düsenstock.
Egal was ich mache, bei Vergaser 1 läuft sehr langsam Benzin bis zur Oberkante
Düsenstock nach.
Vergaser 2 unauffällig, evtl. sogar zu geringer Benzinstand.
Ist auf dem Foto gut zu erkennen.

Wo bzw. wie kann Benzin bei Vergaser 1 nachlaufen?

Kann es am Düsenstock liegen? Ggf. austauschen?

Gern Eure Tipps.

Gruß
Norbert R. aus D.
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Benutzeravatar
eb
fängt gerade an
fängt gerade an
Beiträge: 4
Registriert: 20.02.2015, 00:00

Re: Vergaser SU Probleme mit Schwimmerstand

#14

Beitrag von eb » 07.11.2019, 01:34

Hallo Norbert,

prüf mal die Schwimmerkammerbelüftung.
Wenn die zu ist könnte sich ein Druck in der Schwimmerkammer aufbauen.
Das würde das Überlaufen erklären.

Gruß Eberhard

roejo
ist regelmäßig hier
ist regelmäßig hier
Beiträge: 193
Registriert: 05.10.2011, 23:00
Wohnort: Mönchengladbach
Hat sich bedankt: 1 Mal
Danksagung erhalten: 17 Mal

Re: Vergaser SU Probleme mit Schwimmerstand

#15

Beitrag von roejo » 07.11.2019, 14:00

Prüf mal ob da ein Haarriss am Ventilsitz vorliegen könnte. Radikal versuch, das Ventil durch einen Stopfen ersetzen. Wenn dann noch was läuft, kann das nur ein schadhafter Vergaserdeckel sein.

Antworten

Zurück zu „Vergaser“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste