Strombergvergaser bei langsamem Gas geben stirbt Motor fast ab

SU, SZ oder Tuningvergaser, Kraftstoffversorgung, Luftfilter, Bedüsung, Saugrohr, Gasgestänge...

Moderatoren: TR-Freunde-Team, TR-Freunde-Team

Benutzeravatar
frost
ist regelmäßig hier
ist regelmäßig hier
Beiträge: 56
Registriert: 30.10.2018, 22:00
Wohnort: Tirol
Danksagung erhalten: 7 Mal

Re: Strombergvergaser bei langsamem Gas geben stirbt Motor fast ab

#16

Beitrag von frost »

Hallo Johannes!
Wenn du professionelle hilfe brauchst kannst du in Vorchdorf bei Bernhard Humer (B.M.C. of Austria) anfragen. Der hat ein Händchen für Engländer. Ist ja quasi bei dir uns Eck.
Lg Ferdinand
GT6 MK3 1972
Hipi23
fängt gerade an
fängt gerade an
Beiträge: 9
Registriert: 26.10.2020, 00:59
Wohnort: Oberösterreich
Danksagung erhalten: 1 Mal

Re: Strombergvergaser bei langsamem Gas geben stirbt Motor fast ab

#17

Beitrag von Hipi23 »

Hallo, gestern am Abend habe ich wieder ein paar Versuche gemacht.
Ergänzend muss ich zwei Beobachtungen nennen:
1) Das Problem tritt auf, wenn der Motor wirklich warm ist. Wenn er kalt ist, läuft er ganz unrund, aber das ist sicher ein anderes Thema, um das ich mich später kümmern werde. Sobald ich die ersten Meter fahre, läuft er ganz gut.
2) Gestern zeigte er ein anderes Phänomen zusätzlich: im Leerlauf (nach vorher höherer Drehzahl) im warmen Zustand begann er auf einmal fast abzusterben, ging dann wieder auf Ca. 900 Umdrehungen, fiel dann wieder usw. (ich nenne das jetzt „Sägen“)
Wenn das dann wieder weg war, dann kam wieder das Thema, dass er beim langsamen Gas geben den Drehzahleinbruch hatte.
Und irgendwann kam dann wieder das „Sägen“ nach vorheriger höherer Drehzahl.

Egal ob ich die Temperaturkompensation oder den Bypass runter nahmund egal, ob ich alle Löcher verschloss=> das Verhalten und der Lauf änderte sich nicht.
Somit denke ich, dass ich die Vergaser jetzt einmal aus der Betrachtung weg nehme.
Ich habe dann im Verteiler geschaut. Die Gewichte, wie Bernhard sagte, habe ich noch nicht kontrolliert, das kann ich erst heute Abend wieder machen. Aber mir ist aufgefallen, dass die Unterdruckdose zwar den Unterdruck aufbaut, dass dieser aber nach ca. drei Sekunden wieder vollständig weg ist.
Schöne Grüße
Johannes
Hipi23
fängt gerade an
fängt gerade an
Beiträge: 9
Registriert: 26.10.2020, 00:59
Wohnort: Oberösterreich
Danksagung erhalten: 1 Mal

Re: Strombergvergaser bei langsamem Gas geben stirbt Motor fast ab

#18

Beitrag von Hipi23 »

Hallo Ferdinand, wenn ich selbst mit eurer Hilfe die Lösung nicht finde, werde ich ich an einen der genannten Spezialisten wenden.
Lg
Johannes
Benutzeravatar
frost
ist regelmäßig hier
ist regelmäßig hier
Beiträge: 56
Registriert: 30.10.2018, 22:00
Wohnort: Tirol
Danksagung erhalten: 7 Mal

Re: Strombergvergaser bei langsamem Gas geben stirbt Motor fast ab

#19

Beitrag von frost »

Wie sehen denn die Zündkerzen aus?
Es besteht die möglichkeit, dass er so fett eingestellt ist, dass das Gemisch nicht mehr zündfähig ist. Das würde dann dazu passen, dass es sich bei warmen Motor verstärkt da dann das ganze Gemisch richtig verdampft und keine Tropfen mehr irgendwo in der Ansaugbrücke oder im Kopf herumhängen.
Wenn er aber so fett ist, dass er deswegen schlecht läuft müssen die Kerzen Pechschwarz sein.
Um diese Theorie zu untersuchen kannst du ja auch mit dem Choke spielen. Wird das Sägen und das Drehzahlproblem besser wenn du den Choke ziehst oder verstärkt es sich?
Jedenfalls sollte eine zu fette Einstellung über einige Indizien erkennbar sein..
- Pantschiger Leerlauf
- Kaltstart funktioniert ohne Choke (Strombergs brauchen immer Choke für Kaltstart!)
- schwarze Abgaswolken
- schwarze Zündkerzen
- Leerlauf steigt an wenn du bei angenommenem Luftfilter einen Vergaserkolben ca 2mm anhebst (mit Schraubenzieher)

Du schreibst, dass du die Kontaktzündung hast. Da gibt es natürlich auch viele blöde Probleme mit der schlechten Qualität der Kondensatoren. Auch neue Kondensatoren sind oft kaputt oder nach kurzer Zeit nicht mehr gut. Da gibt es auch Probleme beim Gasgeben.

Die Unterdruckdose prüfst du bei abgenommener Verteilerkappe indem du entweder mit einer Spritze oder mit dem Mund am Unterdruckschlauch saugst. Da musst du eine deutliche Bewegung am Mitnehmerarm der Grundplatte im Verteiler sehen.
GT6 MK3 1972
Benutzeravatar
darock
TReam Team
TReam Team
Beiträge: 4242
Registriert: 10.05.2009, 23:00
Wohnort: Wien
Hat sich bedankt: 38 Mal
Danksagung erhalten: 83 Mal
Kontaktdaten:

Re: Strombergvergaser bei langsamem Gas geben stirbt Motor fast ab

#20

Beitrag von darock »

Ein vergaser kann eigentlich nicht "sägen" außer irgendein äußerer Einfluss verursacht es.

Kannst du den Benzindruck messen?

Bernhard
Gyula
Spezialist
Spezialist
Beiträge: 3323
Registriert: 23.02.2006, 00:00
Wohnort: Wien, Harmannsdorf
Hat sich bedankt: 24 Mal
Danksagung erhalten: 53 Mal
Kontaktdaten:

Re: Strombergvergaser bei langsamem Gas geben stirbt Motor fast ab

#21

Beitrag von Gyula »

Hi!

* Wieso geht das Vacuum bei der Dose / Verteiler weg? Ventil im BKV in Ordnung?
* Was ist das für eine Dose - Advance oder Retard?
* Zzp im Leerlauf ohne Unterdruck bei ca. 10 Grad voT?* Dose mal versuchsweise anhängen und Leitung verschließen
* Liegt keine Undichtigkeit am Saugkrümmer vor (Bremsenreiniher)?
* CO Wert im Leerlauf zwischen 2.5 und 4% ?
* Luftfiltergehäuse zum Vergaserflansch hat alle Löcher (muss man abbauen, damit man das sieht)?
* Zündkabel haben < 5 kOhm?
* Kompression an allen Zylindern ok.?

Gyula
US -TR6 -Bj. 74 - 9,5:1 - 280° NW - Triple Su HS6 - orig. Zündverteiler mit Bosch Elektronik
Diff Aufhängung verstärkt - Farbe carmin red - Dayton Speichen - Autoradio Blaupunkt Köln
Gyula
Spezialist
Spezialist
Beiträge: 3323
Registriert: 23.02.2006, 00:00
Wohnort: Wien, Harmannsdorf
Hat sich bedankt: 24 Mal
Danksagung erhalten: 53 Mal
Kontaktdaten:

Re: Strombergvergaser bei langsamem Gas geben stirbt Motor fast ab

#22

Beitrag von Gyula »

Hi!

Korrektur:

……Dose versuchsweise Abhängen……

Gyula
US -TR6 -Bj. 74 - 9,5:1 - 280° NW - Triple Su HS6 - orig. Zündverteiler mit Bosch Elektronik
Diff Aufhängung verstärkt - Farbe carmin red - Dayton Speichen - Autoradio Blaupunkt Köln
Benutzeravatar
Papa Fox
ist regelmäßig hier
ist regelmäßig hier
Beiträge: 162
Registriert: 15.02.2020, 09:45
Wohnort: 68804 Altlussheim
Hat sich bedankt: 1 Mal
Danksagung erhalten: 11 Mal

Re: Strombergvergaser bei langsamem Gas geben stirbt Motor fast ab

#23

Beitrag von Papa Fox »

Hallo Hippy 23
Ich kämpfe seit einigen Wochen mit dem selben Problem . TR250, 2 Stromberg 175 CD2. Motor springt gut an aber sobald er warm ist stirbt er im Leerlauf ab und springt nicht wieder an. Habe die Kompensatoten still gelegt = keine Unterschied.
Habe jetzt festhestellt, ein Vergaser läuft über. Könte der Grund sein. Ich werde ich Sache nachgehen ... Esb muss doch eine Lösung geben !!
Benutzeravatar
TR674
ist sehr oft hier
ist sehr oft hier
Beiträge: 422
Registriert: 05.09.2014, 23:00
Wohnort: Vikersund
Hat sich bedankt: 33 Mal
Danksagung erhalten: 49 Mal

Re: Strombergvergaser bei langsamem Gas geben stirbt Motor fast ab

#24

Beitrag von TR674 »

Hallo.
Checke die Membran in den bypass Ventilen. Die schmuggeln das Gemisch an der Drosselklappe vorbei, wenn die Membran hinueber ist. Dann spielt das System verrueckt. Bei mir war eine Membran leck und da hat er sich das Gemisch an der Drosselklappe vorbeigezogen, sogar in die anderen 3 Zylinder. Nichts war einzustellen. Das Loch in der Membran war so nicht zu sehen - war ein Riss an der "Messingtasse".
Gruesse, Marius
Hipi23
fängt gerade an
fängt gerade an
Beiträge: 9
Registriert: 26.10.2020, 00:59
Wohnort: Oberösterreich
Danksagung erhalten: 1 Mal

Re: Strombergvergaser bei langsamem Gas geben stirbt Motor fast ab

#25

Beitrag von Hipi23 »

Hallo liebe Leute, DANKE für alle eure guten Ideen und Tipps. Ich habe die Ursache des Fehlers heute gefunden.
Die schlussendlich Hilfe hat mir die Stoboskoplampe gebracht. Zuerst dachte ich, sie sei kaputt, weil sie immer wieder einmal ausfiel. Dann habe ich aber bemerkt, dass sie immer ausfiel, wenn auch der Motor schlecht lief. ==> Ganz klar ein Zündungsproblem. Und beim Auseinandernehmen des Verteilers ist mir dann auch schon ein gebrochener Kontakt aufgefallen.
Kontakt sauber hergestellt.
Motor läuft wie ein echter Sechszylinder!!
Ich hab eine Riesenfreude!
Liebe Grüße
Johannes
Benutzeravatar
JochemsTR
TReam Team
TReam Team
Beiträge: 1670
Registriert: 15.12.2014, 00:00
Wohnort: 88069 Tettnang
Hat sich bedankt: 69 Mal
Danksagung erhalten: 247 Mal
Kontaktdaten:

Re: Strombergvergaser bei langsamem Gas geben stirbt Motor fast ab

#26

Beitrag von JochemsTR »

Ich habe die Ursache des Fehlers heute gefunden.
Hallo Johannes,
wunderbar!
Die schlussendlich Hilfe hat mir die Stoboskoplampe gebracht. Zuerst dachte ich, sie sei kaputt, weil sie immer wieder einmal ausfiel. Dann habe ich aber bemerkt, dass sie immer ausfiel, wenn auch der Motor schlecht lief. ==> Ganz klar ein Zündungsproblem.
Anhand dein erster Beitrag wurde die Zündung bereits ausgeschlossen. Es gibt immer 2 Bedingungen für ein gut laufendes Auto. Funke und Benzin. Wenn man daheim Werkzeuge wie eine Stroboskoplampe hat, kann man einiges selber herausfinden ohne zum Werkstatt fahren zu müssen.

Grüße Jochem
Fliegender Holländer am Bodensee fährt:
TR6 - 1973 - 56/11 - CF1xxxxUO - J-OD - Kent 280° - Phoenix - EFI EMU Black - 205/60 auf 7x16
Antworten

Zurück zu „Vergaser“