Probleme Zündung / Vergaser

Zylinderkopf, Nockenwelle, Ventile, Kipphebel, Motorblock, Pleuel, Kolben, Kurbelwelle, Auspuff, Krümmer...

Moderator: TR-Freunde-Team

Benutzeravatar
TR6-72
gehört zum Inventar
gehört zum Inventar
Beiträge: 830
Registriert: 21.05.2020, 17:41
Wohnort: Geseke
Hat sich bedankt: 277 Mal
Danksagung erhalten: 141 Mal

Re: Probleme Zündung / Vergaser

#136

Beitrag von TR6-72 »

Hallo Jergus,

Ruckeln durch Kontakte hatte ich auch mal. Da war die eine Kontaktfläche, die in den Federstahl eingepresst ist, locker.

Grüße aus Westfalen
Dieter
Amelia
Benutzeravatar
Triumphator
Spezialist
Spezialist
Beiträge: 4292
Registriert: 19.02.2005, 00:00
Wohnort: Bretten
Hat sich bedankt: 677 Mal
Danksagung erhalten: 458 Mal
Kontaktdaten:

Re: Probleme Zündung / Vergaser

#137

Beitrag von Triumphator »

…deswegen: kontaktlos zünden….

Grüße

Wolfgang
Triumph ist wenn man trotzdem lacht...
Gyula
Spezialist
Spezialist
Beiträge: 3711
Registriert: 23.02.2006, 00:00
Wohnort: Wien, Harmannsdorf
Hat sich bedankt: 61 Mal
Danksagung erhalten: 155 Mal

Re: Probleme Zündung / Vergaser

#138

Beitrag von Gyula »

Hi!

Wolfgang, wirst nicht müde….?

Gyula
US -TR6 -Bj. 74 - 9,75:1 - 280° Kent NW - 2x SU HS6 - 123 Zündverteiler (USB)
Diff Aufhängung verstärkt - Farbe carmin red - Dayton Speichen - Autoradio Blaupunkt Köln
Benutzeravatar
Triumphator
Spezialist
Spezialist
Beiträge: 4292
Registriert: 19.02.2005, 00:00
Wohnort: Bretten
Hat sich bedankt: 677 Mal
Danksagung erhalten: 458 Mal
Kontaktdaten:

Re: Probleme Zündung / Vergaser

#139

Beitrag von Triumphator »

…nein…

Grüße nach Wien

Wolfgang
Triumph ist wenn man trotzdem lacht...
Benutzeravatar
Jergus
ist sehr oft hier
ist sehr oft hier
Beiträge: 205
Registriert: 24.04.2019, 15:10
Hat sich bedankt: 56 Mal
Danksagung erhalten: 36 Mal

Re: Probleme Zündung / Vergaser

#140

Beitrag von Jergus »

Guten Abend zusammen,

der Stromberg hat hat ja neben dem Temperaturkompensator eine Leerlauflaufkorrekturschraube oder auch „idle trim screw“. Meine Vergaser sind wahrscheinlich zu mager eingestellt aber mein Messgerät zeigt im Leerlauf ein Lambda von 0.83 an, ist also zu fett, zumindest im Leerlauf. Evtl. lasse ich das auch so da diverse Quellen beim idlen ein Verhältnis von 12:1 empfehlen. Aber mich interessiert der Hintergrund. Die Leerlaufkorrekturschraube ist beim Einstellen bis Weilen zugedreht. Denke ich da gerade richtig, dass ich mit dieser Schraube das Gemisch entsprechend abmagere um im die AFR im Leerlauf feinzujustieren? Könnte ja bei der AU wichtig sein. Außerdem warum schreiben so viele Quellen explizit das diese Schraube nicht zu fest angezogen werden soll, gibt es einen anderen Grund als das Gewinde zu schonen?

Grüße
Gyula
Spezialist
Spezialist
Beiträge: 3711
Registriert: 23.02.2006, 00:00
Wohnort: Wien, Harmannsdorf
Hat sich bedankt: 61 Mal
Danksagung erhalten: 155 Mal

Re: Probleme Zündung / Vergaser

#141

Beitrag von Gyula »

Hi!

In einem deiner der letzten Beiträge hast du geschrieben, dass deine Kerzen ganz hell sind. Jetzt schreibst du von einem Lambda von 0,83 bei LL-Drehzahl.

Womit hast du gemessen? Verbaute Breitband - Lambdasonde?
Oder hinten im Auspuff?
Hebe mal während dem Messvorgang die Drehzahl auf 2500 rpm und notiere den Lambdawert.
Zuerst solltest du prüfen, welche Düsennadeln verbaut wurden.
Dann, ob sie auf die korrekte Höhe eingestellt sind und schließlich die Synchronisation überprüfen.
Zustand der Membrane und aller mech. Komponenten.

Wie sieht jetzt deine Zündkurve aus?

Gyula
US -TR6 -Bj. 74 - 9,75:1 - 280° Kent NW - 2x SU HS6 - 123 Zündverteiler (USB)
Diff Aufhängung verstärkt - Farbe carmin red - Dayton Speichen - Autoradio Blaupunkt Köln
Benutzeravatar
darock
TReam Team
TReam Team
Beiträge: 4684
Registriert: 10.05.2009, 23:00
Wohnort: Wien
Hat sich bedankt: 73 Mal
Danksagung erhalten: 202 Mal
Kontaktdaten:

Re: Probleme Zündung / Vergaser

#142

Beitrag von darock »

Jergus hat geschrieben: 05.11.2023, 22:44 Außerdem warum schreiben so viele Quellen explizit das diese Schraube nicht zu fest angezogen werden soll, gibt es einen anderen Grund als das Gewinde zu schonen?

Grüße
Weil diese Schrauben einen dichtenden Sitz haben und wenn man sie mit Gewalt zuschraubt verformt sich dieser und damit die definierte Öffnung. Damit ist die Verstellung nicht mehr konsistent und keiner weiß wieso.

Mach dir nicht zu viele Gedanken um die Idle Air Mixture screws. Wichtig ist viel mehr, dass alles bei beiden Vergaser GLEICH eingestellt ist. Die Grundeinstellung der Vergaser beinhaltet immer das Checken ob das wirklich auch so ist. Effekt haben die idle Mixture screws im Leerlauf und Teillast. Grundeinstellung mache ich immer 1/2 Umdrehung offen. Sie haben nicht den extremen Effekt. Vielleicht 0,03 Lambda.

Zu dem gleich eingestellt gehört auch, dass die Bypassventile gleichzeitig aufgehen und vor allem die Membranen noch ok sind. Die Temperaturkompensatoren sowieso.

Die Düse müsste 3,1mm unter der Venturibrücke stehen.
Nadel, falls einstellbar, 1.5Umdrehungen vom Anschlag. Unbedingt kontrollieren ob die nadeln nicht rauf gerutscht sind. Sie müssen bei gleicher Einstellung im Kolben exakt auf der gleichen höhe stehen.

Und am Ende ist noch wichtig, dass nicht die falschen Luftfilter drauf sind. Weiß nicht ob das schon behandelt wurde aber wenn die Bohrung der Schwimmerkammerbelüftung durch die falschen Luftfilter verschlossen ist, dann endet das auch in allen möglichen Laufproblemen.

Wenn du die späteren Vergaser mit dem Umschaltventil hast musst du auch kontrollieren, dass die Einstellung der hebelchen stimmt. Auch das wird gerne verstellt weil keiner weiß was das tut. Die Hebelchen müssen senkrecht stehen in der Leerlaufposition. Wenn nicht, einstellen mit dem Anschlag links.

Und natürlich müssen die Drosselklappen dicht sein. Wenn die wellen verschlissen sind, kannst du einstellen so viel du willst. Perfekt wird das nie.

Bernhard
Benutzeravatar
Jergus
ist sehr oft hier
ist sehr oft hier
Beiträge: 205
Registriert: 24.04.2019, 15:10
Hat sich bedankt: 56 Mal
Danksagung erhalten: 36 Mal

Re: Probleme Zündung / Vergaser

#143

Beitrag von Jergus »

Danke euch, ich werde sobald ich die Tage Zeit habe alles soweit einstellen wie hier geschrieben.

- Die Nadeln sind bei mir mit dem Allenkey einstellbar, habe aber zum angenehmeren einstellen auch einstellbare Düsenstöcke verbaut.
- Die Membrane im Bypassventil habe ich ausgetauscht als ich vor 2 Jahren den Vergaser überholt habe.
- Lambdasonden sind im Auspuff direkt verbaut im Hosenrohr auf ca. 1-2 Uhr, wie von Bosch empfohlen.
- Nadeln sind die B1AF.

Im Leerlauf bin ich bei 0,83 wenn ich aber mal eine Runde drehe und Gas gebe meine ich beobachtet zu haben das Lambda auf >1 springt, muss das aber nochmal überprüfen. Wollte daher nur Interessehalber wissen was es mit diser Leerlaufkorrekturschraube auf sich hat, da iZ. im Leerlauf das Gemisch ja fetter ist habe ich mich gefragt ob es hier ein Zusammenhang gibt. Aber wenn der Einfluss so minimal ist, dann wohl eher nicht. Dient alles nur der Vorbereitung, ich prüfe und messe nochmal alles durch und werde berichten. Ich habe leider kein Referenzgerät hier (bspw. von Innovate), muss aber ja auch mein Gerätchen irgendwie verifzieren, denke aber ich habe dazu ein Weg gefunden. Zündkurve blitze ich auch nochmal ab.
Antworten

Zurück zu „Motor“