Zündungsproblem TR 250

Zündung, Anlasser, Lichtmaschine, Beleuchtung, Hupe, Blinker, Radio...
Benutzeravatar
eldorado
ist regelmäßig hier
ist regelmäßig hier
Beiträge: 172
Registriert: 16.02.2010, 00:00
Wohnort: 67677 Enkenbach

Zündungsproblem TR 250

#1

Beitrag von eldorado » 04.11.2017, 10:22

Hallo

Ich habe ein Zündungsproblem, dass sich mir als auch zwei befreundeten Kfz.- bzw Kfz-Elektromeistern nicht erschließt.

Mein TR 250 hat einen frisch überholten Motor mit zwei SU HS 6, revidiert von Andrew Turner/GB.
Die Düsenstöcke sind 4 Umdrehungen rausgedreht. Zwei Umdreh. ergaben nur 1,7 % CO im Leerlauf.
Weiter habe ich einen Nachbauverteiler (elektr. Zündung) mit Drehzahlmesseranschluß von SimonBBc/GB.

Der Wagen springt gut an und ist auf 10 Grad früh im Leerlauf eingestellt, Zündspule (Lucas Gold), Zündkabel, Stecker u. Kerzen sind neu.

Jetzt kommt das Phänomen: nach ca. 3 - 4 km verabschieden sich erst 1- 2 Zylinder, dann 3 -4 usw. bis die Karre steht.
Ca. 2 Minuten warten und das Auto springt wieder an, läuft wieder ca. 1 Km und bleibt wieder stehen.

Ich habe dann mal nacheinander die Stecker von Zyl. 6 -2 abgezogen. Das übliche: Motor läuft etwas unruhiger weiter.
Wenn ich aber Stecker von Zyl. 1 abziehe, geht der Motor direkt aus.
Anscheinend sind dann alle Stecker ohne Spannung!?

Vielleicht hat jemand eine Idee.

Gruß
Frank

Benutzeravatar
runup
Profi
Profi
Beiträge: 1695
Registriert: 17.12.2008, 00:00
Wohnort: FREISING
Hat sich bedankt: 2 Mal
Danksagung erhalten: 39 Mal

Re: Zündungsproblem TR 250

#2

Beitrag von runup » 04.11.2017, 10:55

Servus Frank
Ein Versuch.
Tausch doch mal das "Zündgeschirr" aus. Vert-kappe, Vert-finger, Z-Kabel
Gruß
Manfred

Benutzeravatar
Willi49
Spezialist
Spezialist
Beiträge: 2277
Registriert: 23.04.2006, 23:00
Wohnort: Hamburg
Hat sich bedankt: 19 Mal
Danksagung erhalten: 29 Mal
Kontaktdaten:

Re: Zündungsproblem TR 250

#3

Beitrag von Willi49 » 04.11.2017, 12:16

Hallo Frank,
nur mal eine Idee: wie sieht die Kohle von der Verteilerkappe aus ( gebrochen, verklemmt o.ä ?
Willi
Zuletzt geändert von Willi49 am 04.11.2017, 13:20, insgesamt 1-mal geändert.
......so`n Pferd is auch nur`n Mensch. (Tamme Hanken)+
Sturm ist hier im Norden nur dann, wenn die Locken der Schafe sich gerade legen.

Benutzeravatar
runup
Profi
Profi
Beiträge: 1695
Registriert: 17.12.2008, 00:00
Wohnort: FREISING
Hat sich bedankt: 2 Mal
Danksagung erhalten: 39 Mal

Re: Zündungsproblem TR 250

#4

Beitrag von runup » 04.11.2017, 12:24

Servus Willi 49
Deine Frage geht an Frank, nicht an mich :)
bei mir ist TR-Technisch alles OK
nice Weekend

Benutzeravatar
cargo400
schon länger dabei
schon länger dabei
Beiträge: 20
Registriert: 03.07.2013, 23:00

Re: Zündungsproblem TR 250

#5

Beitrag von cargo400 » 04.11.2017, 12:45

Hallo Frank,
ich glaube auch,dass es an der Zuendung liegt.Allerdings Weiss ich nicht wo die Ursache liegt.
Ich wuerde zunaechst die alte Zuendspule wieder installieren,Motor laufen lassen und wenn sie nicht die Ursache war,wieder die Neue einbauen und danach den Originalen
Verteiler einbauen und wieder ausprobieren - usw.
Der beschriebene Fehler wird ganz sicher durch diese Bauteile oder Zuendkabel generiert.
Mach mal und berichte.
Gruesse und Erfolg
Juergen

Schnippel
Spezialist
Spezialist
Beiträge: 2620
Registriert: 15.06.2004, 23:00
Wohnort: Schelenburger Str1. 49143 Bissendorf
Hat sich bedankt: 194 Mal
Danksagung erhalten: 145 Mal

Re: Zündungsproblem TR 250

#6

Beitrag von Schnippel » 04.11.2017, 12:51

Hallo Frank,

Zündkabel usw. sind ja neu wie du schreibst.
Kontrolliere auch mal die Kraftstoffzufuhr,
Kommt genug Kraftstoff an der Pumpe an ?
Tankbelüftung,Rückschlagventile in der Pumpe ?
Membrane ?
Temperatur dann wie hoch wenn er ausfällt ?
Was für ein Zündung ist verbaut ?
Sind die Kerzen nass wenn die Maschine ausfällt ?

Bis denn
Ralf
Freundlichkeit ist wie ein Bumerang,sie kommt zurück.

Benutzeravatar
PerseusDO
Profi
Profi
Beiträge: 1022
Registriert: 04.01.2010, 00:00
Wohnort: Dortmund
Hat sich bedankt: 5 Mal
Danksagung erhalten: 11 Mal
Kontaktdaten:

Re: Zündungsproblem TR 250

#7

Beitrag von PerseusDO » 04.11.2017, 13:05

eldorado hat geschrieben:
04.11.2017, 10:22
... Ca. 2 Minuten warten und das Auto springt wieder an, läuft wieder ca. 1 Km und bleibt wieder stehen. ... Wenn ich aber Stecker von Zyl. 1 abziehe, geht der Motor direkt aus. ...
Tachchen in die Runde, tachchen Frank,

hatte genau dieses Phänomen auch.
Lag am Ende an einer überhitzenden ZSp, am Block montiert (auch LucasGold). Wenn -nach kurzer Pause- die abgekühlten 2° wieder vom Motor "nachgeliefert" waren, ging das Spielchen von vorne los ...

Habe die Spule dann an das Radhaus genagelt - und gleich die Reservespule danebengehängt.
S.u. Bild. Ein Loch muß sein, mehr ist aber nicht nötig! Schraube vom Rad her durchstecken, eine Mutter zum Kontern draufknallen, 1. Spulenhalterung nach hinten weg, Mutter drauf, 2. Halterung nach vorne weg, Mutter drauf, -is' jetz'n echtes "Mutterzentrum"/Frauen- statt Radhaus! ;D - evtl. die Spulen unten gegeneinander abstützen: z.B. zugeschnitzter Korken, fertig. Spart Platz im K-Raum und bei Ausfall sind die 4 Kabel Pertronix in 10 Sekunden umgesteckt. - Die "liegend Variante" beim Wischermotor gefällt mir aus bauartbedingten Gründen nicht: die Spulenwicklungen "schwimmen" in irgendwas, und sollten die mal "absaufen" oder auslaufen ... .

Ansonsten: Kondensator? Die Dinger sind 'ne Pest! - Zündfinger sind nicht ganz so schlimm, aber eben auch tückisch.
Dem Tip vom verklemmten Willi ( :) ) solltest'e auch nachgehen.
Erst dann würde ich die von MaMfred vorgeschlagene OP durchführen.

Das mit "Stecker Zylinder 1" kann ich mir garnicht erklären - :-? :-? :-?

Grüße, Klaus
DSCF1668c.JPG

Benutzeravatar
cerbe
ist sehr oft hier
ist sehr oft hier
Beiträge: 399
Registriert: 23.10.2010, 23:00
Wohnort: München
Hat sich bedankt: 7 Mal
Danksagung erhalten: 20 Mal
Kontaktdaten:

Re: Zündungsproblem TR 250

#8

Beitrag von cerbe » 04.11.2017, 14:12

Hallo ich nehme mal an dass deine KFZ Meister alle Tricks schon durch haben.
Zündkabel durchtauschen
Zündkerzen durchtauschen (auch Typ prüfen)
Zündung prüfen
Zündfunken testen
Sitz der Verteilerkappe
Eisspray für Platinen
Masseband Motor
ggf. kann dir einer aus dem Forum einen Zweit-Verteiler zum Testen schicken 2x4,9€ Porto
Verteiler um eins weiterdrehen.

Nebenbei 4 Umdrehungen ist meiner Meinung nach für überholte HS6 viel

"HS-Vergaser
Mit der Einstellmutter die Düse wie beschrieben nach oben drehen.
Danach bei Normalgewinde Einstellmutter (Schlüsselweite 19/32”
entspr. 15,2mm) 2 Umdrehungen (12 Flächen) wieder nach unten. Bei
Feingewinde Einstellmuter (Schlüsselweite 17mm) 2 1/2 "

und dann auf Mager drehen und zwischen 2 1/2 und o die optimale Einstellung finden.

Gruß Christian

Benutzeravatar
yxc
gehört zum Inventar
gehört zum Inventar
Beiträge: 526
Registriert: 11.01.2015, 00:00
Wohnort: Bad Soden
Hat sich bedankt: 7 Mal
Danksagung erhalten: 34 Mal

Re: Zündungsproblem TR 250

#9

Beitrag von yxc » 04.11.2017, 15:15

...bei elektronischen kontakten/Zündungen ist der innenwiderstand der Spule nicht egal...herstelleranweisung der Elektronik beachten. Das kann zur unschönen Erwärmung und zum ausfall füren..

Vg Juergen

Benutzeravatar
Sascha
ist sehr oft hier
ist sehr oft hier
Beiträge: 236
Registriert: 02.08.2004, 23:00
Wohnort: Lüchow
Hat sich bedankt: 10 Mal
Danksagung erhalten: 8 Mal

Re: Zündungsproblem TR 250

#10

Beitrag von Sascha » 04.11.2017, 16:33

... genau, dann wäre der Schliesswinkel zu groß, der ist bei fast allen transen zündungen eher zu niedrig weit <38 grad,wenn das Gemisch passt bekommt jede "blöde"Spule zum richtigen Zeitpunkt die Energie rausgefunkt.... sek.& prim. Bild Zündung nehmen,AU Tester dranhängen? Klasse wäre ja ein Prüfstand... eine Wärmebildkamera zeigt Viele Probleme.


Viel Spaß
sascha

Benutzeravatar
eldorado
ist regelmäßig hier
ist regelmäßig hier
Beiträge: 172
Registriert: 16.02.2010, 00:00
Wohnort: 67677 Enkenbach

Re: Zündungsproblem TR 250

#11

Beitrag von eldorado » 04.11.2017, 22:34

Hallo

Vergaser habe ich nochmal gecheckt, Schwimmerkammern sind voll, Düsen durchgeblasen; der Motor läuft ja auch ohne Probleme 15 Minuten im Leerlauf und nimmt wunderbar Gas an.
Wie bereits geschrieben, Hauptdüse zwei Umdrehungen raus ergab nur 1,7 % CO, deshalb vorerst 4 Umdrehungen.

Ventilspiel hatte ich bei dem frisch überholten Motor auf 0,3 mm eingestellt.

Auf Klemme 15 an der Spule liegt immer Spannung an; natürlich bei eingeschalteter Zündung.

Zündkabel getauscht, immer noch geht bei Abziehen des Steckers an Zyl. 1 der Motor aus. Jetzt ruckelt er allerdings noch dreimal bevor er den Betrieb einstellt.
Beim erneuten Starten verweigert er zunächst; beim zweiten Starten ist er dann sofort da.

Ich gehe davon aus, dass bei Abziehen des Steckers Nr. 1 noch mind. 3 weit. Zylinder keine Zündung mehr haben. Mit 4 Zündfunken läuft er noch.
Ach ja, Triggerring des elektr. Verteilers (keine Kontakte, kein Kondensator) habe ich getauscht, keine Änderung.

Zündspule konnte ich aus Zeitgründen noch nicht tauschen, Probefahrt war mangels rotem Kennzeichen heute nicht möglich, außerdem wollte ich meine Freundin nicht schon wieder mit Abschleppseil an eine verlassene Landstraße zitieren.

Gruß
Frank

Benutzeravatar
TR465
fängt gerade an
fängt gerade an
Beiträge: 12
Registriert: 13.09.2017, 16:28
Wohnort: Norderstedt

Re: Zündungsproblem TR 250

#12

Beitrag von TR465 » 04.11.2017, 23:08

Hallo Frank
Das hört sich fur mich nach defekter Verteilerkappe an.
Austauschen evtl. Mit Alkohol waschen .
Grüsse aus dem Norden
Wolfagng
:hm:

Benutzeravatar
gelpont19
Institution
Institution
Beiträge: 6483
Registriert: 30.04.2008, 23:00
Wohnort: Geldern
Hat sich bedankt: 27 Mal
Danksagung erhalten: 41 Mal
Kontaktdaten:

Re: Zündungsproblem TR 250

#13

Beitrag von gelpont19 » 05.11.2017, 08:49

...scheint mal wieder diese sogenannte "elektronische" Zündung zu sein. Mit diesem Triggerring gab es schon mehrmals Probleme. Kannste aber, wie Sascha schon schreibt, nur an nem Tester sehen. Zurückrüsten auf herkömmliche Zündung - da setzte nich viel Kohle ein - läuft er dann, die elektronische Zündung entsorgen, vorher noch den Namen merken und nich wieder kaufen.

Bald is ja Weihnachten : Wünsch Dir ne 123Tune von deiner Freundin - schreib das aber aufn Wunschzettel, sonst kommt sie vielleicht mit dem gleichen Sch... an, den de jetz drin hast. ;D

viel Erfolg

win
Gedanken hüpfen wie Flöhe von einem Menschen auf den anderen. Aber sie beißen nicht alle

Benutzeravatar
Triumphator
Profi
Profi
Beiträge: 1905
Registriert: 19.02.2005, 00:00
Wohnort: Bretten
Hat sich bedankt: 24 Mal
Danksagung erhalten: 47 Mal
Kontaktdaten:

Re: Zündungsproblem TR 250

#14

Beitrag von Triumphator » 05.11.2017, 09:24

...wenn du dir eine 123 Zündung gönnst, dann rüste den Originalverteiler auf Unterbrecher und Kondensator um und lege ihn in den Koffeerraum.
Auch 123 können verrecken und dann hilft dir niemand, weil das Ding kann man nur ersetzen.
Aber überprüfe erst mal noch die anderen Komponenten. Verteilerfinger (häufig), Kappe und Zündspule.
Letztere versagen auch gerne mal, wenn sie warm werden.....

Grüsse von einem der seit 18 Jahren ohne Problem mit Pertronix fährt


Wolfgang
Triumph ist wenn man trotzdem lacht....

Benutzeravatar
gelpont19
Institution
Institution
Beiträge: 6483
Registriert: 30.04.2008, 23:00
Wohnort: Geldern
Hat sich bedankt: 27 Mal
Danksagung erhalten: 41 Mal
Kontaktdaten:

Re: Zündungsproblem TR 250

#15

Beitrag von gelpont19 » 05.11.2017, 10:08

Triumphator hat geschrieben:
05.11.2017, 09:24
...wenn du dir eine 123 Zündung gönnst, dann rüste den Originalverteiler auf Unterbrecher und Kondensator um und lege ihn in den Koffeerraum.
Auch 123 können verrecken und dann hilft dir niemand, weil das Ding kann man nur ersetzen.
Wolfgang
...du kennst also einen, der einen kennt ? - Wer ? - oder war es ein ganzer Stammtisch ? ;D
Btw - mit dem O. Verteiler musste dir im Fehlerfall auch selber helfen - die meisten Meister verstellen dir zusätzlich die Vergaser ;D

win (der mit der 123 inzwischen 8 J. oder 48.000 Km gefahren ist - ohne O. Verteiler im Kofferraum)
Gedanken hüpfen wie Flöhe von einem Menschen auf den anderen. Aber sie beißen nicht alle

Antworten

Zurück zu „Elektrik/ Instrumente“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste