PI geht nicht aus

Zündung, Anlasser, Lichtmaschine, Beleuchtung, Hupe, Blinker, Radio...
Antworten
Benutzeravatar
Kamphausen
Profi
Profi
Beiträge: 1378
Registriert: 26.10.2015, 22:05
Wohnort: Essen
Hat sich bedankt: 18 Mal
Danksagung erhalten: 67 Mal
Kontaktdaten:

PI geht nicht aus

#1

Beitrag von Kamphausen » 04.10.2017, 13:11

Moin

Ich hätte da gern mal nen Problem: Nachdem ich den TR6 PI rund rum mit Relais für Benzinpumpe, Zündung, Lüfter etc. ausgestattet habe, geht der Motor nur ncoh aus, wenn ich z.B. kurz auf die Bremse trete....Hier fehlt anscheinend schlicht die "Last"/Masseverbindung im weißen/grünen Stromkreis:
Wiring72.jpg
Hat das auch schon jemand beobachtet und beseitigen können?
Einzige "Stromverbraucher" sind ja nur mehr die Anzeigen hinterm Spannungskonstanter, wenn die Zündspule ihr "Plus" über nen Relais+Sicherung direkt von "braun" bekommt....
Ich hab allerdings nen elektronischen Spannungskonstanter (7810), der bei Einbruch der Versorungsspannung ja keinen Strom mehr fließen läßt...und die im Stromkreis verbleibenden 6-8 Volt reichen wohl aus, um die Relais zu "halten"

Wenn ich den "Schalt-Plus" vom Relais (weiß) zur Spannungsversorgung der Spule verwende (ie original) geht er sofort aus -> Zündschloß ok

Jemand ne Idee? Hatte schon an einen "Lastwiderstand" als "Pulldown" gedacht...150 Ohm /100 mA dürften reichen?


Peter
Von Bodenfrost spricht man erst dann, wenn beim Hochheben des Dackels noch ne Gehwegplatte mit dranhängt.

TR6 PI (CP) ´72

AndreasP
gehört zum Inventar
gehört zum Inventar
Beiträge: 905
Registriert: 09.11.2011, 00:00
Wohnort: Nienburg
Hat sich bedankt: 8 Mal
Danksagung erhalten: 12 Mal

Re: PI geht nicht aus

#2

Beitrag von AndreasP » 04.10.2017, 15:37

Hallo Peter,

Versuchs mit einer kleinen Glühbirne. Die vernichtet zuverlässig die anliegende Spannung.

VG Andreas

Benutzeravatar
Sascha
ist sehr oft hier
ist sehr oft hier
Beiträge: 236
Registriert: 02.08.2004, 23:00
Wohnort: Lüchow
Hat sich bedankt: 11 Mal
Danksagung erhalten: 8 Mal
Kontaktdaten:

Re: PI geht nicht aus

#3

Beitrag von Sascha » 04.10.2017, 16:30

Moin Peter, das ist ja Abenteuerlich was du machst, warum machst du dir immer soviel Arbeit?
Du hast aber vollkommen recht und bekommst in einigen modernen Autos die 15 mit viel Last durchgeschaltet ohne das du das Zündschloss betätigst, geht du musst nur wissen welche Reihenfolge....
allerdings würde ich mir den drohenden Erklärungsnotstand vor einem HU-Mann sparen, das Körperwasser bei den Schweissausbrüchen bekommst in keine Handtücher.Ich meine von Dir und dem Prüfer, wenn der sich richtig aufregt. :) :) :) :)

Mit deinem PULL-Up/Down, ist mehr was für die Eingangsbeschaltung....
Es gibt etxtra KFZ Relais die können löschen, ansonsten baust du dir eine Zener Diode und eine normale zum löschen in das Relais. Abfallen liegt unter 4 Volt.
Google mal nach Löschschaltungen oder so...

Gruss aus Lüchow
Sascha

Benutzeravatar
re-hiker
ist sehr oft hier
ist sehr oft hier
Beiträge: 249
Registriert: 21.06.2014, 23:00
Wohnort: Buchs CH
Hat sich bedankt: 1 Mal
Danksagung erhalten: 14 Mal

Re: PI geht nicht aus

#4

Beitrag von re-hiker » 04.10.2017, 20:43

Guten Abend Peter

Ich hatte dasselbe Problem an einem PI. Der Strom kam via Ladekontrolleuchte vom Alternator. Wenn du zum probieren die Birne in der Kontrolleuchte rausschraubst stellt er wieder ab. Ich habe eine einfache Diode in die Leitung zur Kontrolleuchte eingebaut (Stromfluss nur zur Kontrolleuchte) und Ruhe war.

Gute Nacht

Robert

Benutzeravatar
Pioniergeister
ORGA-Team Niederbayern
Beiträge: 1324
Registriert: 09.07.2005, 23:00
Wohnort: Hunding
Hat sich bedankt: 3 Mal

Re: PI geht nicht aus

#5

Beitrag von Pioniergeister » 04.10.2017, 21:28

Hallo
oder Diode mittels Zwischenstecker direkt an der Lima - wie Robert beschrieben hat
hab dann noch zum Schutz des internen Spannungsregler einen 12V VDR dazu gehängt - ist wahrscheinlich nicht nötig

Gruß Alois

Benutzeravatar
Kamphausen
Profi
Profi
Beiträge: 1378
Registriert: 26.10.2015, 22:05
Wohnort: Essen
Hat sich bedankt: 18 Mal
Danksagung erhalten: 67 Mal
Kontaktdaten:

Re: PI geht nicht aus

#6

Beitrag von Kamphausen » 04.10.2017, 23:42

Sascha hat geschrieben:
04.10.2017, 16:30
Moin Peter, das ist ja Abenteuerlich was du machst, warum machst du dir immer soviel Arbeit?
Du hast aber vollkommen recht und bekommst in einigen modernen Autos die 15 mit viel Last durchgeschaltet ohne das du das Zündschloss betätigst, geht du musst nur wissen welche Reihenfolge....
allerdings würde ich mir den drohenden Erklärungsnotstand vor einem HU-Mann sparen, das Körperwasser bei den Schweissausbrüchen bekommst in keine Handtücher.Ich meine von Dir und dem Prüfer, wenn der sich richtig aufregt. :) :) :) :)

Mit deinem PULL-Up/Down, ist mehr was für die Eingangsbeschaltung....
Es gibt etxtra KFZ Relais die können löschen, ansonsten baust du dir eine Zener Diode und eine normale zum löschen in das Relais. Abfallen liegt unter 4 Volt.
Google mal nach Löschschaltungen oder so...

Gruss aus Lüchow
Sascha
Du wirst lachen, aber der Karren hat am Montag den Kleber bekommen...

Ich schmeiß mal testhalber die Ladekontrolleuchte raus und fahr vorher beim blauen Claus vorbei...(Zener-)Dioden hab ich nur als 0805 SMD im Haus :lol:

Peter

PS: Der "Aufwand" ist ne Vorbereitung für die Megasquirt....Sensorik läuft schon und nach der Fahrt am Freitag nach Bochum geht´s dann mit der Zündung los..
Von Bodenfrost spricht man erst dann, wenn beim Hochheben des Dackels noch ne Gehwegplatte mit dranhängt.

TR6 PI (CP) ´72

Benutzeravatar
gelpont19
Institution
Institution
Beiträge: 6490
Registriert: 30.04.2008, 23:00
Wohnort: Geldern
Hat sich bedankt: 27 Mal
Danksagung erhalten: 41 Mal
Kontaktdaten:

Re: PI geht nicht aus

#7

Beitrag von gelpont19 » 05.10.2017, 08:40

Moin zusammen,

...Zenerdiode ist die beste Lösung, ist aber ne stand-alone, da is nix mit im Relais beschaltet. Einzelheiten hier :

https://www.elektronikpraxis.vogel.de/d ... -a-419170/

win

P.S. die Relais mit Löschdiode (parallel zur Spule) sollen hohe Bordspitzen killen. (beim Anlassvorgang) Großer Nachteil - die Lebenszeit wird quasi halbiert, da sie im Laststrom langsamer trennen und somit den Abreissfunken vergrössern. Is ja Gleichstrom...
Gedanken hüpfen wie Flöhe von einem Menschen auf den anderen. Aber sie beißen nicht alle

Benutzeravatar
Kamphausen
Profi
Profi
Beiträge: 1378
Registriert: 26.10.2015, 22:05
Wohnort: Essen
Hat sich bedankt: 18 Mal
Danksagung erhalten: 67 Mal
Kontaktdaten:

Re: PI geht nicht aus

#8

Beitrag von Kamphausen » 05.10.2017, 21:47

Ich versteh eure Schaltungen nicht....
Im Link von Win ist die Rede von Spannungsspitzen beim Abfallen des Relais....aber darum geht´s ja garnicht...

Scheiß auf Spannungsspitzen...Ich hab so wenig Last auf dem weißen/grünen Stromkreis (und somit auf dem Zündschloß :top: ), das die Induktionsspannung/Strom, die er sich im Kabelbaum holt, schon reicht, um das Relais nicht abfallen zu lassen...

Ich teste das mit der Ladekontrollanzeige und wenn´s nicht hilft, kommt nen 2k2-Widerstand parallel zur Zündrelaisspule...oder so...

Peter
Von Bodenfrost spricht man erst dann, wenn beim Hochheben des Dackels noch ne Gehwegplatte mit dranhängt.

TR6 PI (CP) ´72

Benutzeravatar
gelpont19
Institution
Institution
Beiträge: 6490
Registriert: 30.04.2008, 23:00
Wohnort: Geldern
Hat sich bedankt: 27 Mal
Danksagung erhalten: 41 Mal
Kontaktdaten:

Re: PI geht nicht aus

#9

Beitrag von gelpont19 » 06.10.2017, 08:12

...was haste denn da für ein Relais drinne ? Normal ist spulenwiderstand um die 80 Ohm. Nimm einen 320 - 360 Ohm Widerstand parallel zur Spule, dann müsste das Relais abfallen.
Mit den Artikeln wollte ich nur aufzeigen, dass die Beschaltung - egal welche - immer eine verzögerte Trennung des Lastkreises bewirkt, der dann den Kontaktbrand wesentlich erhöht.
Deshalb habe ich zur ZS kein Relais gesetzt.

win
Gedanken hüpfen wie Flöhe von einem Menschen auf den anderen. Aber sie beißen nicht alle

Benutzeravatar
dakwo74
gehört zum Inventar
gehört zum Inventar
Beiträge: 507
Registriert: 15.12.2014, 00:00
Wohnort: 88250 Weingarten
Hat sich bedankt: 13 Mal
Danksagung erhalten: 23 Mal
Kontaktdaten:

Re: PI geht nicht aus

#10

Beitrag von dakwo74 » 06.10.2017, 08:28

...was ist der Grund der Zündspule via Relais laufen zu lassen ???
Jochem
Fliegender Holländer am Bodensee fährt:
TR6 - 1973 - 56/11 - CF1xxxxUO - J-OD - Kent 270° - 2 x ZS - Pierburg - 123Tune - 205/70 auf 7x15

Benutzeravatar
Kamphausen
Profi
Profi
Beiträge: 1378
Registriert: 26.10.2015, 22:05
Wohnort: Essen
Hat sich bedankt: 18 Mal
Danksagung erhalten: 67 Mal
Kontaktdaten:

Re: PI geht nicht aus

#11

Beitrag von Kamphausen » 06.10.2017, 14:47

Mehr "FUMP!" an den Kerzen...

Und bei der Megasquirt kann´s wohl schon mal zum ungewollten Funken beim einschalten kommen..deshalb wir "Plus" erst auf die Spule gegeben, wenn der Prozessor so weit ist...

Peter
Von Bodenfrost spricht man erst dann, wenn beim Hochheben des Dackels noch ne Gehwegplatte mit dranhängt.

TR6 PI (CP) ´72

Antworten

Zurück zu „Elektrik/ Instrumente“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast