Pi-Bezinversorgung, Probleme, Lösungen

Einspritzventile, Einspritzpumpe, mechanisch, elektronisch...
TR6_Java
ist sehr oft hier
ist sehr oft hier
Beiträge: 494
Registriert: 04.09.2004, 23:00
Wohnort: Biberach/Riss
Danksagung erhalten: 3 Mal
Kontaktdaten:

Re: Pi-Bezinversorgung, Probleme, Lösungen

#16

Beitrag von TR6_Java » 05.04.2017, 21:25

Hallo zusammen,

finde ich klasse die Daten in einer Tabelle aufzunehmen.
Hier sind meine Daten.
- Edelstahltank mit Swirl Pot
- Tankabgang auf 12mm Innendurchmesser vergrößert
- Bosch Pumpe aus einem Audi 2,3 Turbo aus den 90ern (Laufleistung unbekannt)
- Vorfilter mit austauschbarem Filter-Einsatz 30µm 700L/h
- Nachfilter unbekannt
- PRV noch original
- Pumpe inkl. Vor- u. Nachfilter und PRV außen links im Radkasten montiert
- 4 mm² Kabel inkl. Relais
- Lamda Sensor zur Gemischeinstellung
- Dosi, Drokla, Düsen überholt
- Edelstahl-Benzinleitungen von Dosi zu den Düsen

Der TR6 läuft eigentlich vollkommen problemlos. Und das bei ca. 180 PS. Aber wie fast alle habe auch ich bei fast leerem Tank das bekannte Problem der Kavitation. Allerdings setzt das Problem erst bei ca. 5L Restmenge ein.
Seit ich die Lima gegen eine 70 Ampere Bosch getauscht habe, habe ich auch keine Resonanzschwingungen am PRV mehr.
Ein größeres Problem ist jedoch, dass ich den TR nach dem Abstellen bei warmem Motor fast nicht mehr an bekomme und ich manchmal auch die Düsen aus den Drokla's holen muss, um sie zu entlüften. Ich vermute dass die Ursache hiefür an den beknackten Edelstahlleitungen liegt.
Ansonsten bin ich seit der Umrüstung bekennender Lucas-Pi Fan. Möglicherweise wäre ich das aber nicht ohne die Lambda-Sonde, denn damit ist es relativ einfach die Maschine gut einzustellen.

Einzelheiten zu der Umrüstung findet ihr in meinem Blog unter https://mytriumphblog.wordpress.com/201 ... -lucas-pi/

Michael

Benutzeravatar
crisu
ist regelmäßig hier
ist regelmäßig hier
Beiträge: 111
Registriert: 07.10.2009, 23:00
Wohnort: 4060 Leonding
Hat sich bedankt: 4 Mal
Danksagung erhalten: 1 Mal

Re: Pi-Bezinversorgung, Probleme, Lösungen

#17

Beitrag von crisu » 05.04.2017, 21:59

hallo horst
bitte im sheet ergänzen:
relais mit 2,5mm2 verkabelung direkt von bat. weg hab ich natürlich auch.
danke

hallo ralf
danke für deinen hinweis.
systemdruckmessungen sind alle ohne befund verlaufen,( seit ich das fahrzeug auf alternative pumpe umgebaut habe sinds 7bar,)nur waren da auch keine aussetzter, ist immer so fehler tritt dann auf wenn das manometer im kofferraum liegt, :-o
komisch ist allerdings wenn ich in höhere lagen komme , so ab 1200-1400 meter beginnen die zeitweisen aussetzter früher(3000 umin), wenn ich dann aber beinhart am gas bleibe dreht er sauber bis 5500.
habe im zuge meiner motorüberholung auf lc4.9 sonde mit controller von innovate umgestellt, erhoffe mir mit der loggerfunktion eine klärung. boschpumpe (obwohl leiser als die sytec) fliegt trotzdem raus...braucht zuviel strom 11 -13 amps, sytec weniget als 8,5amps.

lg
christian

Benutzeravatar
hneuland
Profi
Profi
Beiträge: 1068
Registriert: 19.04.2007, 23:00
Wohnort: Wuppertal
Hat sich bedankt: 53 Mal
Danksagung erhalten: 42 Mal
Kontaktdaten:

Re: Pi-Bezinversorgung, Probleme, Lösungen

#18

Beitrag von hneuland » 06.04.2017, 10:43

@ Christian - mit Aussetzern in größeren Höhe habe ich auch Probleme. Bei Passhöhe ca. 2500 m ging gar nix mehr. Ich vermute als eine Ursache die fehlende Entlüftung an meinem umgerüsteten Tankdeckel. Kann ich aber aktuell wegen nicht ausreichend hoher Berge in NRW nicht prüfen.
Unabhängig davon hatte ich nach Einbau eines AT-Zündverteilers Aussetzer im mittleren Drehzahlbereich (2000-3000). Ursache war der neue(!) Zündkondensator - der mit orange Kabel.

Die Tabelle ist aktualisiert
Bild

Horst

Benutzeravatar
tomkiss
ist sehr oft hier
ist sehr oft hier
Beiträge: 239
Registriert: 19.09.2004, 23:00
Danksagung erhalten: 4 Mal
Kontaktdaten:

Re: Pi-Bezinversorgung, Probleme, Lösungen

#19

Beitrag von tomkiss » 06.04.2017, 11:41

Hallo,
super Arbeit.
Hier noch fehlende ergänzungen von mir.
Pumpen Ort :derzeit im Kofferraum/Reserveradmulde
Tankdeckel : belüftet
Laufzeit : 2Jahre mit den bekannten Problemen


Wäre super wenn daraus eine brauchbare Datebbank entstehen könnte.

Gruß
Tom

Benutzeravatar
Schnippel
Spezialist
Spezialist
Beiträge: 2539
Registriert: 15.06.2004, 23:00
Wohnort: Schelenburger Str1. 49143 Bissendorf
Hat sich bedankt: 177 Mal
Danksagung erhalten: 128 Mal

Re: Pi-Bezinversorgung, Probleme, Lösungen

#20

Beitrag von Schnippel » 06.04.2017, 11:49

Hallo

jährliche Fahrleistung ?
Vielleicht auch interessant.
bis denn
Ralf
Freundlichkeit ist wie ein Bumerang,sie kommt zurück.

Benutzeravatar
TRdry
ist sehr oft hier
ist sehr oft hier
Beiträge: 282
Registriert: 26.04.2005, 23:00
Hat sich bedankt: 7 Mal
Danksagung erhalten: 14 Mal
Kontaktdaten:

Re: Pi-Bezinversorgung, Probleme, Lösungen

#21

Beitrag von TRdry » 06.04.2017, 11:57

Tach,
alles CP bisher. Dann komme ich jetzt mal mit meinem CR. Der Wagen läuft richtig gut. Man merkt schon bei niedrigen Drehzahlen dass er sofort bei Gas nach vorne will und richtig Drehmoment hat. Ich glaube den Werksangaben mit 20 PS Unterschied zwischen 123 (CR) und 143 (CP) PS sowieso nicht so ganz. Soweit mir bekannt ist wurde damals beim Wechsel der Serien die Messmethode von SAE auf DIN gewechselt.

Das einzige marginale Problem ist der heisse Sprit bei sehr hohen Außentemperaturen in Kombination mit fast leerem Tank. Ich beabsichtige das Problem jetzt anzugehen. Ausnhme: Wenn wir diese Jahr doch nach Schottland fahren. Es sind ja zwei Erfolg versprechende Lösungsansäte in der Diskussion. Einerseits Kraftstoffkühler im Regelventilrücklauf zum Tank und/oder andererseits eine zusätzliche Vorpumpe zur Druckerhöhung im Eingangsbereich der Hauptpumpe.

Hier die Fahrzeugdaten:
TR6 PI CR 1973, RHD, J-OD, matching Numbers
Tank: Standard PI, Blech mit neuer -08AN (12,7mm) Anschweißmuffe
zum Tankinhalt: PI´s der CR-Serie sind im Handbuch mit 48,6 l Tankinhalt angegeben. Netto gehen da jedoch nur knapp 40 l rein. Der Einfüllstutzen ragt von oben in das Tankinnere. Es gab damals irgendeine neue Vorschrift mit Ausdehnungsgefäß im Einfüllstutzen oder so. Durch Verlängerung des Stutzens in den Tank sollte ein Luftpolster oben frei bleiben.
Leitung vom Tank zum Vorfilter: -08AN (12,7mm)
Vorfilter: BOSCH 0 450 905 005
Pumpe: Sytec OTP979 (vergl. BOSCH 0 580 254 979)
Bild
Druckregelventil: Revinton RTR4456K (das ist ein Einbausatz mit Malpassi Druckregler, der Systemdruck bleibt unter allen Betriebsbedingungen konstant, keine Resonanzen)
alles hinter Tankverkleidung bzw. Reserveraddeckel in Reserveradmulde vorne links bzw. zwischen Tank und Karosserie eingebaut (Foto)
Bild
Druckregelventil
Bild
Dosierverteiler: Standard CR
Einspritzleitungen: Stahl ummantelt
Düsen: LUCAS mit neuem Innenteil (Powerprops)
Strom: 2,5 mm² über Relais und modernem Crash-Schalter im Steuerkreis, Lima BOSCH 55A
Nockenwelle, Kopf usw. : Standard CR
Verteiler: Standard CR mit Pertronix Kontakte-Ersatz.
Zündkerzen: BOSCH WR78 (Super 4)
Bild
Fahrleistung 2016: ca. 4000 km

Gruß
Thomas
Zuletzt geändert von TRdry am 06.04.2017, 20:46, insgesamt 8-mal geändert.
Perfection is achieved, not when there is nothing left to add, but when there is nothing left to take away.

Benutzeravatar
Roland_TR
ist regelmäßig hier
ist regelmäßig hier
Beiträge: 103
Registriert: 16.12.2004, 00:00
Wohnort: Oberkirch
Danksagung erhalten: 5 Mal
Kontaktdaten:

Re: Pi-Bezinversorgung, Probleme, Lösungen

#22

Beitrag von Roland_TR » 06.04.2017, 12:33

Hallo zusammen,
CR. Der Wagen läuft richtig gut.

Hier die Fahrzeugdaten:
TR6 PI CR312L O, Motornummer: CR28HE 12/1972, LHD, J-OD, matching Numbers
Tank: Standard PI, Tankabgang Original
Original CAV-Filter
Pumpe: Original
Druckregelventil: Original
alles am Platz wie bei Auslieferung
Dosierverteiler: Standard CR bei 70TKM ausgetauscht mit Ersatzteil von Prestige Injection, Malcolm G Jones
Einspritzleitungen: Originalquerschnitt
Düsen: LUCAS, eingestellt von Eckhard
Strom: 2,5 mm² über Relais
Drehstromlichtmaschine Lucas 18ACR 45 Amp
Nockenwelle, Kopf usw. : Standard CR
Verteiler: Standard CR mit Pertronix Kontakte
Zündkerzen: BOSCH WR78 (Super 4)
Fahrleistung jählich: ca. 4000 km

Hatte noch nie Dampfblasen-Probleme mit meinem TR6, bin schon mehrere Male bei über 35 Grad im Schatten in der Schweiz unterwegs gewesen!
Tank war noch nie unter einem Viertel leer gefahren.

Gruß
Roland
TR6 PI 1972 123 PS

Benutzeravatar
pi_power
ORGA-Team Mosel
Beiträge: 1743
Registriert: 11.02.2008, 00:00
Hat sich bedankt: 12 Mal
Danksagung erhalten: 46 Mal

Re: Pi-Bezinversorgung, Probleme, Lösungen

#23

Beitrag von pi_power » 06.04.2017, 12:49

Seit 10 Jahren ca. 8000 Km pro Jahr.

Marc
Hauptsache Frisur hält!

Benutzeravatar
TRdry
ist sehr oft hier
ist sehr oft hier
Beiträge: 282
Registriert: 26.04.2005, 23:00
Hat sich bedankt: 7 Mal
Danksagung erhalten: 14 Mal
Kontaktdaten:

Re: Pi-Bezinversorgung, Probleme, Lösungen

#24

Beitrag von TRdry » 06.04.2017, 18:05

Willi hat geschrieben:Ich habe es zwar schon 1000 mal gesagt, aber wenn hier eine Sammlung von Lösungen entstehen soll; hier ist Meine:

Alles ist original. Tankausgang, CAV Filter, Lucas Pumpe, Überdruckventil; sogar der Leitungsquerschnitt zur Pumpe bleibt. Wie in einem Beitrag schon gesagt ist der Siedepunkt des Kraftstoffs vom Druck abhängig. Um einen (geringen) Überdruck an der Saugseite der Lucas Pumpe zu erzeugen wird eine Vorpumpe vor den Lucas Pumpeneingang gesetzt. Natürlich muß diese Vorpumpe eine höhere Fördermenge als die Lucas Pumpe haben, damit ein Überdruck entstehen kann. Zur Zeit benutze ich Die:

Pierburg EF1
NR = 72144051.0
0,27-0,38 bar
Gummihalterung Pierburg Nr 4.07414.87

Welche Pumpe man einbaut ist eigentlich egal. Hauptsache die Fördermenge stimmt. Ich hatte auch schon eine Facet (die Viereckige) eingebaut. Die ist aber nach 15 Jahren schon kaputt gewesen. Die Vorpumpe läuft bei mir immer mit. Man kann sie auch bei Bedarf zuschaltbar machen. Ob das bei der Pierburg geht weiß ich allerdings nicht. Bei der Facet ging es. Hängt halt von der internen Konstruktion ab.

Also: zwischen Ausgang Benzinfilter/ Eingang Lucas Pumpe die Vorpumpe einbauen. Benzinleitung zwischen den beiden Pumpen sicherheitshalber mit Schlauchschellen sichern. Elektrisch einfach parallel zur Lucas Pumpe schalten. Damit ist das Theme "Dampfblasen" (oder meinetwegen auch Kavitation) ein für allemal erledigt. Aufwand: ca. 80.-€ für die Pumpe und eine halbe Stunde Arbeit. Na gut: eine Stunde mit Kaffeepause. Aber das glaubt mir sowieso wieder keiner.... :(

Willi
Hallo Willi u.a.,
ich habe unter #21 die Kennlinie meiner Pumpe gepostet. Was denkst Du, würde die von Dir verwendete Pierburg Vorpumpe hiermit funktionieren ?
Gruß
Thomas
Perfection is achieved, not when there is nothing left to add, but when there is nothing left to take away.

Benutzeravatar
altana
ist regelmäßig hier
ist regelmäßig hier
Beiträge: 79
Registriert: 01.12.2009, 00:00
Hat sich bedankt: 6 Mal
Danksagung erhalten: 5 Mal

Re: Pi-Bezinversorgung, Probleme, Lösungen

#25

Beitrag von altana » 06.04.2017, 20:08

Hallo PI-Gemeinde, gute Idee mit der Vergleichstabelle.
Hier meine Ausstattung: CP 77......

-Stahltank orig.
-Tankabgang orig., ohne Vergrößerung des Durchlasses
-Bosch Kraftstofffilter 0450905002, Austausch alle 20 TKM
-Pierburg Pumpe 7.2165.9.70 von 2005 ohne Gummi-Mantel
-Systemdruck 7,7 bar
-kein weiterer Filter nach der Pumpe
-4 mm² Stromversorgung mit Arbeitsstrom-Relais Herth&Buss 75613113
-PRV orig.
-Kraftstoffleitungen Vor- und Rücklauf orig.
-Wärmeschutzschild von ca. 80/90 cm zwischen Abgasrohre/Kraftstoffrohre
-Dosi AT von 1988 (Heuten)
-Dichtstempel in den Rückschlag-/Druckhalteventilen des Dosi erneuert 2015
-DroKlapp eingestellt in 2016 mit altem Korinth Synchro-Tester (Durchfluss-Mengenmesser)
-Düsen werden regelmäßig überholt. Auslösedruck 3,6 bar
-Bosch Lima 0120489589 (45Ah)
-Keilriemen Gates 6224 MC (Au 10 x 1100La)
-Zündung orig. mit Kontakten
-Zündkerzen Bosch WR 78
-E-Lüfter v. BMW 320 i 6 zweistufig
-Laufleistung 5-7 TKM p.A. bei (fast) allen Witterungsbedingungen. Keinerlei Probleme durch Dampfblasenbildung.

Diesem, nicht nur die Triumph`s betreffende Problem kann vorrangig u.a. durch eine Verminderung der Kraftstoff-Aufheizung und höherem Druck und passender Kraftstoffpumpe begegnet werden.

Noch ein Tip: In 2008 hat mich die Bosch Kundenberatung auf eine EKP FP 200 aus dem Bosch Motorsport hingewiesen, Bestellnummer B 261 205 413, Kontakt: motorsport@bosch.com
Systemdruck 8 bar, Leistung 200 l/h! Da hatte ich aber schon die o.g. Pierburg montiert und bin damit zufrieden.

Gruß, Rainer

Benutzeravatar
Willi
TReam Team
TReam Team
Beiträge: 2979
Registriert: 13.12.2004, 00:00
Wohnort: Erftstadt
Hat sich bedankt: 27 Mal
Danksagung erhalten: 100 Mal

Re: Pi-Bezinversorgung, Probleme, Lösungen

#26

Beitrag von Willi » 07.04.2017, 08:18

@ TRdry
TRdry hat geschrieben:...ich habe unter #21 die Kennlinie meiner Pumpe gepostet. Was denkst Du, würde die von Dir verwendete Pierburg Vorpumpe hiermit funktionieren ?
Würde nicht funktionieren. Die Lucas Pumpe hat lt. WHB bei 7 Bar eine Förderleistung von 72 l/h. Dabei nimmt sie max. 5A auf. Wenn ich die Kennlinie Deiner Pumpe richtig verstehe hat sie bei 7 Bar eine Förderleistung von 180 l/h, nimmt dabei fast 14 A auf. Die hohe Förderleistung wird im TR nicht gebraucht. Es wird nur Benzin "im Kreis" gepumpt. Aber das nur nebenbei. Die Auswahl an geeigneten Pumpen ist ja nicht gerade riesig.

Um einen Überdruck an der Eingangsseite der Pumpe zu erzeugen müßte die Vorpumpe also mehr als 180 l/h fördern. Das ist bei der von mir verwendeten Pumpe nicht der Fall. Funktioniert also nicht.

Willi
If the only tool you have is a hammer, every problem tends to look like a nail.

Growing old is mandatory. Growing up is optional.

Benutzeravatar
hneuland
Profi
Profi
Beiträge: 1068
Registriert: 19.04.2007, 23:00
Wohnort: Wuppertal
Hat sich bedankt: 53 Mal
Danksagung erhalten: 42 Mal
Kontaktdaten:

Re: Pi-Bezinversorgung, Probleme, Lösungen

#27

Beitrag von hneuland » 07.04.2017, 10:29

moijn zusammen,

na, wird doch! Wär' schön, wenn ein Jeder seine eigenen Daten mit einem Blick in die Tabelle kurz überprüft und evtl. Ergänzungen mitteilt. Hier die aktualisierte Tabelle:

Bild

Erste persönliche Zwischenbewertung - interessant, dass die Versorgung mit unterschiedlichen Pumpen ordentlich funktioniert. Wichtig scheint weniger das Fabrikat, als die richtige Auswahl nach Druck / Förderleistung. "Bosch" allein ist wohl keine Garantie, habe deshalb eine Anmerkung unter der Tabelle dazu gemacht.
Sehr schön sind auch die Zusatzangaben (kann ich leider nicht alle in der Tabelle unterbringen), bringen aber die eine oder andere Anregung über die man mal gesondert diskutieren kann.

Grundvoraussetzung für's Funktionieren ist wohl die stabile Versorgungsspannung der Pumpe mit 2,5mm Kabel an ein Relais, das haben wohl alle eingerichtet. Obwohl - meine erste Boschpumpenumrüstung (1979) hat ca. 12 Jahre auch mit der Standard-Stromleitung und 8mm-Standard-Tankabgang störungsfrei funktioniert!

Ein Kernproblem für die Wärme-/Dampfblasenproblematik scheint mir - auch nach dem Nachlesen älterer Beiträge - die Wechselbeziehung zwischen Tankinhalt / Vorfilter / Rücklaufleitung /richtigem Druck (PRV) und der (Außen-)Temperatur zu sein. Hierbei spielt erstaunlicherweise die immer wieder empfohlene Vergrößerung des Tankablasses von den Serien-8mm auf 12 oder 13 mm keine entscheidende Rolle. Auch laufen offenbar die Autos mit dem Serien-Stahltank problemloser als umgerüstete?? Kann es sein, dass auch die "Tank-Inneneninrichtung" eine größere Rolle spielt als bislang beachtet? Ralf (Schnippel) hatte hierzu ja immer mal Hinweise gegeben. Ich jedenfalls hatte mit dem Serien-Stahltank einige Probleme nicht, die nach dem Einbau des neuen Alu-Tanks auftraten - allerdings hatte ich auch einiges Andere dabei verändert.

Liebe Grüße
Horst

Benutzeravatar
tomkiss
ist sehr oft hier
ist sehr oft hier
Beiträge: 239
Registriert: 19.09.2004, 23:00
Danksagung erhalten: 4 Mal
Kontaktdaten:

Re: Pi-Bezinversorgung, Probleme, Lösungen

#28

Beitrag von tomkiss » 07.04.2017, 13:51

@altana
deine Pierburgnummer ist falsch!
Richtig: 7.21659.70.0

Gruß
Tom

Benutzeravatar
tomkiss
ist sehr oft hier
ist sehr oft hier
Beiträge: 239
Registriert: 19.09.2004, 23:00
Danksagung erhalten: 4 Mal
Kontaktdaten:

Re: Pi-Bezinversorgung, Probleme, Lösungen

#29

Beitrag von tomkiss » 07.04.2017, 13:58

Hi,
nochmal ne Frage
@altana
du hast 8mm Tankabgang und einen Bosch Vorfilter mit beidseitigem 8mm Anschluß,
die Pierburg E3T Pumpe 7.21659.70.0 hat aber 12mm Eingang .
Du musst also einen Übergang auf 12mm haben?

Gruß
Tom

Benutzeravatar
altana
ist regelmäßig hier
ist regelmäßig hier
Beiträge: 79
Registriert: 01.12.2009, 00:00
Hat sich bedankt: 6 Mal
Danksagung erhalten: 5 Mal

Re: Pi-Bezinversorgung, Probleme, Lösungen

#30

Beitrag von altana » 07.04.2017, 17:28

Hallo Tom, gut aufgepasst, danke! Horst wird den Tippfehler bitte in der Tabelle korrigieren.

Zu Deiner Frage: Nein, keinen Übergang verbaut! Filter und Pumpe sind parallel übereinander liegend hinten links in der Reserveradmulde montiert. Filter oben, Pumpe unten, beides unterhalb Tankniveau. Filterausgang und Pumpeneingang mit Kraftstoffschlauch Innendurchmesser 10 mm verbunden. Passt auf 12 mm Pumpe und 8 mm Filter. Schlauchschellen und dicht!

Wegen des doch geringen Biegeradius dieses Schlauches an beiden Stutzen wurde 10 mm Innenmaß gewählt. Das hat den Vorteil, dass der Querschnitt in der Biegung für den notwendigen Sprit-Fluss ausreichend bleibt.

Gruß Rainer

Antworten

Zurück zu „Einspritzer“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast