Pi-Bezinversorgung, Probleme, Lösungen

Einspritzventile, Einspritzpumpe, mechanisch, elektronisch...
Benutzeravatar
hneuland
Profi
Profi
Beiträge: 1098
Registriert: 19.04.2007, 23:00
Wohnort: Wuppertal
Hat sich bedankt: 57 Mal
Danksagung erhalten: 45 Mal
Kontaktdaten:

Pi-Bezinversorgung, Probleme, Lösungen

#1

Beitrag von hneuland » 04.04.2017, 16:01

hallo an alle Pi-Fahrer,

@ Moderatoren - als erstes eine Bitte, im Thema "Pierburg 7.21659.70.0" hatte ich diesen Beitrag begonnen. Zweckmäßigerweise sollte er jedoch unter eigenem Thema geführt und fortgesetzt werden. Können die Beiträge 47 und 48 deshalb nach hier verschoben werden? Danke!

Unabhängig davon wiederhole ich nochmal, worum es hier geht:
Im Themenbeitrag „Pierburg 7.21659.70.0“ von tomkiss wurden recht gut die Probleme dargestellt, die Pi-Fahrer (nicht alle) mit der Treibstoffversorgung haben. Oft geht’s dabei um thermische Probleme im Zusammenhang mit der Benzin-Einspritzpumpe. Wenn man die zahlreichen Beiträge richtig liest (es gibt noch etliche weitere Themenbeiträge zu dieser Problematik), sind die Ausfälle aber nur teilweise auf akut fehlerhafte Technik (Benzinpumpe, DV, PRV) zurückzuführen. Dies als „Lucas-Konstruktionsfehler“ abzutun, wäre aber auch unkorrekt. Es gibt Pi’s mit der Serienausrüstung (Lucas-Pumpe, 8 mm-Leitungen), die einwandfrei laufen. Andererseits haben auch mit den Bosch-Umbausätzen umgerüstete Pi’s Probleme.
So bastelt ein Jeder vor sich hin; Ratschläge von Fachleuten sind oft hilfreich, manchmal bringen sie auch nix. Ich fass die Störmeldungen und Abhilfsvorschläge mal zusammen:

Benzinpumpendruck korrekt?
Fehler im Rücklauf - PRV mangelhaft?
Tankentlüftung einwandfrei?
Erhitzen der Benzinleitungen durch Auspuff
Tankinhalt zu gering, dadurch Treibstoff zu warm
Benzin in Rücklaufleitung wird zu heiß (Außentemperatur, hohe Motorleistung o.ä.)
Druckabfall durch Dampfblasenbildung im Pumpenzulauf, dadurch stotternde Pumpe
Druckabfall bei geringerem Luftdruck bei Passfahrten (auch Gemisch zu fett)
Druckabfall durch schadhaften PRV
Benzinpumpe ohne (Bosch) bzw. mit (Pierburg, Lucas) Selbstansaugung
falsches / verstopftes Kraftstofffilter (vor der Pumpe)

Vergrößerung des serienmäßigen Tankablaufs von 8 auf 12 mm - nicht immer erfolgreich und auch bei einwandfrei laufenden Pi’s meist nicht vorhanden;
stabile Versorgungsspannung für die Benzinpumpe;
Kühlung der Benzinpumpe durch Anbringen außerhalb des Kofferraumes;
Kühlung der Rücklaufleitung durch Ölkühler / Peltierelement / Ventilator;

Auch ich war im Laufe meines nunmehr über 40jährigen Pi-Lebens in der einen oder anderen Weise von derartigem Ärger betroffen. Wär‘ also mal `nen Versuch wert, die Probleme grundsätzlich anzugehen. Vielleicht empirisch, indem alle Pi-Fahrer, deren Auto seit längerem bei unterschiedlichen Betriebsbedingungen einwandfrei läuft, mal ihre Benzin-Versorgungskonfiguration berichten. Damit das nicht zu unübersichtlich wird, vielleicht nach folgendem Schema:

Benzinpumpe:
Typ
wo angebracht, wenn nicht Lucas-Standardplatz (innen linker Kotflügel)
Benzinfilter - Typ, wo eingebaut

Benzinleitungen
Leitungsquerschnitt Standard / vergrößert
mit / ohne Modifikationen (z.B. Kühlung)

PRV Standard / Spezialversion, welche?

Dosierverteiler

Benutzeravatar
crisu
ist regelmäßig hier
ist regelmäßig hier
Beiträge: 111
Registriert: 07.10.2009, 23:00
Wohnort: 4060 Leonding
Hat sich bedankt: 4 Mal
Danksagung erhalten: 1 Mal

Re: Pi-Bezinversorgung, Probleme, Lösungen

#2

Beitrag von crisu » 04.04.2017, 23:40

hallo horst

konfig die ca 5 jahre / ca 40000 km unter allen bedingungen bei meinem 69er pi funktioniert hat:
dv und düsen von macolm jones
pumpenumbausatz (sytec 3019) inkl vorfilter deto
prv spezial deto
stahltank leider vergaser( siehe unten) standart abgang
standart tankverschluss

dann pumpe bei einer ausfahrt in südtirol verreckt(rein meine schuld da kein swirpot und über die jahre ab und zu pumpe trocken gelaufen ist..)

bei mercedes bozen boschpumpe (keine 910er, mercedes nummer ma002 091 97 01) vom 190er 2 liter gekauft und eingebaut, und dann haben die probleme mit zeitweisen aussetzern über 4500 umin ,beim schlagartigen vollgas geben begonnen.
hauptfilter nochmals getauscht
darauf hin alutank mit 13 mm innen durchmesser abgang, keine änderung.
vorfilter ausgebaut, keine änderung

jetzt kommt wieder eine sytec pumpe rein, werde weiter berichten.

lg
christian

Schnippel
Spezialist
Spezialist
Beiträge: 2562
Registriert: 15.06.2004, 23:00
Wohnort: Schelenburger Str1. 49143 Bissendorf
Hat sich bedankt: 184 Mal
Danksagung erhalten: 134 Mal

Re: Pi-Bezinversorgung, Probleme, Lösungen

#3

Beitrag von Schnippel » 05.04.2017, 06:03

Hallo Christian,

da würde ich jetzt allerdings erstmal eine Messung des Systemdruck bei deinen kritischen Drehzahlen machen.
Das kann auch eine ganz andere Ursache haben.
Z.B.macht die Maschine das auch,wenn du dann den Choke ziehst ?
Und ist es eine Gemischabmagerung und nicht das genau das Gegenteil.
Ein totale Überfettung kann der Maschine auch kurz das Licht ausblasen.
Möglichkeiten für Aussetzer gibt es genug.

VG
Ralf
Freundlichkeit ist wie ein Bumerang,sie kommt zurück.

Benutzeravatar
pi_power
ORGA-Team Mosel
Beiträge: 1751
Registriert: 11.02.2008, 00:00
Hat sich bedankt: 12 Mal
Danksagung erhalten: 47 Mal

Re: Pi-Bezinversorgung, Probleme, Lösungen

#4

Beitrag von pi_power » 05.04.2017, 07:43

Einzig bekanntes Problem der PI, nach der Motorrevision meines überwiegend originalen 70er CP pi (12er Tankabgang) letztes Jahr, sind Dampfblasen ab 35 Grad Aussentemperatur. Das Phänomen hatter der Wagen früher nicht. Im Rahmen der Revision wurden auch neue Benzinleitungen verbaut, daher vermute ich, dass die alten Leitungen durch den ganzen Ölschmodder der letzten Jahrzehnte einfach besser gegen die Auspuff- und Krümmerhitze isoliert waren. Grundsätzlich läuft der TR super (nochmals Dank an den Motorenpapst aus Bissendorf). Und weil es sich um eine absolute Randerscheinung handelt, die naturgemäß unterwegs in südlichen Gefilden auftritt, bleibe ich erst mal cool. Vielleicht hilft ja schon eine Isolierung der Leitung mit Alufolie, wenn wir wieder in Spanien/Italien unterwegs sind. Denn die haben wir auf unseren Touren immer dabei. Oder den berühmten Sack Tiefkühlerbsen auf Pumpe und Filter.

Marc
Hauptsache Frisur hält!

Benutzeravatar
fritzz
ist sehr oft hier
ist sehr oft hier
Beiträge: 213
Registriert: 16.03.2011, 00:00
Wohnort: 47608 Geldern
Hat sich bedankt: 7 Mal
Danksagung erhalten: 5 Mal

Re: Pi-Bezinversorgung, Probleme, Lösungen

#5

Beitrag von fritzz » 05.04.2017, 10:11

Gut gesprochen!
Und immer regelmässig sorgen für 'nen vollen Tank mit kühlem Spritt! :popcorn

LG

fritzz

Benutzeravatar
hneuland
Profi
Profi
Beiträge: 1098
Registriert: 19.04.2007, 23:00
Wohnort: Wuppertal
Hat sich bedankt: 57 Mal
Danksagung erhalten: 45 Mal
Kontaktdaten:

Re: Pi-Bezinversorgung, Probleme, Lösungen

#6

Beitrag von hneuland » 05.04.2017, 10:19

@ Ralf,

wär' schön, wenn Du diesen Themenbeitrag weiter wohlwollend begleitest :top: Du kennst Dich ja wohl mit dem Zusammenspiel von Ursache und Wirkung am besten aus.

Wenn einiges zusammengekommen ist, will ich - wohl frühestens nach dem Sommer - die angekündigte Zusammenstellung versuchen. Es zeichnet sich ja schon ab, dass es etliche individuelle Lösungsansätze gibt. Ob man dazu dann eine generelle Aussage finden kann muss sich zeigen. Vielleicht machen wir das dann mal im Rahmen einer kleinen Diskussionsrunde...

Liebe Grüße
Horst

Benutzeravatar
tomkiss
ist sehr oft hier
ist sehr oft hier
Beiträge: 239
Registriert: 19.09.2004, 23:00
Danksagung erhalten: 4 Mal
Kontaktdaten:

Re: Pi-Bezinversorgung, Probleme, Lösungen

#7

Beitrag von tomkiss » 05.04.2017, 10:52

Hallo PI -Fahrer ,
hier nochmal meine System Komponeneten.

Fahrzeug 69 PI
Alle Komponenten sind schlüssig und gehören zusammen (Verteiler DV , Cam ,Manifolds)

Tank
Stahl , Swirlpot , 13mm Abgang

Benzinpumpe
KL27 Filter >Pierburgpumpe 7.21659.70.0> Feinfiler
Über Relais angesteuert mit 4mm² angeschlossen Spannung >>12v
PRV ist ein HAWE MV41
Druck durch konstante Messung direkt am DV auf 7.7Bar einfestellt und konstant.

Benzinleitung
Standart original

DV Überholt ( Menbranen , Rückschlagventile etc.)
Injektoren von NeilFerguson
Verbrauch ca 11-13 Liter/100Km


Problem:
Dampfblasenbildung in der Pumpe > Benzindruck bricht zusammen.
Ausgelöst wenn:
-Tank kleiner 10 Liter Restvolumen ( Aussentemparatur unabhängig).
-bei Tankvolumen > 10 Liter bei hohen Aussentemparaturen).


Geplant Abhilfe geplant:
Sytec Pumpe einbauen ( Im Kofferraum)
wenn ohne Erfolg:
BMW Diesel-Kühler in den PRV Rücklauf mit einschleifen.
Pumpe in den Radkasten versetzen.
Zurückbau auf original Pumpe?



Bitte um eure Kommentare.
Gruß
Tom

Benutzeravatar
yxc
gehört zum Inventar
gehört zum Inventar
Beiträge: 520
Registriert: 11.01.2015, 00:00
Wohnort: Bad Soden
Hat sich bedankt: 7 Mal
Danksagung erhalten: 33 Mal

Re: Pi-Bezinversorgung, Probleme, Lösungen

#8

Beitrag von yxc » 05.04.2017, 10:58

...vielleicht noch ein aspekt zum Thema:

- die dampfblasenbildung ist abhängig vom siedepunkt der Flüssigkeit. Der Siedepunkt ist wiederum druckabhaengig!
- auch wenn heute Alkohol im Benzin ist, tut das mit 78gradC siedepunkt nix zur Sache, das pentan im Sprit siedet schon bei 36gradC, jeweils bei 1013mbar normal
- ist 8bar Überdruck nach der pumpe zugegen,steigt der Pentan Siedepunkt auf ca 100gradC!!! Auf der Strecke zum DV ist eine Blasenbildung unwahrscheinlich!!!
- sie tritt wohl eher im druckregelventilruecklauf,im tank und im pumpenzulauf auf!
-in der Pumpe komprimierte blasen koennten sich zwischen DV und duese jedoch wieder entfalten.

Vg Juergen
Zuletzt geändert von yxc am 05.04.2017, 11:13, insgesamt 1-mal geändert.

Benutzeravatar
tomkiss
ist sehr oft hier
ist sehr oft hier
Beiträge: 239
Registriert: 19.09.2004, 23:00
Danksagung erhalten: 4 Mal
Kontaktdaten:

Re: Pi-Bezinversorgung, Probleme, Lösungen

#9

Beitrag von tomkiss » 05.04.2017, 11:03

Ja ,
auch klar erkannt Juergen. Deshalb hab ich ja auch geschreiben " In der Pumpe".

Gruß
Tom

Benutzeravatar
yxc
gehört zum Inventar
gehört zum Inventar
Beiträge: 520
Registriert: 11.01.2015, 00:00
Wohnort: Bad Soden
Hat sich bedankt: 7 Mal
Danksagung erhalten: 33 Mal

Re: Pi-Bezinversorgung, Probleme, Lösungen

#10

Beitrag von yxc » 05.04.2017, 11:21

...deshalb bringt Isolation der spritleitung nach vorne beim pi nix, kann sich hingegen beim Vergaser wohltuend auswirken.

Vg Juergen
Zuletzt geändert von yxc am 05.04.2017, 11:22, insgesamt 1-mal geändert.

Schnippel
Spezialist
Spezialist
Beiträge: 2562
Registriert: 15.06.2004, 23:00
Wohnort: Schelenburger Str1. 49143 Bissendorf
Hat sich bedankt: 184 Mal
Danksagung erhalten: 134 Mal

Re: Pi-Bezinversorgung, Probleme, Lösungen

#11

Beitrag von Schnippel » 05.04.2017, 11:22

Hallo Tom,

im Stahltank ist ein Röhrchen eingesetzt,welches von oben direkt im Rücklaufstutzen bis unten in den internen Catchpott mündet.
D.h.wenn das zu lang ist drückt der warme Kraftstoff bei der Menge wieder nahezu direkt in den Ansaugstutzen zur Pumpe.
Schau dir das mal mit einem Spiegel an.

Bis denn
Ralf
Freundlichkeit ist wie ein Bumerang,sie kommt zurück.

Benutzeravatar
tomkiss
ist sehr oft hier
ist sehr oft hier
Beiträge: 239
Registriert: 19.09.2004, 23:00
Danksagung erhalten: 4 Mal
Kontaktdaten:

Re: Pi-Bezinversorgung, Probleme, Lösungen

#12

Beitrag von tomkiss » 05.04.2017, 11:54

@Ralf
werd ich machen.
Prinzip ist klar.

Gruß
Tom

Benutzeravatar
Willi
TReam Team
TReam Team
Beiträge: 3006
Registriert: 13.12.2004, 00:00
Wohnort: Erftstadt
Hat sich bedankt: 27 Mal
Danksagung erhalten: 107 Mal

Re: Pi-Bezinversorgung, Probleme, Lösungen

#13

Beitrag von Willi » 05.04.2017, 12:38

Ich habe es zwar schon 1000 mal gesagt, aber wenn hier eine Sammlung von Lösungen entstehen soll; hier ist Meine:

Alles ist original. Tankausgang, CAV Filter, Lucas Pumpe, Überdruckventil; sogar der Leitungsquerschnitt zur Pumpe bleibt. Wie in einem Beitrag schon gesagt ist der Siedepunkt des Kraftstoffs vom Druck abhängig. Um einen (geringen) Überdruck an der Saugseite der Lucas Pumpe zu erzeugen wird eine Vorpumpe vor den Lucas Pumpeneingang gesetzt. Natürlich muß diese Vorpumpe eine höhere Fördermenge als die Lucas Pumpe haben, damit ein Überdruck entstehen kann. Zur Zeit benutze ich Die:

Pierburg EF1
Nr: 72144051.0
0,27-0,38 bar
Gummihalterung Pierburg
Nr: 4.07414.87

Welche Pumpe man einbaut ist eigentlich egal. Hauptsache die Fördermenge stimmt. Ich hatte auch schon eine Facet (die Viereckige) eingebaut. Die ist aber nach 15 Jahren schon kaputt gewesen. Die Vorpumpe läuft bei mir immer mit. Man kann sie auch bei Bedarf zuschaltbar machen. Ob das bei der Pierburg geht weiß ich allerdings nicht. Bei der Facet ging es. Hängt halt von der internen Konstruktion ab.

Also: zwischen Ausgang Benzinfilter/ Eingang Lucas Pumpe die Vorpumpe einbauen. Benzinleitung zwischen den beiden Pumpen sicherheitshalber mit Schlauchschellen sichern. Elektrisch einfach parallel zur Lucas Pumpe schalten. Damit ist das Theme "Dampfblasen" (oder meinetwegen auch Kavitation) ein für allemal erledigt. Aufwand: ca. 80.-€ für die Pumpe und eine halbe Stunde Arbeit. Na gut: eine Stunde mit Kaffeepause. Aber das glaubt mir sowieso wieder keiner.... :(

Willi
If the only tool you have is a hammer, every problem tends to look like a nail.

Growing old is mandatory. Growing up is optional.

Benutzeravatar
fritzz
ist sehr oft hier
ist sehr oft hier
Beiträge: 213
Registriert: 16.03.2011, 00:00
Wohnort: 47608 Geldern
Hat sich bedankt: 7 Mal
Danksagung erhalten: 5 Mal

Re: Pi-Bezinversorgung, Probleme, Lösungen

#14

Beitrag von fritzz » 05.04.2017, 13:17

Willi,

die 1000 mal hab ich damals nicht gelesen, zum Glück das 1000 und erste mal schon! :-D Superlösung, plausibel und einfach zu realisieren, so was mag ich!
Hab seit kurzem eine "Festleitung" für die Pumpe, das macht schon riesig was aus. Probiere erstmal wie der Karren jetzt lauft (bis jetzt prima) und werde bei Probleme sicher deine Lösung benutzen!

VG

fritzz

Benutzeravatar
hneuland
Profi
Profi
Beiträge: 1098
Registriert: 19.04.2007, 23:00
Wohnort: Wuppertal
Hat sich bedankt: 57 Mal
Danksagung erhalten: 45 Mal
Kontaktdaten:

Re: Pi-Bezinversorgung, Probleme, Lösungen

#15

Beitrag von hneuland » 05.04.2017, 15:15

tach zusammen,

na, das läuft ja schön an, danke erstmal an alle bisherigen Mitmacher. Aus den mitgeteilten Daten hab' ich mal eine (vorläufige) Excel-Tabelle gemacht. Als "Verursacher" habe ich meine Daten mal an die Spitze gesetzt und dabei die drei Konfigurationen aufgeführt, die mein Auto mit den Jahren erfahren musste. Die Tabellendaten sollen auch eine Vorlage für weitere TR-Freunde sein, ihre Angaben entsprechend mitzuteilen. Es können jederzeit Aktualisierungen, Zusätze oder Änderungen vorgenommen werden. Wer sich dabei an das Tabellenraster hält, macht es mir einfacher.
Die Tabelle zeige ich hier als Bild, ich werde sie mit den neu eingefügten Daten weiter vervollständigen und bei Bedarf oder auf entsprechende Anregung auch verändern. Dann lässt sie sich - wie ich hoffe - immer in der aktualisierten Form abrufen. Falls die Profis unter uns detailliertere / andere Angaben zu den einzelnen Spalten für sinnvoll halten, lässt sich das jetzt noch gut ändern.
Bild

Eine generelle Auswertung dieses Themas schlage ich für den Herbst d. J. vor. Bis dahin kann natürlich eifrig diskutiert werden. Ich werde versuchen, Daten aus den Beiträgen in das Tabellenraster zu übernehmen so gut es geht.

Gruß
Horst

Antworten

Zurück zu „Einspritzer“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast